Go Back   Hardware Canucks > SOFTWARE > O/S's, Drivers & General Software

    
Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old October 28, 2008, 11:22 PM
Eagle Eye's Avatar
Hall Of Fame
F@H
 
Join Date: Dec 2007
Location: Kleinburg, ON
Posts: 2,069

My System Specs

Default

Quote:
Originally Posted by Squeetard View Post
It will be a 0.1 improvement.
So in effect going from DX9 to DX10 was 1.0 improvement
Reply With Quote
  #12 (permalink)  
Old October 29, 2008, 06:12 AM
yamawho's Avatar
Allstar
 
Join Date: Jul 2008
Location: Rosemere, Qc, Canada
Posts: 860
Default

System in my sign is running 8.10 cats and crashes to desktop now and then with Far Cry 2...

Will give this Hotfix a shot
Reply With Quote
  #13 (permalink)  
Old October 29, 2008, 06:13 AM
yamawho's Avatar
Allstar
 
Join Date: Jul 2008
Location: Rosemere, Qc, Canada
Posts: 860
Default

Quote:
Originally Posted by Eagle Eye View Post
So in effect going from DX9 to DX10 was 1.0 improvement
Actually Far Cry 2 runs good in DX9 with a 8600GT but lags bad in DX10.
Reply With Quote
  #14 (permalink)  
Old November 18, 2008, 07:21 AM
Cranky's Avatar
Top Prospect
 
Join Date: Nov 2008
Location: Windsor Ontario
Posts: 149
Default

Grrr, I can't even imagine what the problem is, but even with the 8.11 driver I still crash to desktop while playing in DX10 mode. I completely uninstalled the previous driver before I installed 8.11, and ran at stock speeds but it's just not happening. Very frustrating, and no one seems to know what the cause is. Any new info out there? Is it just the Steam version? or is the retail version having the same problem?
__________________
Asus P5K Deluxe / Intel Core2Quad Q9550@8x425@3400mhz(1.225v) / Arctic Cooling Freezer 7 Pro / 4Gigs DDR2 1066mhz(5-5-5-15) Corsair Dominator / Diamond HD4870x2 / Asus Xonar / WD Raptor 74gb / Hitachi 160GB / Antec Quattro 850w / Logitech Z-680 5.1 / Dell Ultrasharp 24" / 2 LG Optical Drives / Vista Ultimate 32bit / A tower that's been drilled, cut, and bent to fit all of my fans
Reply With Quote
  #15 (permalink)  
Old November 18, 2008, 09:03 AM
"Quote This..."
F@H
 
Join Date: Nov 2007
Location: Hell
Posts: 3,828
Default

Do you have any dvd emulation software running?

gonna say it's the 4870 though. There are issues with xfire in FC2.
Reply With Quote
  #16 (permalink)  
Old November 18, 2008, 09:19 AM
Cranky's Avatar
Top Prospect
 
Join Date: Nov 2008
Location: Windsor Ontario
Posts: 149
Default

No dvd emulation software is being used, and it seems Nvidia users are having problems as well. "Curse you UbiSoft"!
__________________
Asus P5K Deluxe / Intel Core2Quad Q9550@8x425@3400mhz(1.225v) / Arctic Cooling Freezer 7 Pro / 4Gigs DDR2 1066mhz(5-5-5-15) Corsair Dominator / Diamond HD4870x2 / Asus Xonar / WD Raptor 74gb / Hitachi 160GB / Antec Quattro 850w / Logitech Z-680 5.1 / Dell Ultrasharp 24" / 2 LG Optical Drives / Vista Ultimate 32bit / A tower that's been drilled, cut, and bent to fit all of my fans
Reply With Quote
  #17 (permalink)  
Old November 18, 2008, 10:01 AM
"Quote This..."
F@H
 
Join Date: Nov 2007
Location: Hell
Posts: 3,828
Default

I had problems with 2-4850's, zero issues with a single 4850 or my current GTX 260.
Reply With Quote
Reply


Thread Tools
Display Modes