Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > New Builds

    
Reply
 
LinkBack Thread Tools Display Modes
  #51 (permalink)  
Old September 10, 2008, 08:25 PM
Hall Of Fame
F@H
 
Join Date: Mar 2008
Location: Montreal
Posts: 1,358

My System Specs

Default

Edit: oops I just read the first page, forgot to check if there was more after.... I left my original post so u have a laugh at me...


I am not sure I'd suggest such a pricy board, maybe go for a P45 like the Asus P5Q or the Gigabyte EP45-DS3R. Unless of course you plan to use the X48 board to a point where the P45 wouldn't allow u.

For the Power Supply, I'd suggest a quality one such as the Corsair 650TX or maybe a PC Power and Cooling 610W.

As for the case, its really a matter of preference. You need a few basics, good airflow, enough space. Afterwards it depends. I like it quiet and a bit more classic. Here are a few suggestions, based on my likings or other people's likings.
A classic look I like, quiet with good airflow: Antec P182
Another classic look I like, quiet with fairly good airflow: Antec Solo
Usually a popular one: Antec 900
A fairly good cheap case: Coolermaster Centurion 534
Other than that, Lian Li are very well regarded, but they are a bit pricy. A good thing to do would be to find a few cases you like and then to compare them or to post them here.
Reply With Quote
  #52 (permalink)  
Old September 11, 2008, 12:52 PM
Urotsukidoji's Avatar
Top Prospect
 
Join Date: Jul 2008
Location: Mississauga Ont
Posts: 66
Default

Quote:
Originally Posted by Kilauea View Post
Edit: oops I just read the first page, forgot to check if there was more after.... I left my original post so u have a laugh at me...


I am not sure I'd suggest such a pricy board, maybe go for a P45 like the Asus P5Q or the Gigabyte EP45-DS3R. Unless of course you plan to use the X48 board to a point where the P45 wouldn't allow u.

For the Power Supply, I'd suggest a quality one such as the Corsair 650TX or maybe a PC Power and Cooling 610W.

As for the case, its really a matter of preference. You need a few basics, good airflow, enough space. Afterwards it depends. I like it quiet and a bit more classic. Here are a few suggestions, based on my likings or other people's likings.
A classic look I like, quiet with good airflow: Antec P182
Another classic look I like, quiet with fairly good airflow: Antec Solo
Usually a popular one: Antec 900
A fairly good cheap case: Coolermaster Centurion 534
Other than that, Lian Li are very well regarded, but they are a bit pricy. A good thing to do would be to find a few cases you like and then to compare them or to post them here.
Help is never laughed at.... Like that old rig you're rockin' ;)
__________________
MOBO - ASUS P5Q Pro
CPU - Intel Core 2 Duo E8400
GPU - Visiontek Radeon HD 4870 (x2 in Crossfire)
RAM - Mushkin HP2 6400 4GB (2x2GB) DDR2
HDD - Western Digital Caviar 640GB SATAII (x3)
MONITOR - Asus PA246Q, 24.1" LCD P-IPS Professional Monitor
PSU - PC Power & Cooling Silencer 750 Quad Crossfire 750W
CASE - Antec Nine Hundred Black Steel ATX Ultimate Gamer Case
HEATSINK -Xigmatek HDT S1283
SOUND CARD - AuzenTech X-PLOSION Cinema 7.1 DTS

OS - Vista Home Premium 64BIT


Reply With Quote
  #53 (permalink)  
Old October 8, 2008, 08:10 AM
Urotsukidoji's Avatar
Top Prospect
 
Join Date: Jul 2008
Location: Mississauga Ont
Posts: 66
Default crap

well, its now been 3 months, and still no computer, it sits at the NCIX RMA department. Considering that the life span of a rig is maybe 2 years before its woefully outdated, I've lost 1/8 of this rigs life before I've even received a working version.
__________________
MOBO - ASUS P5Q Pro
CPU - Intel Core 2 Duo E8400
GPU - Visiontek Radeon HD 4870 (x2 in Crossfire)
RAM - Mushkin HP2 6400 4GB (2x2GB) DDR2
HDD - Western Digital Caviar 640GB SATAII (x3)
MONITOR - Asus PA246Q, 24.1" LCD P-IPS Professional Monitor
PSU - PC Power & Cooling Silencer 750 Quad Crossfire 750W
CASE - Antec Nine Hundred Black Steel ATX Ultimate Gamer Case
HEATSINK -Xigmatek HDT S1283
SOUND CARD - AuzenTech X-PLOSION Cinema 7.1 DTS

OS - Vista Home Premium 64BIT


Reply With Quote
  #54 (permalink)  
Old October 8, 2008, 09:31 AM
cwestwell's Avatar
Allstar
F@H
 
Join Date: May 2008
Location: NWT
Posts: 675
Default

Ouch Man ....what the hell ....I have never heard of an RMA like this on a system of individual parts...it should be easy find the problem replace the part.....wow sucks to NCIX this time.
__________________
_______________________________________________

E8600 420x10 |Thermalright 120 Black | Maximus Formula | ATI 4870X2 | 4GB Buffalo FireStiX PC8500 | Corsair HX1000 | Lian Li V2010B | Vista Ultimate 64bit


Q6600 334x9 |Thermaltake Blu Orb | ASUS P5Q-PRO| ATI 2900XT | 6GB Corsair XMS2 PC6400 | Corsair HX520 | Lian Li V600B | Vista Home Premium 64bit

Reply With Quote
  #55 (permalink)  
Old October 21, 2008, 12:48 PM
Urotsukidoji's Avatar
Top Prospect
 
Join Date: Jul 2008
Location: Mississauga Ont
Posts: 66
Default it shipped

well, after a OS reinstall, moving a hard drive, and a complete re-cabling, my rig has shipped for the third time. Will the third time be the charm? Stay tuned and find out!
__________________
MOBO - ASUS P5Q Pro
CPU - Intel Core 2 Duo E8400
GPU - Visiontek Radeon HD 4870 (x2 in Crossfire)
RAM - Mushkin HP2 6400 4GB (2x2GB) DDR2
HDD - Western Digital Caviar 640GB SATAII (x3)
MONITOR - Asus PA246Q, 24.1" LCD P-IPS Professional Monitor
PSU - PC Power & Cooling Silencer 750 Quad Crossfire 750W
CASE - Antec Nine Hundred Black Steel ATX Ultimate Gamer Case
HEATSINK -Xigmatek HDT S1283
SOUND CARD - AuzenTech X-PLOSION Cinema 7.1 DTS

OS - Vista Home Premium 64BIT


Reply With Quote
  #56 (permalink)  
Old October 21, 2008, 01:19 PM
cwestwell's Avatar
Allstar
F@H
 
Join Date: May 2008
Location: NWT
Posts: 675
Default

My fingers are crossed for you.
__________________
_______________________________________________

E8600 420x10 |Thermalright 120 Black | Maximus Formula | ATI 4870X2 | 4GB Buffalo FireStiX PC8500 | Corsair HX1000 | Lian Li V2010B | Vista Ultimate 64bit


Q6600 334x9 |Thermaltake Blu Orb | ASUS P5Q-PRO| ATI 2900XT | 6GB Corsair XMS2 PC6400 | Corsair HX520 | Lian Li V600B | Vista Home Premium 64bit

Reply With Quote
  #57 (permalink)  
Old October 21, 2008, 04:12 PM
Rookie
 
Join Date: Nov 2007
Posts: 30
Default

Wow, just finished reading about your ordeal.

Curious - how did you determine that your two videocards weren't working properly in crossfire. ATI's Catalyst Control Centre doesn't show my two 3870's, but they do show up in Device Manager. Also, I know that my crossfire is working because my benchmarks increase when I enable crossfire (even though CCC doesn't list my two cards).
Reply With Quote
  #58 (permalink)  
Old October 21, 2008, 04:38 PM
Menello's Avatar
Top Prospect
F@H
 
Join Date: Aug 2008
Location: Saskatoon, Saskatchewan
Posts: 81
Default

Oh God, the tension is killing me now. I wish I would have seen and read this topic like a week from now, when you get your rig back and everything finally WORKS!!!

Best of luck to you, the setup looks great; hopefully it starts working soon :D
__________________
The box:
Mobo: eVGA NF66 nForce 650i Ultra SPP
CPU: Intel Core 2 Quad Q6600 @ 3.03GHz
RAM: 1x2GB
OCZ DDR2-800 PC2-6400
+ 2x2GB Crucial DDR2-800 PC2-6400
= 6GB RAM (finally more than 2GB!)
GPU: XFX GeForce9800GTX+
HDDs: 500 Seagate, 640 GB WD Caviar Black
PSU: CoolerMaster 600W
Reply With Quote
  #59 (permalink)  
Old October 22, 2008, 01:02 PM
Urotsukidoji's Avatar
Top Prospect
 
Join Date: Jul 2008
Location: Mississauga Ont
Posts: 66
Default

Quote:
Originally Posted by Nurn View Post
Wow, just finished reading about your ordeal.

Curious - how did you determine that your two videocards weren't working properly in crossfire. ATI's Catalyst Control Centre doesn't show my two 3870's, but they do show up in Device Manager. Also, I know that my crossfire is working because my benchmarks increase when I enable crossfire (even though CCC doesn't list my two cards).
Only one would show up in device manager. What made me check in the first place was when I first turned it on (after the first RMA) I got an immediate error message stating there were no drivers for the video card and windows disabled it..... then it was down hill from there. ...Man usually getting a new rig shipped would be cause for celebration, but after all this I'm more scared than excited. ... both time before I booked a day off work to set it up, install stuff, and play around, and both times I just ended up on the phone with NCIX tech until they told me to pack it up and send it back.
__________________
MOBO - ASUS P5Q Pro
CPU - Intel Core 2 Duo E8400
GPU - Visiontek Radeon HD 4870 (x2 in Crossfire)
RAM - Mushkin HP2 6400 4GB (2x2GB) DDR2
HDD - Western Digital Caviar 640GB SATAII (x3)
MONITOR - Asus PA246Q, 24.1" LCD P-IPS Professional Monitor
PSU - PC Power & Cooling Silencer 750 Quad Crossfire 750W
CASE - Antec Nine Hundred Black Steel ATX Ultimate Gamer Case
HEATSINK -Xigmatek HDT S1283
SOUND CARD - AuzenTech X-PLOSION Cinema 7.1 DTS

OS - Vista Home Premium 64BIT


Reply With Quote
  #60 (permalink)  
Old November 1, 2008, 10:16 AM
Urotsukidoji's Avatar
Top Prospect
 
Join Date: Jul 2008
Location: Mississauga Ont
Posts: 66
Default you wont believe it...

Well, I just set it all up for the third time, seemed to be ok, no errors, both video cards are working and showing up in device manager... then I noticed there was still no sound from the sound card. I can get sound via the on board sound of the motherboard, but nothing out of the sound card. I tried re-seating it and making sure the conections were solid about 12 times, no change. The Asus Xonar just won't show up at all in device manager. Last time around the sound card came to life after messing around with and re-seating the video cards a number of times, but with the past video card issues I'm not touching them while they seem to be ok. I don't know what to do...

so far NCIX has:

- replaced the RAM
- replaced the motherboard
- moved the hard drives around
- re cabled
- re installed Windows

and still, I get this going on .... worst computer ever.
__________________
MOBO - ASUS P5Q Pro
CPU - Intel Core 2 Duo E8400
GPU - Visiontek Radeon HD 4870 (x2 in Crossfire)
RAM - Mushkin HP2 6400 4GB (2x2GB) DDR2
HDD - Western Digital Caviar 640GB SATAII (x3)
MONITOR - Asus PA246Q, 24.1" LCD P-IPS Professional Monitor
PSU - PC Power & Cooling Silencer 750 Quad Crossfire 750W
CASE - Antec Nine Hundred Black Steel ATX Ultimate Gamer Case
HEATSINK -Xigmatek HDT S1283
SOUND CARD - AuzenTech X-PLOSION Cinema 7.1 DTS

OS - Vista Home Premium 64BIT


Reply With Quote
Reply


Thread Tools
Display Modes