Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > New Builds

    
Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old December 26, 2013, 05:49 PM
ZZLEE's Avatar
Hall Of Fame
F@H
 
Join Date: May 2009
Location: KANATA
Posts: 2,096

My System Specs

Default

Lian Li PC TU - 1000

Newegg.ca - LIAN LI PC-TU100A Silver Aluminum Mini-ITX Tower Computer Case

It can take my Zotac 660 TI AMP!

or small ASUS MSI cards

Logan did a build in one on his you tube channel

3 X 2.5 inch or 1x5,25 and 2x 2,5 inch

Power supply is a strange form factor EDIT : SFX-style unit

60 mm CPU hight.

I have not seen benches in this case yet. Black and silver case
__________________
"EVGA hunted down the last dozen or so expats living in Karachi." SKY
Reply With Quote
  #12 (permalink)  
Old December 26, 2013, 06:07 PM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,568

My System Specs

Default

That doesn't look too bad for airflow.

I've done a bit more investigating and have come up with the fact that the graphics on this board will do 1080p, it just won't do it with audio over HDMI. The cheezy external usb sound card I got appears to only be doing 2 channel audio so it wouldn't be ideal for home theater, but when I switch the audio output over to optical out I get audio through the amp and the 1080p video plays without stuttering.

I'm not sure if that's because of a setting I'm missing for audio over HDMI and/or maybe it's the fact that my external soundcard doesn't appear to be doing surround sound.
__________________
MSI Z87I Gaming AC / i5 4670K / 2X 4G Gskill 1866 DDR3 / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / random 160G Sata HDD
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 320G Seagate Momentus / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
Reply With Quote
  #13 (permalink)  
Old December 26, 2013, 06:13 PM
ZZLEE's Avatar
Hall Of Fame
F@H
 
Join Date: May 2009
Location: KANATA
Posts: 2,096

My System Specs

Default

Optical is digital sound
card is analog sound most likely

So go Optical has very low signal loss.
__________________
"EVGA hunted down the last dozen or so expats living in Karachi." SKY
Reply With Quote
  #14 (permalink)  
Old December 26, 2013, 07:23 PM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,568

My System Specs

Default

Quote:
Originally Posted by ZZLEE View Post
Optical is digital sound
card is analog sound most likely

So go Optical has very low signal loss.
The reason I bought the external card was because the gigabyte board doesn't have a digital out which I wanted for my older receiver (no HDMI inputs, but has optical and coax digital in).

I believe I spoke too quickly when I said the board wouldn't do 1080p w/ audio over HDMI.... seems they've tied the HDMI audio to the onboard realtek which I had disabled in order to run the external usb.

Slowly getting it down... so far two channel source file over hdmi is working but 5.1 dolby isn't... might be driver based for the realtek.
__________________
MSI Z87I Gaming AC / i5 4670K / 2X 4G Gskill 1866 DDR3 / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / random 160G Sata HDD
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 320G Seagate Momentus / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP

Last edited by sswilson; December 26, 2013 at 07:31 PM.
Reply With Quote
  #15 (permalink)  
Old December 26, 2013, 08:24 PM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,568

My System Specs

Default

Sorry for the double post so soon after the last, but I didn't want the OP to miss an edit.

If you're still interested, I've managed to verify 1080p movie trailers will run off of this motherboard. I tested using the 1080p files of The Hobbit, 47 Ronin, and earth to echo from this website... Best Place on the Web to Download HD Trailers - HD-Trailers.net (HDTN) . Both 2 channel and 5.1 dolby were tested and worked once setup properly.

Took me a while to get it up and running but I'm not sure if that's because of my own ignorance on running audio over HDMI or if the kit itself is quirky......

First off, the HDMI audio apparently works off of the realtek audio as opposed to something integrated with the onboard video so you can't disable the motherboard audio, secondly, the HDMI audio format of the file must be compatible with the capabilities of the device it's going to or not only is there no audio, but the video is pretty much stop action. Basically... the 5.1 channel source media would not play when connected direct to my 2 channel TV, but 2 channel source media was fine.... the 5.1 channel source media then played fine once it was connected through my 5.1 capable HT Receiver. Maybe this is normal behavior but it took me a while to figure out what was going on. :)
__________________
MSI Z87I Gaming AC / i5 4670K / 2X 4G Gskill 1866 DDR3 / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / random 160G Sata HDD
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 320G Seagate Momentus / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
Reply With Quote
  #16 (permalink)  
Old December 26, 2013, 10:23 PM
enaberif's Avatar
Hall Of Fame
 
Join Date: Dec 2006
Location: Calgahree, AB
Posts: 10,607
Default

Quote:
Originally Posted by sswilson View Post
Sorry for the double post so soon after the last, but I didn't want the OP to miss an edit.

If you're still interested, I've managed to verify 1080p movie trailers will run off of this motherboard. I tested using the 1080p files of The Hobbit, 47 Ronin, and earth to echo from this website... Best Place on the Web to Download HD Trailers - HD-Trailers.net (HDTN) . Both 2 channel and 5.1 dolby were tested and worked once setup properly.

Took me a while to get it up and running but I'm not sure if that's because of my own ignorance on running audio over HDMI or if the kit itself is quirky......

First off, the HDMI audio apparently works off of the realtek audio as opposed to something integrated with the onboard video so you can't disable the motherboard audio, secondly, the HDMI audio format of the file must be compatible with the capabilities of the device it's going to or not only is there no audio, but the video is pretty much stop action. Basically... the 5.1 channel source media would not play when connected direct to my 2 channel TV, but 2 channel source media was fine.... the 5.1 channel source media then played fine once it was connected through my 5.1 capable HT Receiver. Maybe this is normal behavior but it took me a while to figure out what was going on. :)
Make sure Windows audio is setup for 7.1 not 5.1 as this can cause weird issues which I have had on my system as well.

Also check and see what codecs are supports to ensure that when you playback files you can actually have them decoded by the receiver.

You can check this by going to this settings in Windows 7. Its how I discovered my sytem was decoding stuff properly and once I set things up properly the audio output was night and day. Now when I am watching movies my receiver will properly show DTS or DTS-MSTR depending on the audio being outputted. I have also tweaked my Onkyo Receiver quite a bit to have it out put audio properly and if you want some pointers just ask.

Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
New Case, need suggestions and opinions PaperOrPlastic? New Builds 6 October 26, 2012 05:43 AM
new build Need some suggestions and opinions on memory fyshawk New Builds 1 January 9, 2011 08:39 AM
my new build (plz give me some suggestions and opinions) joatabe New Builds 12 January 6, 2011 01:59 PM
Would appreciate opinions/suggestions on my new rig mike.mgs4 New Builds 39 February 21, 2010 10:14 AM
First OC attempt,any suggestions or opinions? Mibs Overclocking, Tweaking and Benchmarking 9 August 12, 2007 08:59 AM