Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   New Builds (http://www.hardwarecanucks.com/forum/new-builds/)
-   -   Core i7 Extreme Upgrade (http://www.hardwarecanucks.com/forum/new-builds/60717-core-i7-extreme-upgrade.html)

fishingfanatic April 15, 2013 01:38 PM

Core i7 Extreme Upgrade
 
4 Attachment(s)
I've been lucky enough to have a 980x 4 a few yrs now and decided early on that I really enjoy the

capabilities of that processor enough to start saving for a new setup a bit later on.

Well that time has finally arrived. Couldn't hold out for the next gen coming this fall so I cashed in my

toonies and gave my "New Build " addiction a fix, hehe.

As I've never posted on this particular forum, I thought I would throw a few pics in as parts start arriving

for the upgrade.

Still using my old HAF X case and Corsair AX1200. Have the 690 atm though won't have it much longer.

Went from a Vertex 2 up to a Vertex 3. Sata 2 vs 3, better speeds. Approx twice as fast.



Still have my WD1 tb Black and WD 500gb Blue. Added additional 200mm case fan, so 2 up on top now.

Increased my overall air flow by over 50% by increasing cfms on most fans. New nylons on the intakes to

keep the dog hair out, hehe. That almost broke the bank,....
:haha::haha::haha:

Actually got some interesting looks buying those,.....:haha::haha::haha:

Waiting 4 my 16gbs of quad channel Mushkin Redline 17000.

Of course I need a new Win 7 OS as 1 of my 5 OS discs turned up as fraudulent,Q#$#% ebay! Last time

4 that!!!

Cpu already enroute. Can't get here soon enough! Is it here yet? Is it here yet? Is it here yet?.....

So those 3 things r left. The OS disc, the Mushkin ram, and of course my new best buddy the 3970x!!!

Hopefully I can test it b4 that beautiful 690 Sig. goes. I would love to c the difference between a oced 4

ghz 980x vs the 3970 @ reference speeds 1st and then try 4 somewhere around 5ghz if I'm lucky.

Might need help w that folks!!!

FF
:biggrin:

Will post more.
:biggrin::thumb:

great_big_abyss April 15, 2013 02:27 PM

Nice Build. I was never a fan of the Asetek holddown/backplate system that is used on the Krakens, Zalmans of this world. Primarily it was because the little nuts in the plastic backplate would come loose and spin around inside their plastic housing, and then they were a bitch to get off.

Does the X79 board use it's own backplate for almost all solutions?

fishingfanatic April 15, 2013 02:51 PM

New Builds
 
Actually for this setup no backplate is needed. You need 1 for all the other sockets.

That saves a lot of hassles compared to even the Antec 920 which to me wasn't bad unless like you said, you get a spinner.

Then the whole board had to come out. With this setup, not an issue, thankfully!
:thumb:

great_big_abyss April 15, 2013 02:53 PM

Well, that would make all the difference then.

Keep us updated with your build, man!

Your_friendly_gamer April 15, 2013 11:08 PM

Simply beautiful. You are one lucky man sir. Enjoy and plz keep the pics coming!

fishingfanatic April 16, 2013 06:26 AM

New Builds
 
Thanks folks.

Hoping to get the cpu and OS disc today.

Ram seems to be in TO still?
:whistle::blarg:

fishingfanatic April 16, 2013 09:05 AM

New Builds
 
5 Attachment(s)
Cpu and ram arrived today!

Can hardly wait to test this out.

Well a little revision. The Kraken rad doesn't like the back of the case so up top it goes.
:biggrin::blarg::thumb:

This is the only pita part so far. Out comes the drill, out go those 2 lovely 200 mm fans.

Now where did I put the trusty 20 lb sledge. We MAKE IT fit,.....:rofl:

More to come later...

FF

fishingfanatic April 17, 2013 06:47 AM

New Builds
 
Well now the fun begins. Assembled, went to boot up, half sec then off. Tried everything out and in again, different memory.

Flashed bios as per Asus, still nfg.

Time for some ranting and raving. No 2nd cpu to test board, not another board to test cpu.

Hopefully I can have them checked together to help determine what's wrong, mobo or cpu.

Has anyone ever gotten a dead cpu bnib b4?

I've never heard about 1.
:blarg::whistle:

great_big_abyss April 17, 2013 07:30 AM

Tried running memory in different configs? i.e. trying it in dual channela and even single channel configs?

stoanee April 17, 2013 08:06 AM

Pull out mobo, start minimal config on cardboard box.

Good luck. Last time I had issues I bought enough stuff to build another rig.......turned out to be the monitor.....:doh:


All times are GMT -7. The time now is 05:59 PM.