Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   New Builds (http://www.hardwarecanucks.com/forum/new-builds/)
-   -   PC Builders and Tweakers (http://www.hardwarecanucks.com/forum/new-builds/60688-pc-builders-tweakers.html)

fishingfanatic April 13, 2013 09:20 AM

PC Builders and Tweakers
 
Finally saved enough toonies to upgrade from my 1366 system.

Going to keep my OS SSD ftm. Vertex II still pretty quick.

Same case, 1st gen HAF-X. Same psu, Corsair AX1200.

2 HDDs, both sata 3, 1 500gb WD Blue and 1 tb WD Black.

So here's what I've bought so far.

16gbs of Mushkin Redline Quad channel, obviously 4x4gbs. Asus X79 Sabretooth, and of course the Intel 3970x and I'm going 2 use Win 7 Ult. 64bit again.

From the reviews I've perused so far it seems the NZXT X60 is the best cooler but don't know if there's an air cooler just as good or better. Any suggestions would b

helpful.

Not sure if I like the dual rad setup of that cooler.
:biggrin::thumb::whistle:

fishingfanatic May 9, 2013 02:03 PM

Core i7 Extreme Upgrade
 
Well I don't know if this is the thread where I posted some pics of my upgrade, there r no pics now....

Anyway, ended up sending the 3970x back and got a 3960x instead. After 1st bootup attempt nfg. Another cpu, nfg.

Another board, nfg. Disassembled the whole system and re installed piece by piece. Finally got somewhere.

Now I'm trying to install Win7 on 2 SSDs in raid 0. It goes to 6%... Reboot, gets to 82%.

Remove 1 SSD, the refurbed, loads up np.

Try to go raid 0 using windows,it says to re install windows....?

NFG.

Try loading windows on other SSD, doesn't even show up, yet was there in raid config earlier and it shows

up when single SSD OS set 4 windows?????

So now I'm going to try that drive again as it's the only 1 plugged in and it shows in the bios.. nfg.

Bad SSD maybe....

Maybe time to flash the bios. On this board it's so freakin easy!
:blarg::whistle::biggrin:

Still only showing 12gbs of ram instead of 16.

Hopefully the flash will help.


FF
:biggrin:

rjbarker May 9, 2013 05:34 PM

^^^^
Quote:

Still only showing 12gbs of ram instead of 16.
Huh...just RMA'd my RIVE today after wasting 4 hrs last night trying to figure out why the BIOS only recognized 12GB RAM with 16GB intalled...my W7 Install went fine but didnt go ay further with Drivers and Updates, was too pissed off after wasting so much time.

Here's the thread:
http://www.hardwarecanucks.com/forum...tml#post708017

fishingfanatic May 18, 2013 01:52 PM

Upgrade
 
1 Attachment(s)
Well wouldn't you know it my lil ole 3960x only gets a lousy 7.8 rating!!! :shok::haha:

It is at stock though,:biggrin:
:thumb:

My daughter's 980x system gets 7.6. Mind you it's oced to 4.2ghz.:clap::biggrin::thumb:

Now if only I can get raid 0 set up. Something about changing my BD/DVD to a legacy drive instead of UEFI.

Or change discs to GPT....

Anyway, a quick pic of Windows experience rating.
:thumb:



FF

enaberif May 18, 2013 01:58 PM

That rating is junk and means shit.

fishingfanatic May 18, 2013 02:11 PM

Upgrade
 
Yeah I know. It's still nice to c even if it don't mean s#$t.

Good for a laugh and sometimes interesting discussion.


FF
:biggrin::thumb:


Edit: Time for some 3DMark fun!!!

rjbarker May 18, 2013 03:50 PM

Ha I ran mine last night as well for shvts n giggles, same as you, all 7.9 except 3930k 7.8 !!

fishingfanatic May 19, 2013 02:50 PM

New Builds
 
4 Attachment(s)
A few benchmarks. Still haven't gotten the 4th stick of ram to be recognized so quad isn't there yet.

After I get raid 0 going then I'll try to fix that.

Some of you have run int that as well. How did you fix yours. Mem test is fine, but 4th stick doesn't even

show up in the Bios.

FF
:biggrin:

NVIDIA GeForce GTX 680 video card benchmark result - Intel Core i7-3960X Extreme Edition Processor,ASUSTeK COMPUTER INC. SABERTOOTH X79 score: P38788 3DMarks NVIDIA GeForce GTX 680 video card benchmark result - Intel Core i7-3960X Extreme Edition Processor,ASUSTeK COMPUTER INC. SABERTOOTH X79 score: X21468 3DMarks

NVIDIA GeForce GTX 680 video card benchmark result - Intel Core i7-3960X Extreme Edition Processor,ASUSTeK COMPUTER INC. SABERTOOTH X79 score: P10829 3DMarks NVIDIA GeForce GTX 680 video card benchmark result - Intel Core i7-3960X Extreme Edition Processor,ASUSTeK COMPUTER INC. SABERTOOTH X79 score: X3710 3DMarks

NVIDIA GeForce GTX 680 video card benchmark result - Intel Core i7-3960X Extreme Edition Processor,ASUSTeK COMPUTER INC. SABERTOOTH X79 score: P6864 3DMarks NVIDIA GeForce GTX 680 video card benchmark result - Intel Core i7-3960X Extreme Edition Processor,ASUSTeK COMPUTER INC. SABERTOOTH X79 score: X3355 3DMarks

rjbarker May 19, 2013 09:54 PM

Quote:

Originally Posted by fishingfanatic (Post 709864)
A few benchmarks. Still haven't gotten the 4th stick of ram to be recognized so quad isn't there yet.

After I get raid 0 going then I'll try to fix that.

Some of you have run int that as well. How did you fix yours. Mem test is fine, but 4th stick doesn't even

show up in the Bios.

FF
:biggrin:

NVIDIA GeForce GTX 680 video card benchmark result - Intel Core i7-3960X Extreme Edition Processor,ASUSTeK COMPUTER INC. SABERTOOTH X79 score: P38788 3DMarks NVIDIA GeForce GTX 680 video card benchmark result - Intel Core i7-3960X Extreme Edition Processor,ASUSTeK COMPUTER INC. SABERTOOTH X79 score: X21468 3DMarks

NVIDIA GeForce GTX 680 video card benchmark result - Intel Core i7-3960X Extreme Edition Processor,ASUSTeK COMPUTER INC. SABERTOOTH X79 score: P10829 3DMarks NVIDIA GeForce GTX 680 video card benchmark result - Intel Core i7-3960X Extreme Edition Processor,ASUSTeK COMPUTER INC. SABERTOOTH X79 score: X3710 3DMarks

NVIDIA GeForce GTX 680 video card benchmark result - Intel Core i7-3960X Extreme Edition Processor,ASUSTeK COMPUTER INC. SABERTOOTH X79 score: P6864 3DMarks NVIDIA GeForce GTX 680 video card benchmark result - Intel Core i7-3960X Extreme Edition Processor,ASUSTeK COMPUTER INC. SABERTOOTH X79 score: X3355 3DMarks


Really? Thats why I RMA'd my first Board...16GB installed only recognizing 12GB, confirmed one of the Memory Slots nfg :whistle:

Since receiving my new Board all is perfect!!! You shouldn't have to fvck around getting all your sticks "recognized"...


All times are GMT -7. The time now is 08:34 AM.