Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > New Builds

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old December 29, 2011, 09:24 AM
Rookie
 
Join Date: Oct 2011
Posts: 29

My System Specs

Default Weird sound

So I finished my first computer build and I notice when I turn it on there is a weird sound coming from it. I also noticed it doesn't seem to be the fans. Any ideas.
Reply With Quote
  #2 (permalink)  
Old December 29, 2011, 09:32 AM
supaflyx3's Avatar
Hall Of Fame
F@H
 
Join Date: Jun 2010
Location: Chilliwack BC
Posts: 2,535

My System Specs

Default

What kind of weird sound? Like something rubbing, a beeping, or something else
__________________
Reply With Quote
  #3 (permalink)  
Old December 29, 2011, 09:36 AM
great_big_abyss's Avatar
Hall Of Fame
F@H
 
Join Date: Oct 2011
Location: Winnipeg
Posts: 2,208

My System Specs

Default

Without any description of the sound (buzzing, humming, grinding) or computer specs, I'm tempted to say that it's a nest of crickets in your power supply. A can of raid should solve that.

No but seriously, most of the noise in your PC comes from the moving parts in your case: your fans, HDD and optical drives. If it's not the fans (bad bearings, cable rubbing against fan blade?) then check to see if it's from your hard drive or DVD drive.

Another option could be a cheap or old powersupply humming.
__________________



HTPC: Z77A-G45; 3770K; Coolermaster GeminII; 2x4GB Kingston HyperX 1600Mhz; MSI R7-260X; 2x 128GB Crucial M4 SSD; 1TB WD Green, 2x 2TB WD Green; PC P&C 750W PS; Fractal Design Node 605;
Son's Rig: M5A97; 1055T; CNPS20LQ; 2x4GB Corsair Vengeance 1600Mhz; ASUS GTX650Ti Boost; 80GB Intel 520 SSD; 320GB WD Black HDD; SPI 700W; Bitfenix Shinobi;
Reply With Quote
  #4 (permalink)  
Old December 29, 2011, 09:49 AM
neojjjk's Avatar
Top Prospect
 
Join Date: May 2010
Location: Ind/Can
Posts: 203

My System Specs

Default

sound from your hard drive ?
Reply With Quote
  #5 (permalink)  
Old December 29, 2011, 09:51 AM
Rookie
 
Join Date: Oct 2011
Posts: 29

My System Specs

Default

Specs
Motherboard-DX58SO2
Graphics card-gtx560 asus dcuII top (somthing like that)
Ram-corsair 12gb xms
CPU-i7 960
Power Supply-silver strider 1000-p
Hard drive-seagate barracuda 1tb

So I don't think it is the fans and the sound is not beeping,humming or grinding. It might just be a normal part of it because the computer seems to work fine.
Reply With Quote
  #6 (permalink)  
Old December 29, 2011, 09:53 AM
Rookie
 
Join Date: Oct 2011
Posts: 29

My System Specs

Default

Dont think it the hard drive it not near the sound I think it might be the motherboard.
Reply With Quote
  #7 (permalink)  
Old December 29, 2011, 10:04 AM
SugarJ's Avatar
Moderator
F@H
 
Join Date: Jan 2008
Location: Langley, BC
Posts: 6,072

My System Specs

Default

Is it a high-pitched squealing? Might be a coil on the GPU.
Reply With Quote
  #8 (permalink)  
Old December 29, 2011, 11:39 PM
Dzzope's Avatar
Hall Of Fame
 
Join Date: Oct 2010
Location: Irishman in Kiev, wOOoo, I'm an alien...
Posts: 2,683

My System Specs

Default

Quote:
Originally Posted by SugarJ View Post
Is it a high-pitched squealing? Might be a coil on the GPU.
This was my though..

Maybe try record or describe it may give us more of a clue to the cause.
Reply With Quote
  #9 (permalink)  
Old December 30, 2011, 02:43 AM
bigFOIG's Avatar
MVP
F@H
 
Join Date: Apr 2011
Location: Vancouver, B.C.
Posts: 426

My System Specs

Default

Fan blade touching a wire or something?>
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
hooked up tv sound out to sound card in but I don't hear the TV Shadowmeph Audio 1 September 18, 2009 10:41 AM
Weird Speaker/On-Board Sound Problem... mitchelt Troubleshooting 1 August 25, 2009 06:13 PM
Worth it to buy a sound card or will MOBO sound be enough? Sandro_Bit CPU's and Motherboards 18 August 22, 2009 09:44 AM
Installed sound card, but no sound jcmaz Troubleshooting 5 June 22, 2009 12:39 PM
Creative Sound Blaster X-Fi Xtreme Audio is not really a X-FI sound card dirtfarmer Audio 15 January 2, 2008 07:15 PM