Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > New Builds

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old November 30, 2011, 08:16 AM
Banned
 
Join Date: Oct 2011
Posts: 41

My System Specs

Default What is your Windows System Rating??

Woot Woot!!

6.5 on the new build WITHOUT the GTX590 installed yet!!

BadAss!!

JP
Reply With Quote
  #2 (permalink)  
Old November 30, 2011, 12:43 PM
Top Prospect
 
Join Date: Jul 2011
Posts: 60

My System Specs

Default

My rating is 5.9

I believe that the Windows rating is based strickly on your lowest rated component, in my case: Hard drive read/write speed (no SSD). That being the case, your video card, being a solid card, should be rated quite high and not change your rating at all.
Reply With Quote
  #3 (permalink)  
Old November 30, 2011, 02:28 PM
MVP
 
Join Date: Sep 2011
Posts: 444

My System Specs

Default

I with a M5A99X EVO motherboard, Phenom II x4 955 overclocked to 4Ghz CPU/NB @ 2800, Memory @ 1866 9,10,9,28, 1T 2x4gb kit, Radeon 6870 overclocked 965/1135 core/mem, Agility 3 60Gb OS drive, and Caviar black 640 game/junk drive, I have following scores.

cpu was 7.6 but had to back it down some till I can stabilize it :)

ProcessorAMD Phenom(tm) II X4 955 Processor 7.5
Determined by lowest subscoreMemory (RAM)8.00 GB 7.9
GraphicsAMD Radeon HD 6800 Series 7.8
Gaming graphics 4844 MB Total available graphics memory 7.8
Primary hard disk25GB Free (56GB Total)7.7

Last edited by Dragonstongue; November 30, 2011 at 02:40 PM.
Reply With Quote
  #4 (permalink)  
Old November 30, 2011, 02:53 PM
great_big_abyss's Avatar
Hall Of Fame
F@H
 
Join Date: Oct 2011
Location: Winnipeg
Posts: 2,210

My System Specs

Default

5.9, because of my HDD.

All other components were low 7.x, though.
__________________



HTPC: Z77A-G45; 3770K; Coolermaster GeminII; 2x4GB Kingston HyperX 1600Mhz; MSI R7-260X; 2x 128GB Crucial M4 SSD; 1TB WD Green, 2x 2TB WD Green; PC P&C 750W PS; Fractal Design Node 605;
Son's Rig: M5A97; 1055T; CNPS20LQ; 2x4GB Corsair Vengeance 1600Mhz; ASUS GTX650Ti Boost; 80GB Intel 520 SSD; 320GB WD Black HDD; SPI 700W; Bitfenix Shinobi;
Reply With Quote
  #5 (permalink)  
Old November 30, 2011, 03:14 PM
Pabz0r545's Avatar
Hall Of Fame
 
Join Date: Sep 2011
Location: Edmonton, AB
Posts: 1,308

My System Specs

Default

I get a 7.5. I don't know why but my SSD used to give a 7.8 rating but now only gives 7.5. Is that because it is mostly full now?
Reply With Quote
  #6 (permalink)  
Old November 30, 2011, 05:15 PM
enaberif's Avatar
Hall Of Fame
 
Join Date: Dec 2006
Location: Calgahree, AB
Posts: 10,679
Default

The score is retarded and as useful as a $3 bill.
Reply With Quote
  #7 (permalink)  
Old November 30, 2011, 06:43 PM
Pabz0r545's Avatar
Hall Of Fame
 
Join Date: Sep 2011
Location: Edmonton, AB
Posts: 1,308

My System Specs

Default

Quote:
Originally Posted by enaberif View Post
The score is retarded and as useful as a $3 bill.
Please elaborate..... why?
Reply With Quote
  #8 (permalink)  
Old November 30, 2011, 06:50 PM
supaflyx3's Avatar
Hall Of Fame
F@H
 
Join Date: Jun 2010
Location: Chilliwack BC
Posts: 2,557

My System Specs

Default

Quote:
Originally Posted by Pabz0r545 View Post
Please elaborate..... why?
Because it shows and proves nothing.

Mine's 7.3.
__________________
Reply With Quote
  #9 (permalink)  
Old November 30, 2011, 06:58 PM
chubaka's Avatar
MVP
F@H
 
Join Date: Oct 2010
Location: Van
Posts: 306

My System Specs

Default

6.7...my ssd isnt that great
__________________
Reply With Quote
  #10 (permalink)  
Old November 30, 2011, 07:18 PM
ultraman7k's Avatar
Allstar
 
Join Date: Oct 2009
Location: Surrey, B.C.
Posts: 527

My System Specs

Default

7.5 as per my 2500k processor.

Lol can you imagine if they tried to use the experience index as a measure of performance when buying software etc? Or is that what they tried to do? I dunno, seems kind of pointless.

I think 5.9 was the highest on Vista IIRC?
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows exp rating drop after combo switch Evochuck RAM 10 November 5, 2011 08:10 PM
2600K Windows rating sstrucel Troubleshooting 2 August 28, 2011 11:10 PM
Windows System will not start up passingthrough Troubleshooting 1 October 3, 2009 08:24 PM
Ram speed rating vs actual low351 RAM 7 February 21, 2008 11:33 AM
RAM Speed lower than rating CasheKicker RAM 10 February 18, 2008 03:39 PM