Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > New Builds

    
Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old November 30, 2011, 06:20 PM
ZZLEE's Avatar
Hall Of Fame
F@H
 
Join Date: May 2009
Location: KANATA
Posts: 2,096

My System Specs

Default

7.5 lowest SSD
Run this thing it helps set up some windows stuff.
__________________
"EVGA hunted down the last dozen or so expats living in Karachi." SKY
Reply With Quote
  #12 (permalink)  
Old November 30, 2011, 06:37 PM
chewbroccoli's Avatar
Top Prospect
 
Join Date: May 2010
Location: Edmonton
Posts: 83

My System Specs

Default

processor(i7 920 C0 stock):7.4
RAM(9GB DDR3 1600):7.6
Graphics (Both)(GTX280):7.3
HDD(WD caviar black 500GB):5.9

my machine is ~3 years old, right from i7 release.
Reply With Quote
  #13 (permalink)  
Old November 30, 2011, 06:59 PM
ZZLEE's Avatar
Hall Of Fame
F@H
 
Join Date: May 2009
Location: KANATA
Posts: 2,096

My System Specs

Default

Some one needs a SSD fore cristmas ^^
__________________
"EVGA hunted down the last dozen or so expats living in Karachi." SKY
Reply With Quote
  #14 (permalink)  
Old November 30, 2011, 07:26 PM
Top Prospect
 
Join Date: Nov 2011
Posts: 159

My System Specs

Default

2500k @4.5ghz 7.5
ram 6gb 1866mhz -7.9
graphics gtx570 - 7.9
gaming graphics - 7.9
hard drive - 5.9

Still using hdd :(
Reply With Quote
  #15 (permalink)  
Old November 30, 2011, 08:56 PM
Allstar
F@H
 
Join Date: Mar 2007
Location: Calgary, AB
Posts: 659

My System Specs

Default

7.2 on my 2yr old laptop with a refresh 1yr ago (cpu/gpu)
__________________
QuadZilla & The Four Horsemen

Have an A-1 day!
Reply With Quote
  #16 (permalink)  
Old November 30, 2011, 09:01 PM
bissa's Avatar
Hall Of Fame
F@H
 
Join Date: Jun 2009
Location: Kelowna BC
Posts: 1,160

My System Specs

Default

Processor Pentium(R) Dual-Core CPU E5200 @ 2.50GHz 6.6
Memory (RAM) 8.00 GB 6.6
Graphics ATI Radeon HD 4800 Series 7.3
Gaming graphics 4351 MB Total available graphics memory 7.3
Primary hard disk 62GB Free (112GB Total) 7.3

this should be fixed at Christmas when I move into the this decade.
Reply With Quote
  #17 (permalink)  
Old November 30, 2011, 09:13 PM
Jake_HT's Avatar
Hall Of Fame
F@H
 
Join Date: May 2008
Location: Calgary, AB
Posts: 1,986

My System Specs

Default

__________________
http://jakeht.deviantart.com/
Reply With Quote
  #18 (permalink)  
Old December 1, 2011, 10:25 AM
Pabz0r545's Avatar
Hall Of Fame
 
Join Date: Sep 2011
Location: Edmonton, AB
Posts: 1,301

My System Specs

Default

Quote:
Originally Posted by supaflyx3 View Post
Because it shows and proves nothing.

Mine's 7.3.

I don't understand comments like these. I see too many of these. Just people talking out of their ass they have no proof or reason for saying what they are saying.

So you mean to say windows just randomly spits out a these numbers based on nothing? I highly doubt that. Looks like you guys are just spewing out stuff you have seen others say, which happens way too much on forums. I have seen many many comments about the WEI similar to the above but never seen anyone with anything to back their statements.

......... just like I thought. LOL
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows exp rating drop after combo switch Evochuck RAM 10 November 5, 2011 07:10 PM
2600K Windows rating sstrucel Troubleshooting 2 August 28, 2011 10:10 PM
Windows System will not start up passingthrough Troubleshooting 1 October 3, 2009 07:24 PM
Ram speed rating vs actual low351 RAM 7 February 21, 2008 10:33 AM
RAM Speed lower than rating CasheKicker RAM 10 February 18, 2008 02:39 PM