Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > New Builds

    
Reply
 
LinkBack Thread Tools Display Modes
  #31 (permalink)  
Old April 17, 2011, 11:04 PM
Rookie
 
Join Date: Apr 2011
Posts: 38

My System Specs

Default

Quote:
Originally Posted by rjbarker View Post
a 4GB kit of RAM is cheap cheap...likely half as much as to have your local computer geek store do the same tests for ya..
true but if they install the damn things and it messes up, its on their heads instead of mine... I still have to goto them anyways to buy the ram (kingtson kvr1333d3n9/2g 2x2GB kit (not going with the 8GB kit as it isn't listed))...
__________________
CUSTOM TOWER 2K11:
Motherboard: Asus M4A78LT-M
Processor: AMD Phenom II X4 840 3.2Ghz
RAM: 8 GB DDR3 (4x 2GB) Kingston Value Ram KVR1333D3N9K2/4G
GRAPHICS: Sapphire Radeon HD 6850 1GB PCI-E
HARD DRIVE: Seagate Barracuda 7200.12 SATA 6Gb/s 500GB (Model ST3500413AS)
DVDRW Drive: Samsung SH-S223L/RSBS DVDRW 22X SATA Lightscribe Retail
CASE: Cooler Master RC-P100 (USP 100) Black/Red
POWER SUPPLY: Antec Truepower New 650 - TP-650
OS: Windows 7 Home Premium 64-bit
Reply With Quote
  #32 (permalink)  
Old April 17, 2011, 11:05 PM
rjbarker's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Courtenay, B.C
Posts: 5,932

My System Specs

Default

Quote:
If i can avoid another reinstall I will. besides these bluescreens this thing is as stable as any other computer as long as I don't shut it down...
NO...wrong...you shouldn't be getting ANY BSOD......I never get em on my build (in my Sig)...and if I do ? I figure out why and correct...BSOD means its not stable and in your case, likely a HW issue (RAM), Software issue can only be determined buy 1st trying a clean install of W7!!! If you cannot even make it through a simple install of W7 without errors then again it points to either a RAM issue (likely), or a "MOBO bent pins issue...less likely), but it certainly isn't a PSU or GPU problem!!


Here you go for your RAM....why get em through your builder and give them the extra mark-up???
For $80 buy the stuff, wait till it get delivered, uninstall your old reinstall the new and try it out...?!...get your mitts wet with your new Rig...if it doesn't solve the issue, then go back to your "builder" a little more knowledgeable

NCIX.com - Buy Corsair XMS3 Dominator 4GB DDR3 2X2GB DDR3-1600 CL 7-8-7-20 Core i5 i7 Dual Channel Memory Kit - Corsair - CMP4GX3M2C1600C7 - in Canada
__________________
Introducing me n my OCD to Watercooling, is like taking an Alcoholic to an "all you can drink" Beach Bar in Mexico

.

Last edited by rjbarker; April 17, 2011 at 11:12 PM.
Reply With Quote
  #33 (permalink)  
Old April 17, 2011, 11:13 PM
Rookie
 
Join Date: Apr 2011
Posts: 38

My System Specs

Default

Quote:
Originally Posted by rjbarker View Post
NO...wrong...you shouldn't be getting ANY BSOD......I never get em on my build (in my Sig)...and if I do ? I figure out why and correct...BSOD means its not stable and in your case, likely a HW issue (RAM), Software issue can only be determined buy 1st trying a clean install of W7!!! If you cannot even make it through a simple install of W7 without errors then again it points to either a RAM issue (likely), or a "MOBO bent pins issue...less likely), but it certainly isn't a PSU or GPU problem!!
okay, just trying to cover all my bases... so for now, just another 4GB of ram, maybe a full 8 (4x2GB), visually checking of all components (especially CPU - pins) and connections, hopefully they won't charge me for another windows install... last one was free, dunno.

If there's still problems after all this then I dunno what I will do... all wanted to do was to build a cheap costing but still good quad core mid range gaming rig... what I got was a gaming rig that has mental issues and sometimes moonlight as a door stop!
__________________
CUSTOM TOWER 2K11:
Motherboard: Asus M4A78LT-M
Processor: AMD Phenom II X4 840 3.2Ghz
RAM: 8 GB DDR3 (4x 2GB) Kingston Value Ram KVR1333D3N9K2/4G
GRAPHICS: Sapphire Radeon HD 6850 1GB PCI-E
HARD DRIVE: Seagate Barracuda 7200.12 SATA 6Gb/s 500GB (Model ST3500413AS)
DVDRW Drive: Samsung SH-S223L/RSBS DVDRW 22X SATA Lightscribe Retail
CASE: Cooler Master RC-P100 (USP 100) Black/Red
POWER SUPPLY: Antec Truepower New 650 - TP-650
OS: Windows 7 Home Premium 64-bit

Last edited by batkinson001; April 17, 2011 at 11:26 PM.
Reply With Quote
  #34 (permalink)  
Old April 17, 2011, 11:21 PM
rjbarker's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Courtenay, B.C
Posts: 5,932

My System Specs

Default

Quote:
. they don't have any PSU's in stock that i want (or can afford easily) anyways...
How many times do I have to say its not your PSU thats the culprit....are you not reading my Posts?? ...I'm trying to help you out here...please read my Posts carefully, I'm as close as your going to get right now to your local Computer Builder Geek...so pay attention to everything I tell ya...

This is the Rig in my Sig...no BSOD's unless I'm playing around OC'ing



The one I just built for my wife (it now has 2 x GTX 560Ti's)...never any BSOD's OC'ed to 3.2 Ghz..






I just posted these up so you know your getting help from a reputable "builder"...
__________________
Introducing me n my OCD to Watercooling, is like taking an Alcoholic to an "all you can drink" Beach Bar in Mexico

.

Last edited by rjbarker; April 17, 2011 at 11:38 PM.
Reply With Quote
  #35 (permalink)  
Old April 17, 2011, 11:23 PM
Rookie
 
Join Date: Apr 2011
Posts: 38

My System Specs

Default

Quote:
Originally Posted by rjbarker View Post
How many times do I have to say its not your PSU thats the culprit....are you not reading my Posts?? ...I'm trying to help you out here...please read my Posts carefully, I'm as close as your going to get right now to your local Computer Builder Geek...so pay attention to everything I tell ya

I have been reading your posts, and I edited my last post earlier.

also I was talking with a friend at work and he thinks it could also be the sata cable for the hard drive, thinks it could be shoddy, only ones I have to test with are some older red ones from several years back, would they still be compatible or did they change the sata connector over the last couple or few years?... again, trying to cover any possible issue - though I still think its the RAM.
__________________
CUSTOM TOWER 2K11:
Motherboard: Asus M4A78LT-M
Processor: AMD Phenom II X4 840 3.2Ghz
RAM: 8 GB DDR3 (4x 2GB) Kingston Value Ram KVR1333D3N9K2/4G
GRAPHICS: Sapphire Radeon HD 6850 1GB PCI-E
HARD DRIVE: Seagate Barracuda 7200.12 SATA 6Gb/s 500GB (Model ST3500413AS)
DVDRW Drive: Samsung SH-S223L/RSBS DVDRW 22X SATA Lightscribe Retail
CASE: Cooler Master RC-P100 (USP 100) Black/Red
POWER SUPPLY: Antec Truepower New 650 - TP-650
OS: Windows 7 Home Premium 64-bit

Last edited by batkinson001; April 17, 2011 at 11:29 PM.
Reply With Quote
  #36 (permalink)  
Old April 17, 2011, 11:35 PM
rjbarker's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Courtenay, B.C
Posts: 5,932

My System Specs

Default

SATA cables faulty is "reach"....not likely, I agree with your "hunch"...RAM....try it 1st..its the simplest at this point to troubleshoot.
__________________
Introducing me n my OCD to Watercooling, is like taking an Alcoholic to an "all you can drink" Beach Bar in Mexico

.
Reply With Quote
  #37 (permalink)  
Old April 17, 2011, 11:41 PM
Rookie
 
Join Date: Apr 2011
Posts: 38

My System Specs

Default

Quote:
Originally Posted by rjbarker View Post
SATA cables faulty is "reach"....not likely, I agree with your "hunch"...RAM....try it 1st..its the simplest at this point to troubleshoot.
I'll let you guys know as soon as I can...

I just hope they actually take the time to check and test it properly instead of rushing it like I feel they did building it in the first place (it takes me little over an hour to bus home from Whitby, it was done by the time I got in the door, and they were phoning...)...
__________________
CUSTOM TOWER 2K11:
Motherboard: Asus M4A78LT-M
Processor: AMD Phenom II X4 840 3.2Ghz
RAM: 8 GB DDR3 (4x 2GB) Kingston Value Ram KVR1333D3N9K2/4G
GRAPHICS: Sapphire Radeon HD 6850 1GB PCI-E
HARD DRIVE: Seagate Barracuda 7200.12 SATA 6Gb/s 500GB (Model ST3500413AS)
DVDRW Drive: Samsung SH-S223L/RSBS DVDRW 22X SATA Lightscribe Retail
CASE: Cooler Master RC-P100 (USP 100) Black/Red
POWER SUPPLY: Antec Truepower New 650 - TP-650
OS: Windows 7 Home Premium 64-bit
Reply With Quote
  #38 (permalink)  
Old April 17, 2011, 11:49 PM
rjbarker's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Courtenay, B.C
Posts: 5,932

My System Specs

Default

Huh...takes me a good 4 hrs to build from scratch and another hour or so to install W7 and all my Software (or longer)....
....tell your local PC store that you want them to actually test your Rig when they finish repairs...:
1. Run Memtest 86 for a few hrs
2. Run P95 Blend Test for a few hrs...
If you can get though these first two test with no issues you won't have any BSOD's simply booting into Windows!!!

keep us posted..
__________________
Introducing me n my OCD to Watercooling, is like taking an Alcoholic to an "all you can drink" Beach Bar in Mexico

.
Reply With Quote
  #39 (permalink)  
Old April 18, 2011, 03:48 PM
Rookie
 
Join Date: Apr 2011
Posts: 38

My System Specs

Default

Quote:
Originally Posted by rjbarker View Post
Huh...takes me a good 4 hrs to build from scratch and another hour or so to install W7 and all my Software (or longer)....
....tell your local PC store that you want them to actually test your Rig when they finish repairs...:
1. Run Memtest 86 for a few hrs
2. Run P95 Blend Test for a few hrs...
If you can get though these first two test with no issues you won't have any BSOD's simply booting into Windows!!!

keep us posted..
ran memtest for windows overnight, when I got up this morning it was at 140% with 0 errors.

As for p95,

Quote:
Originally Posted by batkinson001 View Post
That was on my list of things to make them do... Prime 95 64-bit gives the following error for core 1 during testing:

[Mon Apr 18 00:03:35 2011]
FATAL ERROR: Rounding was 0.5, expected less than 0.4
Hardware failure detected, consult stress.txt file.

this is only on core #1, I have never let it run overnight, I stopped it after 20 min.

However I cannot easily accept this as a problem with the processor since it could also be due to the cpu not being on the list of cpus that work with my motherboard, so some incompatibility could exist...

anyhow the program does not make a stress.txt so i cannot consult it...

any other cpu testing programs that can be recommended? I want to see if something else can give an error.
I took it into Bestbyte this afternoon and did my best to explain to the old guy there what was going on and to check everything, even if it takes a few days since this is an odd issue.
__________________
CUSTOM TOWER 2K11:
Motherboard: Asus M4A78LT-M
Processor: AMD Phenom II X4 840 3.2Ghz
RAM: 8 GB DDR3 (4x 2GB) Kingston Value Ram KVR1333D3N9K2/4G
GRAPHICS: Sapphire Radeon HD 6850 1GB PCI-E
HARD DRIVE: Seagate Barracuda 7200.12 SATA 6Gb/s 500GB (Model ST3500413AS)
DVDRW Drive: Samsung SH-S223L/RSBS DVDRW 22X SATA Lightscribe Retail
CASE: Cooler Master RC-P100 (USP 100) Black/Red
POWER SUPPLY: Antec Truepower New 650 - TP-650
OS: Windows 7 Home Premium 64-bit
Reply With Quote
  #40 (permalink)  
Old April 18, 2011, 09:20 PM
rjbarker's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Courtenay, B.C
Posts: 5,932

My System Specs

Default

Keep us updated!!
__________________
Introducing me n my OCD to Watercooling, is like taking an Alcoholic to an "all you can drink" Beach Bar in Mexico

.
Reply With Quote
Reply


Tags
build , comp , system , temp , temperature

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
iPhone 5 in February 2011 DRYJESUS Rumor Mill 65 July 13, 2011 12:31 PM
Vista Security 2011 virus removal (aka Xp and Win7 sec 2011) Jeff1961 Off Topic 15 April 28, 2011 09:02 PM
Chimp Challenge 2011 BrainEater HardwareCanucks F@H Team 10 March 20, 2011 04:54 PM
Intel CES 2011 zoob Press Releases & Tech News 5 January 5, 2011 11:35 PM
2011 And Still Sharing Lanes? Luay79 CPU's and Motherboards 17 January 4, 2011 11:30 PM