Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > New Builds

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old December 24, 2010, 09:15 AM
Top Prospect
 
Join Date: Dec 2010
Posts: 55
Default Are these temps fine?

I'm a little worried about the temps of my new computer. Someone told me to re-apply the thermal paste on my CPU heatsink, but I had already finished building my computer by the time I read his post.

I think the temperature inside my room is around 15 - 16*C. The temperatures for my processor, an i5-760, is quite odd. The 0th and 2nd core run about 6*C hotter than the 1st and 3rd core... While gaming, the zeroth core would hover around 40*C while every other core is in the low twenties. >.<

Here's my temperatures at idle with 2 two-hundred millimeter fans at 40% and the CPU fan at 40% (all 3 were at 100% until I manually turned them down with SpeedFan).

http://img52.imageshack.us/img52/4093/temperatures.png

The exhaust fan located at the back of the computer is 120mm and it is always turned on at 100% because it's being powered by a molex connector.

Are those temps fine? If they are not, please tell me and I will try my best to re-apply the thermal compound. I do not want to take ANY risks with my brand spanking new computer (which is awesome, by the way).
Reply With Quote
  #2 (permalink)  
Old December 24, 2010, 09:28 AM
MVP
 
Join Date: Oct 2010
Location: Hamilton, Ontario
Posts: 271

My System Specs

Default

idle tempatures are fine, it's normal for each core to deviate that much from each other.

As for load.... What game are you playing? Is it that way for all games? It could be very well that the game only uses that one core.

Try running prime95 or linx to stress all your cores to see what temps are for all your cores.
Reply With Quote
  #3 (permalink)  
Old December 24, 2010, 09:29 AM
Jake_HT's Avatar
Hall Of Fame
F@H
 
Join Date: May 2008
Location: Calgary, AB
Posts: 1,983

My System Specs

Default

Don't worry about your temps until they're above 80c..
__________________
http://jakeht.deviantart.com/
Reply With Quote
  #4 (permalink)  
Old December 24, 2010, 09:30 AM
Top Prospect
 
Join Date: Dec 2010
Posts: 55
Default

I was playing Mass Effect which should use more than 1 core (I think).

I'll definitely try running Prime95 and check my temps.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sounds fine No display leland459 CPU's and Motherboards 3 September 14, 2010 12:51 PM
keep getting disconnected on my main pc but all others are fine Shadowmeph Networking 2 January 10, 2010 12:20 PM
Are my temps fine? arekieh CPU's and Motherboards 2 November 23, 2008 08:38 PM
Swiftech Rad fine? frosty Water Cooling 11 October 25, 2008 01:13 PM