Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > New Builds

    
Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old April 5, 2010, 09:39 PM
Wurmer's Avatar
MVP
 
Join Date: Nov 2008
Location: Montreal
Posts: 265

My System Specs

Default

I am using Kingston Ram with that board and so far everything works great. Kingston is pretty much my default RAM nowadays. I have tried a couple of other brands, namely G. Skill and got plenty of problems with those. When first installed, the ram was doing fine and had no problem in memtest but after a couple of months it wouldn't work properly and was constantly failing memtest... That happened twice. Never had any problems with Kingston.
__________________

Reply With Quote
  #12 (permalink)  
Old April 6, 2010, 08:45 AM
fyshawk's Avatar
Top Prospect
 
Join Date: Jul 2007
Location: Oshawa Ont
Posts: 67

My System Specs

Default

Well picked new memory today so far no problems I had to go into the bios and set the timings to 1600 8-8-8-24 because it was reading it as 1333 but so far so good let it run for a bit and see
__________________
Intel I7 4770K
Asrock Z87 Extreme11/ac Motherboard /32 Gigs Mushkin Memory
2 x 120 Gig Mushkin SATA III SSD /1 x 240 Gig SSD/1 x 1TB Gig
Radeon 7970 3 Gig Video Card
/Corsair 800D case
1x Benq 27 Inch Gaming Monitor
Reply With Quote
  #13 (permalink)  
Old April 6, 2010, 10:48 AM
Soultribunal's Avatar
Moderator
F@H
 
Join Date: Dec 2008
Location: Mississauga
Posts: 8,232

My System Specs

Default

OCZ Ram for the Fail again.

And people wonder why I steer clear.

Good To hear its up and running. And most RAM has to be manually set from my experience, at least the performance stuff.

ST
__________________




"We know not why he calls for us, only that when he does we must answer" - DMP 2009

"Dear Iceberg, I am sorry to hear about global warming. Karma is a bitch. Signed - Titanic"

I would rather believe and find god doesn't exist than to not believe and find that he does.

www.realhardwarereviews.com
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Couple issues on a new build nork New Builds 10 March 10, 2012 10:27 AM
New AMD build? SugarJ New Builds 9 January 11, 2010 05:04 PM
new build cooler issues- help please PUBZOMBIE New Builds 25 January 8, 2010 04:08 PM
AMD Build DragonFlame New Builds 19 June 20, 2009 06:13 PM
HALP! i7 build issues! ImmaPC Troubleshooting 12 February 7, 2009 06:21 PM