Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > New Builds

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old March 9, 2010, 06:54 PM
Top Prospect
F@H
 
Join Date: Feb 2010
Location: Downtown Toronto
Posts: 161
Default Help on new build

I was finally was able to piece together all the parts I needed for a new build. So I haven't tested any of the components that have gone into them (all from BST)

I have a problem, I've put everything together, and now when I plug the power into my computer, and press the power button, nothing happens.

The CPU and PSU fans spin, but the HDD does not start up, and there is no bios display. In fact, the CPU and PSU fans spin as soon as I plug in the power, no buttons pressed at all. Anyone know what could be the problem here?
__________________
New on HWC but lots of feedback on RFD (89-0-0)


XBMC Rig (1900PPD): AMD Athlon II X2 240 @ 3.2ghz | Gigabyte GA-MA78LM-S2H | G.Skill 2GB DDR2 800 | WD Caviar Blue 500GB | Antec NSK1300 SFF Case
Folding Rig: (1700+4500PPD) Intel Core 2 Duo E6600 | Gigabyte GA-P35-DS3L | OCZ Special Ops 2GB DDR2 800 | EVGA 9800GT | G.Skill Falcon 64GB SSD | Samsung Spinpoint 1TB | Seagate Momentus 1TB | Generic ATX 430W Case
Reply With Quote
  #2 (permalink)  
Old March 9, 2010, 07:10 PM
Soultribunal's Avatar
Moderator
F@H
 
Join Date: Dec 2008
Location: Mississauga
Posts: 8,062

My System Specs

Default

OKay few things. When you put the power cord in does it power up for a sec and then stop? That usually is normal operation.
However if it starts right away and stays on maybe you have the power button connector reversed on the board.

That is a good place to start at least.

Second, with the monitor plugged in when you are attempting to boot, are you getting an amber/blinking light or a SOlid light with nothing on the screen? (This indicated signal from the VC or not).

Also it would help to have the full system stats with all parts included so we can help more.

Make sure as well all Power Connectors are plugged in properly.

This is just a start, there are lots of ways to troubleshoot problems.

ST
__________________




"We know not why he calls for us, only that when he does we must answer" - DMP 2009

"Dear Iceberg, I am sorry to hear about global warming. Karma is a bitch. Signed - Titanic"

I would rather believe and find god doesn't exist than to not believe and find that he does.

www.realhardwarereviews.com
Reply With Quote
  #3 (permalink)  
Old March 9, 2010, 07:18 PM
Top Prospect
F@H
 
Join Date: Feb 2010
Location: Downtown Toronto
Posts: 161
Default

False start, figured it out, was the 12V, it came loose when I was putting my drives in (SFF case)

Thanks for the help!
__________________
New on HWC but lots of feedback on RFD (89-0-0)


XBMC Rig (1900PPD): AMD Athlon II X2 240 @ 3.2ghz | Gigabyte GA-MA78LM-S2H | G.Skill 2GB DDR2 800 | WD Caviar Blue 500GB | Antec NSK1300 SFF Case
Folding Rig: (1700+4500PPD) Intel Core 2 Duo E6600 | Gigabyte GA-P35-DS3L | OCZ Special Ops 2GB DDR2 800 | EVGA 9800GT | G.Skill Falcon 64GB SSD | Samsung Spinpoint 1TB | Seagate Momentus 1TB | Generic ATX 430W Case
Reply With Quote
  #4 (permalink)  
Old March 9, 2010, 07:29 PM
Soultribunal's Avatar
Moderator
F@H
 
Join Date: Dec 2008
Location: Mississauga
Posts: 8,062

My System Specs

Default

Quote:
Originally Posted by RLP06 View Post
False start, figured it out, was the 12V, it came loose when I was putting my drives in (SFF case)

Thanks for the help!
Thats why I always say to check all the power connectors.


ST
__________________




"We know not why he calls for us, only that when he does we must answer" - DMP 2009

"Dear Iceberg, I am sorry to hear about global warming. Karma is a bitch. Signed - Titanic"

I would rather believe and find god doesn't exist than to not believe and find that he does.

www.realhardwarereviews.com
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows 7 Build 7000 VS Windows XP SP3 Build 2600 Benchmarks Veritas Overclocking, Tweaking and Benchmarking 3 March 3, 2009 01:48 PM
Critique my gaming build build 1080p New Builds 10 January 14, 2009 03:18 PM