Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > New Builds

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old August 21, 2009, 02:23 PM
mitchelt's Avatar
Rookie
 
Join Date: Aug 2009
Posts: 7
Default New Build...all seems well except for the CPU at 46C?

I have an Antec P183 Case with an Asus P6T Deluxe V2, i7-920, Zalman 9900 and a Sapphire HD4890 no overclocking the idle temp according to PC Probe II is:

CPU = 45C - 46C
MB = 47C
Ambient temperature is 24.33C

The case fans are set at low and there is plenty of space around the case.

I am not a super experienced PC builder and wanted to see if this was normal.

The only thing I did not follow the instructions on was pointing the Zalman to the rear of the case and instead pointed it up...I thought it would make most sense seeing that the case has a fan right above it blowing out and heat rises.

I also installed an extra 120mm fan blowing air in across the hard drives.

I removed the heatsink and noticed it had way too much thermal paste (I owe that to the guy that helped me build the PC...I thought it was a crazy amount) so I carefully cleaned it up with alcohol and put a thin layer on the heatsink and reinstalled everthing and the temps are pretty much the same.

I look forward to hearing your comments so I can hopefully sleep well at night.

Thanks,

Mitch
Reply With Quote
  #2 (permalink)  
Old August 21, 2009, 02:41 PM
3.0charlie's Avatar
3.0 "I kill SR2's" Charlie
F@H
 
Join Date: May 2007
Location: Laval, QC
Posts: 9,600

My System Specs

Default

Can you try with Real Temp and Core Temp? Pc Probe used to show higher temps every time I used it.
__________________
Hydro-Quebec is salivating...
Reply With Quote
  #3 (permalink)  
Old August 21, 2009, 02:58 PM
shayan288's Avatar
Allstar
F@H
 
Join Date: Oct 2008
Location: Vancouver, BC, Canada
Posts: 911
Default

It cures overtime, that happened to me 3 days ago when I put my build together. I was getting like 45C idle average. Now I get 31C average after 3 days.
__________________
The 288

Q9550 E0 stepping @ 4Ghz
Gigabyte EP45 UD3P
G.Skill pc2 8500 1066mhz RAM
Corsair TX750 Watt Power Supply
Western Digital 500gb and Seagate 500gb in RAID 0
Western Digital 250gb
Antec 1200
OCZ Vendetta 2 LGA 775 CPU cooler with bolt thru kit
XFX HD5970
Steelseries 7G Mechanical Keyboard
Samsung 305T 30 Inch 2560x1600 LCD monitor
Altec Lansing 5.1 Surround Speakers, Sennheiser HD215's, G35's
Steelseries Xai Laser Mouse
Windows 7 Ultimate x64
Reply With Quote
  #4 (permalink)  
Old August 24, 2009, 07:12 AM
mitchelt's Avatar
Rookie
 
Join Date: Aug 2009
Posts: 7
Default

I cleaned of the CPU and Heatsink and reapplied the thermal paste (2 or so days ago) because the guy who helped build the PC applied way too much. And yes...the heatsink is plugged into the MB.

Using RealTemp at 99.2% Load I got:

65C - 63C - 63C - 62C

At idle according to RealTemp I am at:

39C - 35C - 38C - 36C

I think this looks much better, do you agree?

Thanks!

Mitch
Reply With Quote
  #5 (permalink)  
Old August 24, 2009, 07:18 AM
3.0charlie's Avatar
3.0 "I kill SR2's" Charlie
F@H
 
Join Date: May 2007
Location: Laval, QC
Posts: 9,600

My System Specs

Default

Yup, good job.
__________________
Hydro-Quebec is salivating...
Reply With Quote
  #6 (permalink)  
Old August 24, 2009, 07:19 AM
Kylzer's Avatar
Top Prospect
 
Join Date: Aug 2009
Location: Aberdeen,UK
Posts: 52
Default

Yeah that looks normal temps for that cooler.
__________________
CPU: i7 920 @ 4.4ghz
MOBO: GA-X58-UD4P
RAM: Corsair 3x2GB 1600mhz
GPU: PowerColour HD 4890 Xfire
PSU: Corsair HX850
Case: CMD690

Reply With Quote
  #7 (permalink)  
Old August 24, 2009, 07:48 AM
mitchelt's Avatar
Rookie
 
Join Date: Aug 2009
Posts: 7
Default

Excellent....Thanks guys for the help!!!
Reply With Quote
  #8 (permalink)  
Old August 24, 2009, 06:10 PM
Hall Of Fame
F@H
 
Join Date: Oct 2008
Location: Ottawa
Posts: 2,022
Default

Nothing to worry about there.
Reply With Quote
  #9 (permalink)  
Old August 24, 2009, 08:37 PM
gingerbee's Avatar
Hall Of Fame
F@H
 
Join Date: Jan 2009
Location: Orillia, Ontario
Posts: 6,824

My System Specs

Default

temps seem very good for air
__________________
Fav quote "One should strive to achieve; not sit in bitter regret." Ronin Harris
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
New build old cpu Shadowmeph Troubleshooting 7 August 1, 2009 07:33 AM
help with a new (multiple cpu) build kyle_L New Builds 5 July 25, 2009 07:27 AM
Cheap Build- MObo, RAM, CPU jcmaz New Builds 8 April 15, 2009 09:56 PM
[WTB] Workstation build need cpu and mobo yamawho Buy/Sell & Trade 8 March 20, 2009 05:26 PM
new build, what cpu to go with? cruisx CPU's and Motherboards 8 November 30, 2007 07:30 AM