Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > New Builds

    
Reply
 
LinkBack Thread Tools Display Modes
  #21 (permalink)  
Old December 27, 2008, 04:19 PM
happybunny's Avatar
Rookie
 
Join Date: Dec 2008
Posts: 9
Default

ok thanks guys. Yes the 8 pin and 24 pin from the psu are firmly plugged in. i'm taking out the board now. ...
Reply With Quote
  #22 (permalink)  
Old December 27, 2008, 05:01 PM
happybunny's Avatar
Rookie
 
Join Date: Dec 2008
Posts: 9
Default

ok i took out the board, connected the 8 pin and 24 pin , and 3 pin cpu fan, and the front panel/power leads, and the only connected components are cpu and 1stick of ram, and STILL NO BEEP. this is pissing me off, it took me so long to organize all the wires and stuff last nite and then this crap happens. sigh. what do i do now?
Reply With Quote
  #23 (permalink)  
Old December 27, 2008, 07:33 PM
happybunny's Avatar
Rookie
 
Join Date: Dec 2008
Posts: 9
Default

any ideas? is my mobo dead? anyone? ...
Reply With Quote
  #24 (permalink)  
Old December 27, 2008, 10:35 PM
MVP
 
Join Date: Oct 2008
Posts: 251
Default

man that sounds like a nightmare, i wish the best of luck for ya.

Did you get additional insurance or express RMA? I ordered from NCIX for the first time and when I clicked for the $10 dollar express rma my gf looked at me like I was throwing money out the window lol. I guess it's a good idea to ge the express RMA
__________________
CPU: E5200 @3.5ghz 1.232v [12.5*280](stock hsf)
MOBO: Biostar TP43D2-A7
VID: Diamond HD4870
HDD: Seagate Barracuda 7200.10 500gb
RAM: G.Skill 4GB @ 576mhz (4.4.4.12)
PSU: Seasonic SS-400ET
Reply With Quote
  #25 (permalink)  
Old December 28, 2008, 06:06 AM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,564

My System Specs

Default

You're pretty well down to needing extra gear to test individual components now.
__________________
MSI Z87I Gaming AC / i5 4670K / 2X 4G Gskill 1866 DDR3 / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / random 160G Sata HDD
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 320G Seagate Momentus / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
Reply With Quote
  #26 (permalink)  
Old December 29, 2008, 09:29 AM
Rookie
 
Join Date: Dec 2008
Location: Ontario
Posts: 7
Default

just on a side note* train has terrible lighting - you'll likely have to turn up your in game brightness to see under the trains
__________________
CPU - E6400 Core 2 Duo @ 2.4ghz (Zalman CNPS9500)
Asus P5W DH Deluxe
OCZ PC2-8000 Platinum XTC 2GB (2x1024MB)
BFG 8800 GTX OC
WD Raptor 36gb, Maxtor Diamondmax 10 250gb
Corsair 620HX 620W
X-Fi Fatal1ty FPS
Win XP Pro SP2
Reply With Quote
  #27 (permalink)  
Old January 4, 2009, 08:16 AM
Lithotech's Avatar
MVP
 
Join Date: Apr 2007
Location: North Vancouver Rain Belt
Posts: 409
Default

Not sure where you are with this now...

I recently read somewhere that the 8 pin EPS connection has problems with one of the newer i7 boards. The fix was to run the 2 x 4pin connections instead. Might want to try that even though your not in an i7.

Quote:
Originally Posted by SugarJ View Post
I was referring to the 8pin plug.

Try booting the board outside the case, to make sure you're not shorted out on something.
Great advice! I never put anything into a case until I have done quite a bit of work on the system outside the case. Very often, this includes finding a stable overclock for the cpu and ram, installing and patching the OS to a HD, installing drivers, testing features, yadda.

By the time I am ready to plunk it in a case, it is damn near finished and I never have any problems. If I did, it would have to be a power connection or short with the case, easy fix because there are only a couple things to check.

Sswilson hits it on the head:

Quote:
Originally Posted by sswilson View Post
You're pretty well down to needing extra gear to test individual components now.
You have tried to isolate things, pulling out the mobo, run a single stick of ram, but sounds like everything else is still in the case?

Remember, the goal here is to isolate and limit the variables. It could be one of the front panel wires!

Gut the case, pull out everything. Setup the mobo on it's packaging box. Setup the PSU above it, plug in the cables. Make sure the vid card is fully seated. Do a full CMOS clear by pulling out the battery and setting the jumper to clear, leave it like that for at least 10 minutes or even overnight. Run a single stick of ram, trying it in all four slots one at a time. Try the other stick, repeat.



So what you have on your bench/desk:
  • PSU
  • Mobo
  • w/ CPU, RAM and vid card, nothing else yet.
  • If the mobo doesn't have onboard power and reset buttons, you could use a pwr switch from an old case, plugged into the right header.
Still no post? Better check that the CPU heatsink fan is properly seated. Gentally twist it, does it move? Pull it off and check the contact patch. Clean off the CPU, pull it out and using a magnifying glass check that all the pins in the CPU socket in the mobo are OK, you may have bent or broken one when seating the cpu.


Failing all that is where having spare parts and/or systems comes in handy. Do you have any friends that have such? Here's what I would do next (totally a process of elimination):
  • Try running the ram in another system, if it works the ram is fine.
  • Try the CPU in another board/system, if it works the CPU is fine.
  • Try a different CPU in the mobo, if it works the board is fine.
  • Try the vid card in a different system, if it works it is fine.
  • Try a different vid card, if it works then your new one is NFG.
  • Try the PSU in a different system, if it works it is fine.
  • Try a different PSU, if it works your new one may be bad.
I have plenty of spare parts and systems, so it isn't too difficult for me to pull those off. However, as a case in point, I remember buying an E2100 just to test a board that wouldn't boot. It was only $70 at the time, and was cheaper than messing around with other ways to eliminate things. Later on, I ran into a similar problem. But my E2100 was being used in another system. Rather than going through the hassle of pulling it, I bought another one. It was cheaper (to me) to just get another one, than spend the time playing musical CPUs for a day.

If you have no spare parts, or friends with spares, you may try taking the basic components to a local store that has a service center and will test a few of these things either free of charge or for a small fee. Otherwise, you have no other choice but to RMA one or all of the parts, which is difficult because you don't know what part is the culprit.

Hopefully things are working for you now, or one of these things will help. Keep us posted, and good luck with it!


.
__________________
eVGA 680i SLI (A1) P31
Intel Q6700 Kentsfield | Scythe Ninja-B | Antec Tri-Cool 80cfm
4GB (4x1024MB) Corsair Dominator 8500
boot: 4x WD Caviar SE16 250gb SATA2 Raid-0
backup: Seagate 500gb 32mb SATA2
eye: eVGA 9800GTX+ SC 512mb 770/2.25ghz
candy: Samsung 940B-HAS | X-Fi XMusic | Pioneer DVR-212D SATA
juice: PC Power & Cooling 750Quad | Cooler Master HAF932
steering: Logitech G15 & G5 | E3D Pro/Momo Wheel | X-530's
Reply With Quote
Reply


Thread Tools
Display Modes