Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > New Builds

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old September 27, 2008, 03:32 PM
norfolk's Avatar
MVP
F@H
 
Join Date: Mar 2007
Location: N1R-1C8
Posts: 432

My System Specs

Default Need some Help with my AMD Quad setup

Hi guy"s I was wondering if I could get some help a small problem with my AMD quad setup.Here"s the spec"s
AMD 9850
ASUS M3N78-EMH HDMI
4 gig Mushkin XP2 -8500
BFG 9800 GTX OCX
My sys is very flakie it runs well for a bit then all of a sudden it reboots ,blue screens etc,etc you get the drift.
Mobo has the latest bios,
I am running a legit verson of Vista 64 bit,I installed web temp to check my temps as well as my voltage"s
this is were I am thinking I may have a problem .
These are the result"s of my 780 watt enermax Ps according to Web temp::
CPU1.... 3.12v avg is 3.12
+3.3v... it say"s 4.98v
+5v... avg -8.75
+12v...avg -8.7
-12v...avg... 12.67
-5v...avg ...5.03v
v8... avg is 3.6v
v10...avg 1.31v. Are these values right ?any help would be great thx
__________________

Reply With Quote
  #2 (permalink)  
Old September 28, 2008, 07:54 PM
Killswitch's Avatar
Allstar
 
Join Date: Sep 2007
Location: Sault Ste Marie, Ontario
Posts: 839

My System Specs

Default

Wow. Whatever program you're using isn't reading the voltages properly. If those were accurate, your system wouldn't boot at all. Try Everest or PC Wizard 2008.
Reply With Quote
  #3 (permalink)  
Old September 29, 2008, 03:34 AM
norfolk's Avatar
MVP
F@H
 
Join Date: Mar 2007
Location: N1R-1C8
Posts: 432

My System Specs

Default

Quote:
Originally Posted by Killswitch View Post
Wow. Whatever program you're using isn't reading the voltages properly. If those were accurate, your system wouldn't boot at all. Try Everest or PC Wizard 2008.
Ended up using the ASUS Probe that came with the mobo,And also Everest, Turns out that my 9800 GTX has to go back to BFG.
__________________

Reply With Quote
  #4 (permalink)  
Old September 29, 2008, 05:31 AM
Eagle Eye's Avatar
Hall Of Fame
F@H
 
Join Date: Dec 2007
Location: Kleinburg, ON
Posts: 2,069

My System Specs

Default

What happened to the 9800GTX and how did you come to that conclusion?
Reply With Quote
  #5 (permalink)  
Old September 29, 2008, 09:05 AM
Lithotech's Avatar
MVP
 
Join Date: Apr 2007
Location: North Vancouver Rain Belt
Posts: 409
Default

Quote:
Originally Posted by norfolk View Post
I installed web temp to check my temps as well as my voltage"s
this is were I am thinking I may have a problem .
These are the result"s of my 780 watt enermax Ps according to Web temp::
CPU1.... 3.12v avg is 3.12
+3.3v... it say"s 4.98v
+5v... avg -8.75
+12v...avg -8.7
-12v...avg... 12.67
-5v...avg ...5.03v
v8... avg is 3.6v
v10...avg 1.31v. Are these values right ?any help would be great thx
Just for reference... also wondering what was wrong with the vid card?

Webtemp is great! It needs another program to read the info from though, and even that can mix things up. Looking at those numbers, it seems OK just mixed up a bit:

+3.3V = 3.12V seems a little low but could just be the sensor, would need to verify with a multimeter
+5V = 4.98V OK
+5V Standby = 5.03 OK
+12V = 12.67 seems high, multimeter...
Vcore = 1.31 = OK

I normally use it with Everest, but sometimes Speedfan if I want to control fan speeds too.

Webtemp for my spare system (currently using it as I swap cases for my main), this is a live image:




I've set this up so many times, it doesn't take me long anymore. What I really like about it, is if a system crashes, I can see when it did, and what sort of load it was enduring. Also, at the bottom, it gives me the uptime and basic system specs. I have this setup on all my systems, so it's a real help to see where each image came from.

I registered it instantly when I first saw it.

.
__________________
eVGA 680i SLI (A1) P31
Intel Q6700 Kentsfield | Scythe Ninja-B | Antec Tri-Cool 80cfm
4GB (4x1024MB) Corsair Dominator 8500
boot: 4x WD Caviar SE16 250gb SATA2 Raid-0
backup: Seagate 500gb 32mb SATA2
eye: eVGA 9800GTX+ SC 512mb 770/2.25ghz
candy: Samsung 940B-HAS | X-Fi XMusic | Pioneer DVR-212D SATA
juice: PC Power & Cooling 750Quad | Cooler Master HAF932
steering: Logitech G15 & G5 | E3D Pro/Momo Wheel | X-530's

Last edited by Lithotech; September 29, 2008 at 09:13 AM.
Reply With Quote
  #6 (permalink)  
Old September 29, 2008, 02:20 PM
norfolk's Avatar
MVP
F@H
 
Join Date: Mar 2007
Location: N1R-1C8
Posts: 432

My System Specs

Default

Quote:
Originally Posted by Eagle Eye View Post
What happened to the 9800GTX and how did you come to that conclusion?
Upon further discussions with BFG they determined that the card is faulty,Apparently the anomalies are happening with all the games that we try( The card is in my son"s computer).These problems consist of slashes on screen,triangles ,missing parts of the game screen,etc,etc, It just was a coincidence that we had all these problem"s all at the same time.
PS One of the other problem"s is that the monitor would be out of range? Hmm never seen that one but the boy"s at BFG new that one aswell.
__________________

Reply With Quote
  #7 (permalink)  
Old September 29, 2008, 10:42 PM
Lithotech's Avatar
MVP
 
Join Date: Apr 2007
Location: North Vancouver Rain Belt
Posts: 409
Default

Quote:
Originally Posted by norfolk View Post
PS One of the other problem"s is that the monitor would be out of range? Hmm never seen that one but the boy"s at BFG new that one aswell.
I get that one a lot with one CRT I have here. Only happens with that CRT. Happens with a number of different vid cards. I've tried to fix it by uninstalling the card and rebooting, no go. Only workaround has been to boot to a diff monitor, change the resolution/refresh, and then it will work. Odd thing is, the settings should be OK and do work for some cards, yet I have to drop down a tic with some cards on the one CRT.

.
__________________
eVGA 680i SLI (A1) P31
Intel Q6700 Kentsfield | Scythe Ninja-B | Antec Tri-Cool 80cfm
4GB (4x1024MB) Corsair Dominator 8500
boot: 4x WD Caviar SE16 250gb SATA2 Raid-0
backup: Seagate 500gb 32mb SATA2
eye: eVGA 9800GTX+ SC 512mb 770/2.25ghz
candy: Samsung 940B-HAS | X-Fi XMusic | Pioneer DVR-212D SATA
juice: PC Power & Cooling 750Quad | Cooler Master HAF932
steering: Logitech G15 & G5 | E3D Pro/Momo Wheel | X-530's

Last edited by Lithotech; September 30, 2008 at 09:31 AM.
Reply With Quote
Reply


Thread Tools
Display Modes