Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Networking (http://www.hardwarecanucks.com/forum/networking/)
-   -   Weird problem (http://www.hardwarecanucks.com/forum/networking/9492-weird-problem.html)

Kilauea August 20, 2008 12:06 PM

Weird problem
 
Hello, recently I have had a few problems.

Last Thursday they shut the electricity to work on some things and everything was fine, then at some point this week end(let's say Sunday), my surge protector stopped working. After looking at it, the button that turns it on is struggling to work, meaning that I can't turn it on.

To fix this, I too this huge surge protector which I have been too lazy to install on the tv and I put it on my computer until I get a new one. Everything went well.

Yesterday, while the computer is on, Hydro-Quebec shut the electricity, when I see that, I decide to unplug the surge protector and only to connect it back when the power is back. And so I do. However, at this moment, I am found unable to connect to the Internet. My set up is as follow, Ethernet cable going from computer to router, ethernet cable going from router to cable modem and cable going from modem to where it needs to go. I have checked everything and the only way I can get the Internet to work is if I connect my computer directly to the modem(meaning no router is connected). Is my router dead or I am dumb ? All the lights open normally on the router.

What could be my problem ?

BALISTX August 20, 2008 04:22 PM

Here is what will help solve your issue.

Unplug the cable modem, and router.
Plug the cable modem back in first. Once the online or cable light has stopped flashing on your modem plug back in your router.

The problem is the router needs to get the IP address from the cable modem. If the router comes on before the cable modem it cannot acquire that IP address.

Kilauea August 20, 2008 05:13 PM

I have tried exactly what you said without success, I also made sure I unplugged the modem for at leasat 15 seconds because it is supposed to be the time it takes to reset.

The thing is that it seems like my computer recognizes that it is connected, but won't let me connect to anything(or maybe I'm just crazy).

Squeetard August 20, 2008 05:24 PM

Log into the router and look at the wan settings.

Kilauea August 20, 2008 07:35 PM

I tried to look at the wan settings(not too sure), but everything seemed to be fine.

With the connections made properly, I could get to the router page without a problem, but I wasn't able to traceroute or to ping any sites :(

BALISTX August 20, 2008 07:55 PM

Have you tried bypassing the router and connecting the computer directly to the cable modem?

Kilauea August 20, 2008 08:08 PM

Ya that's how I am talking to you right now.

BALISTX August 20, 2008 08:13 PM

Have you tried changing what port the computer is plugged into on the router? I doubt it is that. But it doesn't hurt to try. It's probably a messaged up setting.

Have you tried resetting your router back to defaults? There should be a reset button or hole on your router.

Kilauea August 20, 2008 08:15 PM

I tried 3 ports out of 4, and I guess I am at this stage... reseting. I hate that cuz I won't remember anything and I don't see what could be the problem since my computer is plugged directly into it, but well... I'll give u news in a few minutes ;)

Kilauea August 20, 2008 08:33 PM

Reseting is not the solution :(


All times are GMT -7. The time now is 11:20 AM.