Go Back   Hardware Canucks > SOFTWARE > Networking

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old February 10, 2013, 06:31 PM
Top Prospect
 
Join Date: Nov 2010
Posts: 100
Default Cisco DPC3825 (Rogers) Static LAN ip config

Had it working before but I forgot what the addresses were since I reinstalled windows. Just trying to change the ip on my static. I thought it was

192.168.0.xxx
dns 255.255.255.0
gateway: 192.168.0.1
DNS 192.168.0.1

Thanks
Reply With Quote
  #2 (permalink)  
Old February 11, 2013, 08:51 PM
Keywork's Avatar
Allstar
 
Join Date: Jun 2009
Location: Niagara
Posts: 604

My System Specs

Default

I'm assuming you meant this:

IP: 192.168.0.xxx
Mask: 255.255.255.0
gateway: 192.168.0.1
DNS: 192.168.0.1

Or you can just turn on DHCP, see what it gives you, and then return to static when you know what to base it off of.
__________________
Friends don't let friends use onboard video.
Reply With Quote
  #3 (permalink)  
Old February 11, 2013, 09:04 PM
Top Prospect
 
Join Date: Nov 2010
Posts: 100
Default

Exactly but it doesn't work. It is in dhcp right now. I want to change it because I already have other devices setup for a specific ip.
Reply With Quote
  #4 (permalink)  
Old February 11, 2013, 09:23 PM
enaberif's Avatar
Hall Of Fame
 
Join Date: Dec 2006
Location: Calgahree, AB
Posts: 10,592
Default

Quote:
Originally Posted by biggyk View Post
Had it working before but I forgot what the addresses were since I reinstalled windows. Just trying to change the ip on my static. I thought it was

192.168.0.xxx
dns 255.255.255.0
gateway: 192.168.0.1
DNS 192.168.0.1

Thanks
What are you trying to do exactly?

why do you have two dns for?

What Keywork said is correct. But you don't need to worry about dns.
Reply With Quote
  #5 (permalink)  
Old February 12, 2013, 11:17 AM
Top Prospect
 
Join Date: Nov 2010
Posts: 100
Default

first dns should be mask my bad.

im just trying to change the ip address that my desktop is using.
Reply With Quote
  #6 (permalink)  
Old February 12, 2013, 01:07 PM
Keywork's Avatar
Allstar
 
Join Date: Jun 2009
Location: Niagara
Posts: 604

My System Specs

Default

Are you saying that the IP you want to use is already in use by something else or...?
__________________
Friends don't let friends use onboard video.
Reply With Quote
  #7 (permalink)  
Old February 12, 2013, 01:12 PM
Top Prospect
 
Join Date: Nov 2010
Posts: 100
Default

No it isnt but when i enter the addresses on my desktop the internet no longer works. This used to work before I formatted.
Reply With Quote
  #8 (permalink)  
Old February 12, 2013, 01:19 PM
Keywork's Avatar
Allstar
 
Join Date: Jun 2009
Location: Niagara
Posts: 604

My System Specs

Default

If you are putting in the correct values, there should be no issue. Care to post a screenshot of you inputting the values?
__________________
Friends don't let friends use onboard video.
Reply With Quote
  #9 (permalink)  
Old February 12, 2013, 01:25 PM
Top Prospect
 
Join Date: Nov 2010
Posts: 100
Default

sure, here you go.
Reply With Quote
  #10 (permalink)  
Old February 12, 2013, 01:50 PM
Keywork's Avatar
Allstar
 
Join Date: Jun 2009
Location: Niagara
Posts: 604

My System Specs

Default

And to confirm, when you press OK, and then OK again, you lose internet connectivity? If so, try the following:

- before changing the IP, open up a CMD prompt, and ping 192.168.0.150. Confirm that it is in fact not in use.
- Make the changes, and then proceed to disable, and then re-enable the interface.
- Possibly unplug and plug back in the ethernet cable.

Keep us posted!
__________________
Friends don't let friends use onboard video.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Linksys / Cisco Smart Wi-Fi? sswilson Networking 5 October 2, 2013 06:42 AM
Cisco sell Linksys to Belkin botat29 Press Releases & Tech News 10 January 26, 2013 09:44 AM
Cisco Valet M10 v2.0 -- DD-WRT The Quicken Networking 0 November 6, 2011 04:53 PM
[FS] FREE Old Cisco stuff Dazmode Buy/Sell & Trade 0 September 6, 2009 11:12 AM