Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Networking (http://www.hardwarecanucks.com/forum/networking/)
-   -   Shaw Fast, but something odd has popped up (http://www.hardwarecanucks.com/forum/networking/58498-shaw-fast-but-something-odd-has-popped-up.html)

liquidxerox December 12, 2012 03:02 AM

Shaw Fast, but something odd has popped up
 
I've been using Shaw for like the past decade probably and it has been basically perfect 24/7 except during service periods.

Now something odd has been happening for the past few months and I've talked to shaw, but not much help there so far.

Before: Open a bunch of youtube videos (possibly all 1080p) and I let them load so I can skip through it if it gets boring or something. So I might open another tab and just surf some automotive sites or while the videos are downloading.

Now: Open 1 or 2 youtube videos I can right click on the video, click show video infor and it says downloading at 19megabit/s (i have a 20megabit connection), which is fine and dandy.

Unfortunately my internet just TANKS. I can't load ANY pages and other computers/devices connected to the router can't load anything either(but remain connected to the router/internet). The weird thing is the videos just keeps on loading fine at fast speeds and then when it's done loading everything suddenly works again.

Things I've tried:

Connect directly to the modem=problem still exists
format my computer=problem still exists

Personally I think it's my modem causing me issues because it seems like my computer(correction seems like my other computers connected are fine so it's just mine) and router is fine and the only thing left is the modem unless it's just a problem at Shaw's end. Though I have no explanation why it would be my modem because I'm not very knowledgeable in anything too advanced.

What does everyone think?

Also I don't know if this is related, but you know how you can sign into your shaw account and view the bandwidth you've used? Well that hasn't worked for 1 or 2 years.... It's just blank and I've called shaw about that, but they just said something like "oh, that's odd" and then just basically disregarded it as an issue.


Shaw service has really gone downhill in the recent years. Very disappointed and a little upsetting because there are no other ISPs available in my area other than Telus, but I'm not ready to try Telus.

Anyways I hope so one can help me.

Thanks!

enaberif December 12, 2012 05:42 AM

Welcome to peer to peer assisted streaming for flash. This can be turned off obviously and would try that.

And I am sorry but Shaws service while expensive has always been good.

KaptCrunch December 12, 2012 06:12 AM

under what OS 32 or 64 bit

also check your MB lan driver up to date specialy if linux OS

shaw login mite be your not using java or flash

Shadowmeph December 12, 2012 08:39 AM

which web browser are you using? do you think that it might be a plugin

Squeetard December 12, 2012 09:27 AM

Sounds like a QoS issue where Windows used to reserve some bandwidth for other tasks and now it is not.

rfglass December 12, 2012 12:06 PM

I used to get connection issues, modem's supplied by my isp and they would have me exchange it for another 1. It would happen every 10-12 months. They used to have a good modem then switched everyone to their new cheap ass ones, They told me that they just wear out ?? My issues were dropped connection sometime only for a second or 2 other times for minutes. and sometimes I would have to do a modem reset. I would never of noticed the dc if I was'nt gaming. A dc in a game when your fleeted with a dozen others can be very costly.

liquidxerox December 12, 2012 01:47 PM

I'm running windows 7 64 bit and I have all the latest drivers.

Using Chrome Canary browser.

How do I turn off p2p assisted streaming?

Also this happens to my computer downstairs as well using regular chrome and it has nearly zero plugins.

Thanks for all the replies! I appreciate it.

edit1: It's not only Youtube it's other websites like pinkbike.com and vimeo.com

Perineum December 12, 2012 01:49 PM

from control panel -> flash

... If I recall correctly

liquidxerox December 12, 2012 01:59 PM

Well this lame I just tried to recreate the issue on my other computer and it seems like it doesn't happen to it. I might have been possibly mistaken that it did because I'm not sure about my memory anymore.

Anyways so it seems it could actually just be my computer, but I can confirm my computer still tanks the internet other computers/devices connected to the router.

I'm using the p6x58D prem's onboard lan.

@Perineum

Sorry, but I don't know how to go from Control Panel(windows control panel right? or do you mean chrome settings?) to flash settings.

edit1: I don't even have flash installed on my computer because I'm using the built in one on chrome. I'm going to download firefox to see if I can recreate the issue on that.

edit2: It still happens in firefox nightly when using youtube without downloading flash (using html5).

enaberif December 12, 2012 02:08 PM

Disable qos in the network settings and is it a Realtek network card on that board? If so go into the network card properties and disable "green lan"


All times are GMT -7. The time now is 03:04 PM.