Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Networking (http://www.hardwarecanucks.com/forum/networking/)
-   -   Torrents and Fibre Op (http://www.hardwarecanucks.com/forum/networking/55909-torrents-fibre-op.html)

HiTi August 5, 2012 07:37 AM

Torrents and Fibre Op
 
I'm not sure if anyone else is having these issues that I've been having, or if it's something I'm possibly doing wrong. What's happening is I can't seed consistently, as in my upload drops(private tracker) to nothing while using Utorrent and Vuze. I can download no problem, and have gone through port forwarding, set up a static ip address,set application rules, firewall rules and even placing the torrent machine in the DMZ. (which changed nothing)
I am running Bell Aliant Fibre Op 30/30 and using windows home server 2011 as my torrent machine. I am using the Actiontec router bell supplied, which by the way has a red indicator light that goes solid when utorrent is running. From what I read it means an authentication error on the router.
Or is bell limiting torrents, I enabled encryption in utorrent, and still no change.
And the weird thing is, this only started occurring 3 months ago..which is when I noticed the red light on the router.
I am no expert on networking by any means, but maybe I just overlooked a simple step, which is why I am posting. I've been messing with this for a few hours, and just feel like I am running in circles.

Thanks in advance.

HiTi August 5, 2012 07:39 AM

Oh, I also had utorrent running on another machine in the house and same thing, red light on the modem (which may be something else anyway) and beyond terrible upload speeds.
Did this to rule out the server and the OS as being part of the problem

Shadowmeph August 5, 2012 07:41 AM

one thing that I do know is that your ports should be in the 10000+ range for port forwarding, like 68330 or the like at least that works for me , I am not on fibre optic though. but I have heard that some companies sort of slowdown or ev en block the ports in the 4000-7000 range. I am not sure if this is what is going on with you but maybe change your port range .

HiTi August 5, 2012 07:45 AM

Defiantly worth a try...I'll have to check which port I have it set to.
thanks!

HiTi August 5, 2012 10:14 AM

no luck so far, tried 40k and around that area, and no changes. Finding all kinds of interesting posts with users and similar issues.
May have to grab another "good" router and replacing the actiontec
Worst of it is, it's probably something so small and silly I am passing over because I'm frustrated with it.

NiteOwl August 5, 2012 11:22 AM

The red light on the modem could be a flaky hub/switch, i had been noticing the red light on my bell fibetv modem, and also seeing a crazy amount of dhcp requests from my wifes computer, i changed the 5 port switch that her computer was connected to and its all good.

but the slow to none seeding i have been having problems with for a long while now, its killing my up/down ratio on some of the private trackers i use. i am going to start looking at the problem more aggressively now and will post if i come up with anything.

HiTi August 5, 2012 03:48 PM

and go figure...it starts working.
It's not perfect, but it's ten times better then what it was.
I ended up changing encryption to forced, rebooted, power cycled the router and all the switches.
i also turned off upnp in the router, thinking maybe another device on the lan with upnp was mucking with the router settings.
I'm only getting 20-45kb/s upload, but thats better then the 0 kb/s that i was getting for the last few days.
I'll keep testing and see what happens over the next few days

igot6strings August 6, 2012 08:31 AM

I have Bell Aliant 30/30 as well and my internet drops completely almost once a day. I put it down to the fact that I have been downloading about 2tb in tv and movies over the last 2 months to stock my htpc. Now if I have utorrent running(random port) my internet will crap out after about 12-18hrs and I have to reset the modem inorder to get internet back. If I don't download anything for a few days it will work without issue. Bell Aliant is screwing with us imo. We have no download cap but they don't seem to like heavy users.

NyteOwl August 6, 2012 09:39 AM

And I keep a dial-up account for use at the summer cottage (no broadband there). Ever since they brought in Fibre-op it get frequent disconnects, have periodic trouble getting a modem to send it's answer toens and virtually EVERY Sunday it takes 30-60 minutes to get a modem to actually send it's answer tones (though they pick up).

Support just says "the server is up". And I can't make them understand it's not the damn server it's their screwed up modem pool.

I'm beginning to think they do it on purpose to try and drive people to the higher priced services.

I know some people with periodic quirks with fibre-op. I also know a couple with deep pockets that have their top service and have had zero problems from day one. I'm not a conspiracy nut but if it looks like a duck, and quacks like a duck ...

file August 20, 2012 06:13 AM

The Actiontec router itself is generally the weak link in these equations. Depending on usage patterns it is not able to handle the massive packets per second or number of simultaneous connections. If this happens it tends to just die and require a restart. Setting limits in the torrent client can help to reduce/eliminate this, at the cost of potential lower torrent speeds.


All times are GMT -7. The time now is 08:42 AM.