Go Back   Hardware Canucks > SOFTWARE > Networking

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old June 26, 2012, 08:23 AM
Rookie
 
Join Date: Jun 2012
Posts: 30

My System Specs

Default slow loading speed

hey i got very slow loading speed on my web browser especially on my gaming rig that is connected over LAN, and my laptop that is running wireless is a lot faster but still isnt fast enough.

my router is time capsule 2 tb bought may 2010

i use the built in lan on my gaming rig on the motherboard, the motherboard is asus p8z77-v
i use cat5e cables

my download and upload speed is 40/40 and when i download things from origin on my gaming rig the speed is 3-4 mbps

i have tried both chrome and firefox
Reply With Quote
  #2 (permalink)  
Old June 26, 2012, 11:37 AM
NyteOwl's Avatar
Allstar
 
Join Date: Aug 2008
Location: Nova Scotia
Posts: 905
Default

Origin may throttle their download servers to even out the load. What speeds are you seeing on comparable sized files from other sites?
__________________
Obsolescence is just a lack of imagination.
Reply With Quote
  #3 (permalink)  
Old June 26, 2012, 11:53 AM
SugarJ's Avatar
Moderator
F@H
 
Join Date: Jan 2008
Location: Langley, BC
Posts: 6,072

My System Specs

Default

Not to be rude, but are you confusing megabits and megabytes? Most ISP connections are advertised as a megabit speed. 40 megabits/sec = ~4 megabytes/sec. My Shaw connection is 50 Mb/s down, the fastest download speed I've seen is 5.5 MB/s. Note the small b and large B. They mean different things.
Reply With Quote
  #4 (permalink)  
Old June 26, 2012, 03:49 PM
Rookie
 
Join Date: Jun 2012
Posts: 30

My System Specs

Default

no i found that my cable was bad, and btw my point was the i got the right download but webpages loaded slowly
Reply With Quote
  #5 (permalink)  
Old June 27, 2012, 05:30 PM
grinder's Avatar
Allstar
F@H
 
Join Date: Mar 2007
Posts: 821

My System Specs

Default

fast downloads but slow web page rendering usually points to a slow dns server... could be yours, could be your ISP's. you can manually plug in a different DNS server in your TCP/IP settings to test.
__________________
Phenom II 945 :: ASUS M4A78-E (780G) :: BFG 285GTX :: 4GB Mushkin DDR2 (5-4-4-12) :: Creative Xi-Fi :: Seagate 500 gig 7200.12 (better than WD BLACK!!!!!) :: Samsung 2493HM
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
GA-990XA-UD3 sata speed with ssd is slow?! DoocMoStar LinusTechTips Q&A 6 December 5, 2012 04:11 PM
Far Less Loading With Crossfire then Without Soullessone21 Video Cards 3 November 15, 2011 11:03 AM
Boot up time slow Prior to loading Windows Skychan CPU's and Motherboards 8 April 11, 2011 09:31 AM
slow internet speed under windows 7 Kyure Networking 6 March 17, 2010 01:11 PM
Slow Raid speed with P55 johnny3144 Troubleshooting 4 December 30, 2009 01:53 PM