Go Back   Hardware Canucks > SOFTWARE > Networking

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old March 26, 2012, 04:49 PM
Rookie
 
Join Date: Mar 2012
Posts: 7
Exclamation Wireless connection drops when XP goes idle

My wireless connection (via USB antenna) goes dormant or disconnects when either the XP system sits ideal for a short period of time or the screen saver kicks in. I have to log out and log back in for the wireless adapter to reconnect to my wireless router. My notebook does not have this issue so i know it is not my router. (it also happens when Iím hardwired into my router)

I have looked at my power settings, my network settings and my adapter settings and there does not seem to be any options that would fix this error.

Basically I want to be able to have my computer connected to the internet 24/7 with out having to reboot the XP OS evertime is takes a nap :(


Any thoughts or suggestions?
Reply With Quote
  #2 (permalink)  
Old March 26, 2012, 06:16 PM
Shadowmeph's Avatar
Hall Of Fame
F@H
 
Join Date: Oct 2007
Posts: 3,452

My System Specs

Default

I am going to take a guess and say that this is a power saving thing maybe? when the pc sits for a while it goes into sleep or hibernate or which ever mode and when this happens the Internet disconnects, maybe look at the power saying settings .
Reply With Quote
  #3 (permalink)  
Old March 26, 2012, 06:27 PM
enaberif's Avatar
Hall Of Fame
 
Join Date: Dec 2006
Location: Calgahree, AB
Posts: 10,679
Default

Go into Device Manager and find the wireless adapter and then right click on it. Check the power saving in there.
Reply With Quote
Reply


Tags
router , sleep , wireless , wireless adapter

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Need a Wireless Connection to my Custom PC shnips6 New Builds 6 March 5, 2012 09:06 PM
home wireless dropping connection On2wheels Networking 2 November 23, 2011 07:30 AM
[FS] Wireless A/G Adapter, RAM GALORE! Price Drops! Arinoth Buy/Sell & Trade 50 August 5, 2010 09:20 AM
Wireless speed drops after a few minutes after boot Zamundaman Networking 0 December 23, 2008 09:26 AM
Wireless connection problem. Brinnie Networking 3 March 21, 2008 05:00 AM