Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Networking (http://www.hardwarecanucks.com/forum/networking/)
-   -   wireless not working right strange problems (http://www.hardwarecanucks.com/forum/networking/51898-wireless-not-working-right-strange-problems.html)

gingerbee February 23, 2012 04:30 PM

wireless not working right strange problems
 
Well it's simple my wireless works on the kids ipods and my iphone but when ever i try to connect a pc it says it can't connect to the internet.

1. even though it can't get any web it gets networking fine watching movies from other pc's and such

2. it shows up on the router no problems it has an ip address so i am a little lost here

3. the wireless usb devices software says it's connected but still no internet the internet/lan monitor in the corner of the pc says no internet

Any help thanks so much i have been trying to solve this over the last week to no a vale adn i need the kids pc to get them web step daughter needs it for school SO PLEASE HELP ME OUT :haha:

Oh and i am using a dlink whole home router if that helps wait for a another router soon i hope to add to this guy or vice verse :ph34r:

KaptCrunch February 23, 2012 06:36 PM

wifi comes from router or pc usb

try updating software/firmware for wireless usb

gingerbee February 23, 2012 07:44 PM

wifi comes from router and software works fine. I have updated it i have tried 2 different usb wireless devices and i have a netbook and my laptop it works on my laptop on-board wireless but not on the netbook i have tried the usb devices on the netbook adn that didn't work. Tried both devices on the desktop that i hooked up tonight for step daughter and nothing but it's always able to use the network in the house which has me baffled

all the pc's desktop/nettop both work using the network for movies/music but no internet access strange EH lol

botat29 February 23, 2012 08:05 PM

How about your wired network ? do you have access to Internet with it ?

grinder February 23, 2012 08:41 PM

start with latest firmware/drivers from manufacturer. Sadly, I still observe some makes/models wireless NIC cards that stubbornly don't like to work with some makes/models of access points. It may make sense to tune down the security from say... WPA2 to WPA. Or switch from AES to TKIP encryption.

I would probably recommend disabling auto-channel, and pick either chan 1, 6 or 11 (I prefer 1). Then change security to WPA-TKIP and see if things improve for you or not.

gingerbee February 24, 2012 04:19 AM

1. I am tkip security
2 it has a newest firmware
3. it works just fine with wired pc on the network and my laptop works wireless just fine

so the only thing i am not doing is i have it on auto channel

JD February 24, 2012 05:40 AM

What model of D-Link is this?

I know with some of them, they had this really horrendous Internet-based configuration that basically "blocked" any device that connected to the router from actually gaining Internet access until you logged in and "authorized" it.

enaberif February 24, 2012 06:29 AM

Quote:

Originally Posted by gingerbee (Post 605328)
1. I am tkip security
2 it has a newest firmware
3. it works just fine with wired pc on the network and my laptop works wireless just fine

so the only thing i am not doing is i have it on auto channel

Use both TKIP and AES then make sure your computers are configured to use AES. Also what OS are these machines running? Vista is known to have issues with certain encryption protocols.

gingerbee February 24, 2012 07:14 AM

all pc's are running 7 and its the dlink dir 645 whole home router the round tube one

gingerbee February 24, 2012 07:18 AM

D-Link Products - DIR-645 - Whole Home Router 1000


All times are GMT -7. The time now is 08:49 AM.