Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Networking (http://www.hardwarecanucks.com/forum/networking/)
-   -   [Solve]Can't get homegroup to work (http://www.hardwarecanucks.com/forum/networking/51206-solve-cant-get-homegroup-work.html)

bvsbutthd101 February 2, 2012 08:57 AM

[Solve]Can't get homegroup to work
 
I have 2 computers running windows 7, my desktop which is wired up to my router, and my laptop which is using wifi. I have created a homegroup on my desktop and I want to join it on my laptop but it's asking me to create a homegroup on my laptop. I read on some other forums that the clocks have to be synced and they are but I can't seem to figure out the problem.

Any suggestions?

ADay2Long February 2, 2012 09:16 AM

What are you trying to achieve? Have access to files in between both computers?

bvsbutthd101 February 2, 2012 09:20 AM

Quote:

Originally Posted by ADay2Long (Post 597654)
What are you trying to achieve? Have access to files in between both computers?

yes, My desktop is running the OS on my SSD but all my movies, music, and pics are on my HDD. My laptop is running the OS on the HDD with movies and such. I just want to transfer data between the two.

Shadowmeph February 2, 2012 09:21 AM

which computer created the home group ? sometimes you just have to leave the home group and re create it get the pass word and then even log out and back in again with the PC that is going to join the home group if you cannot see the Join home group sometimes you need to turn on wirless on both PC's ( if either one is using wireless).
here is a link HomeGroup from start to finish - Help & How-to - Microsoft Windows

bvsbutthd101 February 2, 2012 09:24 AM

Created the homegroup on my desktop. I've tried multiple things, leaving the homegroup, restarting both computers. Tried to create the homegroup on my laptop. I know there's only suppose to be one homegroup on a network but it's letting me create 2.

dandelioneater February 2, 2012 09:25 AM

For basic drive/file sharing I think the simplest solution is to forget about homegroup and just disable password protected sharing then share whatever drives you want. Also make sure network detection is enabled in advanced sharing settings. Now u will be able to got to network and the shared drive will show up.

bvsbutthd101 February 2, 2012 09:28 AM

Quote:

Originally Posted by dandelioneater (Post 597660)
For basic drive/file sharing I think the simplest solution is to forget about homegroup and just disable password protected sharing then share whatever drives you want. Also make sure network detection is enabled in advanced sharing settings. Now u will be able to got to network and the shared drive will show up.

I have network discovery turn on and password protection is turned off. I've tried right clicking my HDD on my laptop and desktop and going under "share with"> advance sharing. If they're both being shared where would they show up under?

bvsbutthd101 February 2, 2012 05:57 PM

still can't find this out. My laptop won't show up on my desktop and Vis versa. Been restarting and logging off and it still says on my laptop to create the homegroup even though I have created on my desktop. Tried leaving the homegroup on my desktop and creating one on the my laptop. Tried hooking my laptop a Ethernet cable, still no go. This is so frustrating.

Keywork February 2, 2012 07:11 PM

Create HG on one, join it on other. Share folders. ???. Profit.

But seriously, have you checked if the computers are in the same workgroup as well? Setting this up should be a 30 second job, so something is definitely a foot.

bvsbutthd101 February 2, 2012 07:35 PM

Quote:

Originally Posted by Keywork (Post 597854)
Create HG on one, join it on other. Share folders. ???. Profit.

But seriously, have you checked if the computers are in the same workgroup as well? Setting this up should be a 30 second job, so something is definitely a foot.

yeah just checked, Under Computer Name/Domain Changes. Both computer have Workgroup selected and both have the same name inputed in the text box.


All times are GMT -7. The time now is 02:19 AM.