Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Networking (http://www.hardwarecanucks.com/forum/networking/)
-   -   home wireless dropping connection (http://www.hardwarecanucks.com/forum/networking/48651-home-wireless-dropping-connection.html)

On2wheels November 23, 2011 04:14 AM

home wireless dropping connection
 
I've been running an old D-link DIR615 (will confirm tonight) router for a few years, with one wired desktop pc, and one old IBM Thinkpad T42 on wireless. I had it all working fine with security turned on, WPA, etc. and even hidden so only I knew the SSID. Then I got a ps3, and the only way I could get the ps3 connected was by making the network visible. (To do this, I had to connect the laptop by wire to the router, so I'm wondering if in this process I confused the system and the IPs it was originally assigned?)

Now, the issue is the laptop is dropping the connection periodically, so I need to connect manually again, even though it's still set to automatic connect. I've always just used default settings and never mess with IPs inside my network. The PS3 seems to be able to stay connected.

I read another thread and saw this post, so I wonder if getting the ps3 online somehow confused my network by using the LAN cable from my desktop to plug into the laptop (but on the same router port) while I made the network visible?

Quote:

Originally Posted by Jonesy (Post 556061)
In your router settings you should (not aware of the interface on current linksys routers) be able to set your computer user name ie: JoshOohAh - PC (or w/e it is) to always be assigned the same IP ie: 192.168.1.126, that prevents that IP from being distributed from the DHCP pool. Linksys may not need a PC user name, just a list of IP's not to assign via DHCP
Then, in your network and sharing center, go to change adapter settings -> right click your network interface card -> Properties -> select IPv4 -> Properties -> select the radial button (use the following IP address) -> Key in your IP address (from 192.168.1.2 -> 192.168.1.254) -> set your subnet mask to 255.255.255.0 -> set your Default Gateway to 192.168.1.1 -> Click ok -> (these next few steps aren't mandatory, however if for some reason your NIC doesn't seem to swap to your static route, it will force it) open command prompt -> (Default directory is fine, you don't need to go to root of C:) Key: ipconfig /release -> Key: ipconfig /renew -> you have static IP


yamawho November 23, 2011 05:01 AM

Did you try turning everything off ... modem, router, computers and restart?

Start the modem start and let it connect, should take about 30 secs, then the router, then a computer.

On2wheels November 23, 2011 06:30 AM

No I did not power cycle anything in the process, but I can try. I wouldn't be surprised if it's just a flaky Thinkpad wireless LAN device.


All times are GMT -7. The time now is 07:31 PM.