Go Back   Hardware Canucks > SOFTWARE > Networking

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old July 19, 2011, 11:37 PM
Top Prospect
 
Join Date: Mar 2010
Location: Ottawa
Posts: 141

My System Specs

Default Random Integrated NIC Issue

So, I booted into linux via a pMagic live CD to copy some folders from my old boot drive which are hidden under windows 7. While in linux, I used the auto configuration to get internet up and I surfed around for a bit. When my files finished copying, I exited pMagic and rebooted back into windows.

Now, when I got into windows, The little network connectivity icon in the system tray was going nuts. When I got to the "change adapter settings" page in the control panel, the NIC status would flash from cable disconnected, identifying, and acquiring network address very quickly. Nothing changed with my network configuration (modem/router to hub to computer).

I wasted about an hour trying to get it to connect again (and it wouldn't even in linux), but I eventually got the NIC working again after shutting down, flipping the PSU power switch to the off position, holding the power button for 10 sec, flipping the PSU switch back on, and powering up.

Everything seems to be working fine for the moment, but i'm curious as to what happened. I've never seen a NIC spaz out like that before.
Reply With Quote
  #2 (permalink)  
Old July 20, 2011, 08:53 AM
Hall Of Fame
F@H
 
Join Date: Feb 2010
Location: Markham
Posts: 1,569

My System Specs

Default

It sounds like it was just a power cycling issue, did you have any energy saving settings set for your network adapter? (in BIOS) I've also heard of a lot of random issues with Asus boards running Realtek NIC's, which is probably why they've been using the Intel NIC's on a lot of their latest boards.
__________________
Reply With Quote
  #3 (permalink)  
Old July 20, 2011, 05:20 PM
Top Prospect
 
Join Date: Mar 2010
Location: Ottawa
Posts: 141

My System Specs

Default

It is a Realtek NIC, so I'm glad it was a random, hopefully one off issue.

Thanks for the info.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
MSI and Killer NIC Partnership Could See Improved Integrated NIC FiXT Press Releases & Tech News 10 January 1, 2011 11:32 AM
Windows cannot control NIC Arinoth Troubleshooting 13 December 3, 2010 11:01 AM
[WTB] WTB Gigabit NIC attonbitusira Buy/Sell & Trade 2 May 30, 2010 11:20 PM
I Have a NIC Question? norfolk Troubleshooting 2 January 29, 2009 06:26 PM
NIC Recommendations? Shiverwarp Networking 4 May 27, 2007 11:55 PM