Go Back   Hardware Canucks > SOFTWARE > Networking

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old September 13, 2010, 07:26 PM
Top Prospect
 
Join Date: Jan 2009
Posts: 74

My System Specs

Default Router takes 5 min to acquire PPPOE connection

Hi , I have a tp-link tl-wr1043nd router with the latest DD-WRT firmware. Everytime I need to reboot router

it takes at least 5 min for it to acquire IP from PPPOE connection. I have tried with DSL modem alone and

manual connection and its fast. Does anyone have this problem with DD-WRT ? I've also had a Linksys

WRT54G2 in the past and I remember it doing the same thing with WRT but not as long.

thanks.
Reply With Quote
  #2 (permalink)  
Old September 16, 2010, 10:39 AM
Rookie
 
Join Date: Sep 2010
Posts: 3
Default

Have you considered the version of the firmware ?

I have been using DD-WRT firmware for years with linksys and dlink router.

not sure if i can zip and attach with this forum without getting banned.

try another version ?
__________________
.
.
Found and Shared link
Cable and DSL
TEKSAVVY -- ISP REVIEWS AND A PLACE TO
SIGN UP - www teksavvy.co
Reply With Quote
  #3 (permalink)  
Old September 16, 2010, 04:14 PM
Top Prospect
 
Join Date: Jan 2009
Posts: 74

My System Specs

Default

Ya I'm using the lastest DD-WRT firmware.
Reply With Quote
  #4 (permalink)  
Old September 29, 2010, 04:01 PM
m1dget's Avatar
Allstar
 
Join Date: Nov 2008
Location: Terrebonne, Qc
Posts: 707

My System Specs

Default

Smells like EAP failures of one of the PAEs...
__________________
"NIX is a classic example of security through obscurity because there is no real monetary reward for crackers and hackers to break Linix" -AkG
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
New Router; Computer Connection Issues Mr. Gruntsworthy Troubleshooting 22 August 9, 2009 08:04 PM
BOINC - Can't Acquire Lockfile Jon_di2 HardwareCanucks F@H Team 3 August 15, 2008 06:31 PM
problems setting up a Linksys WRT54G on a PPPOE Connection. the_bandit87 Troubleshooting 1 April 7, 2008 08:22 PM
NVIDIA Plans to Acquire Ageia BALISTX Press Releases & Tech News 9 February 5, 2008 03:24 PM
Router loosing Network connection? 3.0charlie Networking 1 October 9, 2007 07:07 AM