Go Back   Hardware Canucks > SOFTWARE > Networking

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old July 13, 2010, 02:19 PM
MVP
F@H
 
Join Date: Feb 2010
Location: Quebec
Posts: 366

My System Specs

Default d-link wbr-2310 issues

I have some (weird?) problems with a router. It was working properly until recently.. and before few months ago, I never worked with d-link routers -or any consumer level router beside 2 linksys wrt45(g).

So basicly, all of a sudden, the router did stop working and the 4 lan led stay lit (even if there are no cables pluged in). So at first I've decided to go WTF. Once this was done, I then tried to troubleshoot. When I did attempt to connect to the web interface it did not work. I then figured it could have been set with some non-default IP. So I went straight for the magical reset button. after failing badly to reset, I did read the manual and found out how to actually reset this crap. The goddamn probably now appears. It just won't reset... The router is now completly unreachable. I scanned with AngryIpScanner all the possible ip without success. I've googled hard and found no one with a similar issue. Before hammer-smashing it and asking the boss to have some cash to buy the user a new router, I'dd like to know if any fellow canucks got any idea of what the problem could be.

I don't like to ask a work related question on a forum.. but this is just driving crazy... about such a ridiculous problem, which I spent more time on than the router is worthy of. I asked d-link, but belong to them I just can't reset a router properly, and god knows most people here are way more knowledgeful about this things than d-link weekend workers.

Any answer is welcome!
Reply With Quote
  #2 (permalink)  
Old August 2, 2010, 03:54 PM
Rookie
 
Join Date: Aug 2010
Location: Philippines
Posts: 11
Default

for home routers, reset depends on when were they manufactured.

for routers manufactured since November 2009 you can just hold the reset button for 30 sec, release it then power cycle.

but for later routers, if you really want to reset it including the flash memory, you need to press the reset button for 1 minute. AFTER 1 minute, DO NOT release the reset button yet. just power cycle while holding the reset button. if the LED lights are on, release the reset button then observe the lights.

if the same thing persists, it is a hardware failure already.

cheers!
__________________

Bryan M. Adviento
Senior Product Support Specialist
Supportrix / Gearhead
Reply With Quote
  #3 (permalink)  
Old December 3, 2013, 07:23 PM
Allstar
 
Join Date: Aug 2011
Location: Vancouver, BC
Posts: 691
Default

First, it's a D-Link. Second, it's a D-Link. Now, drop the device off at your nearest electronic recycler and get an Asus unit that you can flash Tomato firmware. If you really really want to fix it first, research how to hard reset the device and hope that it will solve the problem. From the sound of it, the device has reach the end of its life.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
[FS] DI624 Flashed to WBR-2310 supaflyx3 Buy/Sell & Trade 9 June 17, 2010 10:01 PM
I need a link to this. Spikemaul HardwareCanucks F@H Team 3 November 17, 2009 01:14 PM
i7 QPI Link... somecanadianguy Overclocking, Tweaking and Benchmarking 9 May 31, 2009 03:03 PM
perma link help gingerbee Off Topic 0 January 29, 2009 07:21 AM
HighPoint RocketRAID 2310: review by TechGage Babrbarossa Reviews & Articles from the Web 3 March 21, 2007 02:21 PM