Go Back   Hardware Canucks > SOFTWARE > Networking

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old May 1, 2010, 03:46 AM
Rookie
 
Join Date: May 2010
Posts: 2
Default dd-wrt failed to get an IP address from TekSavvy

My Linksys WRT54GL with dd-wrt installed is having trouble connecting to the internet.

I have confirmed my account is working because I can access the internet if I connect my computer directly to the DSL modem.

This is what I did:
- Connect my router's WAN port to the DSL modem
- Under the Setup/Basic Setup page, I typed in conneciton type PPPoE, my username and my psassword.
- Save, then apply changes

Under Status/WAN, login status shows "Disconnected". Click on the Connect button, go to a new page that shows connection type as disabled. After one second, it reload back to the status/WAN page with login status set back to Disconnected.

Anyone experienced with the same trouble? Any help is greatly appreciated.


BR,
amitabha
Reply With Quote
  #2 (permalink)  
Old May 2, 2010, 02:17 AM
Rookie
 
Join Date: May 2010
Posts: 2
Default

The problem is now resolved.

After clearing the Service Name field, I was able to get an IP. Interesting. I didn't expect the Service Name would make a difference! Thanks.

BR,
amitabha
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Buffalo Routers to Ship with DD-WRT firmware snoosebum Press Releases & Tech News 2 March 12, 2010 09:21 AM
Msi rma address? Mindwarp Troubleshooting 6 October 4, 2009 06:00 AM
Security Flaw in DD-WRT thenewguy001 Networking 0 July 24, 2009 10:42 AM
wrt vs tomato CTA Networking 14 November 5, 2008 06:14 AM
DC RMA address Mr. Cipher Off Topic 2 March 4, 2008 05:06 PM