Go Back   Hardware Canucks > SOFTWARE > Networking

    
Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old February 24, 2010, 09:03 AM
biff's Avatar
Hall Of Fame
F@H
 
Join Date: Jan 2008
Location: Courtice, Ont.
Posts: 1,235
Default

Quote:
Originally Posted by matsta31 View Post
I must say, I had a hard time just like you. The difference is that I had no prior experience in networking.

My acess denied problem in windows 7 and vista (even if the drive were seen on the network) was the fact that they had no password and user account installed. Window 7 and Vista refused to go into a computer on the network without an account and password (NOT BLANK!) . The only helpfull message I got from Win 7 was : Acess Denied, please contact the administrator ! No amount of shouting that I was him made my computer change its mind.

Finally, I never found a book or anything, my best friend was google and general inquiry. If you need help, be specific and I am sure someone will help you here.
Well that sounds exactly like what's going on. I tried swearing too but no dice, was going to try throwing empty beer cans at it next. I've always used 'admin' as the user name and left the password blank when setting up a machine. Still people here were able to guide me through getting the drives shared in the past without having to use a password, at least to my knowledge. The memory's a bit foggy but I think that Win2k let you automatically log in as administrator and XP and up won't let you do that (or at least I don't know how to). If there's any sort of fact in that then it might explain why my networking skill has nose dived since.... just a thought.

BigDogg, thanks for that info. I'll give it a go when I get home and see how I make out. I'll give that link a peruse too.

Home network is vista/win7 BTW. Office network is all XP.

[edit]
Quote:
Originally Posted by Thund3rball View Post
Oh man I am so trying this tonight as I think this is exactly my problem. I am Vista/XP and damned if I can connect the two machines! Oh and Biff... the term is Netwrok Moron and I currently hold this title.
It's nice to know I'm not alone!
[/edit]
__________________
Q6600 @ 3.83GHz w/ D-Tek Fusion
Asus P5Q-PRO
2x 2GB PC8000 Mushkin Redlines @ 1020MHz w/5-5-5-12 timings
EVGA GTX 280 (SC?)
OCZ Gamer Xtreme 600W PSU
Cooler Master Cosmos on water
Reply With Quote
  #12 (permalink)  
Old February 24, 2010, 02:47 PM
Perineum's Avatar
Hall Of Fame
F@H
 
Join Date: Mar 2009
Location: Surrey, B.C.
Posts: 4,049

My System Specs

Default

Quote:
Originally Posted by BigDogg View Post
I have yet to figure out Windows 7 & Vista sharing myself. However, I do know how to overcome the problem you are having.

Here is an example:

Computer 1
Name: Desktop
User: JDoe

Computer 2
Name: HTPC
User: MovieMan

When connection to computer 1 when prompted for username and password ensure you supply the "domain" (computer name) of the account.

So if connecting to Desktop from HTPC when prompted for credentials you would add:
Username: Desktop\JDoe
Password: xxxxxx

That will log you into the computer using the JDoe account from the local box.

Here is Microsofts babble:
File sharing essentials

For Windows7 you don't need to have a login/pass

You need to add "everyone" to have access to the share and you need to turn off password protected sharing.

Here is the "quick and dirty" way of doing it in Windows 7

Looking in the root of my C: drive I found the drawer "Intel" which I will share for the hell of it....

Right click on "intel" and select "properties", then go to the "sharing" tab.

You will see this:



Two areas are circled as they are important.

The bottom circled one will look different on your computer for now, but you will change it so that it looks like mine

Click the "Share" button. A new window pops up showing the accounts who have access. Using the pulldown menu you need to select "everyone" and then click "Add". You then change the permissions of the "everyone" account and say whether you want it read only (IE: people can only view or look at the files) or if you want people to be able to ADD FILES to the drawer, or possibly delete the existing files which is Read/Write. See below:



When done, click "Share". You will then return to the Properties window which is still opened to the "Sharing" tab.

Now you need to turn off password protected sharing, so you don't need to have a login/password anymore for your own closed off private LAN.

This is accessed by clicking the "Network and Sharing Center" link that shows up in the first picture, which is the bottom circle. You then get this:



You can't see it all but this picture is taken from my current profile which is "Home or Work" for me. Do NOT get confused by changing settings under "public" if you are not using that profile.

The profile you are using will say "current profile" next to it. For example mine says: "Home or Work (current profile)" and so therefore that is where I will find the option to turn off "password protected sharing" like you see in the picture above.

Save your changes and close everything up. You should be done.

From any other computer in your network you should be able to access the share by "\\perineum\intel" or whatever you have for a computer name and whatever you chose as the share name.

HINT! Your share name with the computer name attached is shown in the first picture and in the first circle. There is no share name shown in the picture but it will show up (ironically!) where it says "Network Path" Cut and paste that value into a remote machine's address bar of IE and it should open up that network share no problem.

Hope this helps..... I haven't included absolutely everything so hopefully there isn't something glaring I've missed.

This is the exact procedure I do on a bone stock Win7 install in order to do a simple folder share, so I know it works. I just did it last night

Last edited by Perineum; February 24, 2010 at 02:57 PM.
Reply With Quote
  #13 (permalink)  
Old February 24, 2010, 07:56 PM
matsta31's Avatar
Hall Of Fame
F@H
 
Join Date: May 2008
Location: Montreal
Posts: 2,204
Default

Nice I vote sticky.

I might add, dont have the great idea to name 2 computer the same.... I know, fail me for doing it !
__________________

Sold hardware again.....
Currently using WHS hardware....
Reply With Quote
  #14 (permalink)  
Old February 24, 2010, 08:29 PM
gingerbee's Avatar
Hall Of Fame
F@H
 
Join Date: Jan 2009
Location: Orillia, Ontario
Posts: 6,827

My System Specs

Default

yup good little sticky for sure. i hate networking stuff ha ha
__________________
Fav quote "One should strive to achieve; not sit in bitter regret." Ronin Harris
Reply With Quote
  #15 (permalink)  
Old February 24, 2010, 09:09 PM
biff's Avatar
Hall Of Fame
F@H
 
Join Date: Jan 2008
Location: Courtice, Ont.
Posts: 1,235
Default

Perineum, I double checked and that's the method I used, well almost. The "Share" button is greyed out on my machines (googling around it seems to be a common thing) so I go in through the "Advanced Share" button, into 'Permissions' and set 'Everyone' access to full control. all other steps including the 'Network and Sharing Center' are the same. And that doesn't work for me. Thanks for taking the effort to list it out though.

But I did get it figured out!!! <pats self on back> The answer lies NOT under the 'Sharing' tab BUT under the 'Security' tab of the properties window. Under that tab you'll see a list in the 'Group or User Names' window. I had Authenticated Users, SYSTEM, Administrators (MAIN\Administrators), and Users (MAIN\Users). Under that window I clicked 'Edit' and then a new window pops up and under the list I clicked 'Add', typed in "everyone" and set permissions in the same popup window to Full Control and voila! It all works! Did the same steps on the Vista machine too and all went perfect.
__________________
Q6600 @ 3.83GHz w/ D-Tek Fusion
Asus P5Q-PRO
2x 2GB PC8000 Mushkin Redlines @ 1020MHz w/5-5-5-12 timings
EVGA GTX 280 (SC?)
OCZ Gamer Xtreme 600W PSU
Cooler Master Cosmos on water
Reply With Quote
  #16 (permalink)  
Old February 24, 2010, 09:17 PM
chrisk's Avatar
Folding Captain
 
Join Date: Jul 2008
Location: GTA, Ontario
Posts: 7,410

My System Specs

Default

Quote:
Originally Posted by biff View Post
Perineum, I double checked and that's the method I used, well almost. The "Share" button is greyed out on my machines (googling around it seems to be a common thing) so I go in through the "Advanced Share" button, into 'Permissions' and set 'Everyone' access to full control. all other steps including the 'Network and Sharing Center' are the same. And that doesn't work for me. Thanks for taking the effort to list it out though.

But I did get it figured out!!! <pats self on back> The answer lies NOT under the 'Sharing' tab BUT under the 'Security' tab of the properties window. Under that tab you'll see a list in the 'Group or User Names' window. I had Authenticated Users, SYSTEM, Administrators (MAIN\Administrators), and Users (MAIN\Users). Under that window I clicked 'Edit' and then a new window pops up and under the list I clicked 'Add', typed in "everyone" and set permissions in the same popup window to Full Control and voila! It all works! Did the same steps on the Vista machine too and all went perfect.
thats where i add the users i mentioned earlier.

btw you missed a wicked night at the portly....
__________________
Fold for team #54196
Reply With Quote
  #17 (permalink)  
Old February 24, 2010, 10:35 PM
biff's Avatar
Hall Of Fame
F@H
 
Join Date: Jan 2008
Location: Courtice, Ont.
Posts: 1,235
Default

Quote:
Originally Posted by chriskwarren View Post
btw you missed a wicked night at the portly....
pffft. Can't be better than staying home and shopvac'ing the ceiling of my basement and hanging pictures...
__________________
Q6600 @ 3.83GHz w/ D-Tek Fusion
Asus P5Q-PRO
2x 2GB PC8000 Mushkin Redlines @ 1020MHz w/5-5-5-12 timings
EVGA GTX 280 (SC?)
OCZ Gamer Xtreme 600W PSU
Cooler Master Cosmos on water
Reply With Quote
  #18 (permalink)  
Old February 25, 2010, 12:39 AM
Perineum's Avatar
Hall Of Fame
F@H
 
Join Date: Mar 2009
Location: Surrey, B.C.
Posts: 4,049

My System Specs

Default

Quote:
Originally Posted by biff View Post
But I did get it figured out!!! <pats self on back> The answer lies NOT under the 'Sharing' tab BUT under the 'Security' tab of the properties window. Under that tab you'll see a list in the 'Group or User Names' window. I had Authenticated Users, SYSTEM, Administrators (MAIN\Administrators), and Users (MAIN\Users). Under that window I clicked 'Edit' and then a new window pops up and under the list I clicked 'Add', typed in "everyone" and set permissions in the same popup window to Full Control and voila! It all works! Did the same steps on the Vista machine too and all went perfect.

I don't even have "everyone" listed there. I only have 3; "System", "Administrator" and my own login name.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
just realized I don't have enough USB ports Shadowmeph Peripherals 14 December 1, 2009 07:15 PM
ok this takes dumb to a new level gingerbee Off Topic 12 September 5, 2009 05:59 AM
HAHAHA Dumb Microsoft customer serves lady cmac79 Off Topic 5 August 6, 2009 06:23 PM
Dumb question... Dr_BenD_over O/S's, Drivers & General Software 0 April 22, 2009 05:14 PM
Dumb Question Jesterhead Networking 2 December 6, 2008 11:55 AM