Go Back   Hardware Canucks > SOFTWARE > Networking

    
Reply
 
LinkBack Thread Tools Display Modes
  #21 (permalink)  
Old July 30, 2009, 04:31 PM
MVP
 
Join Date: Apr 2007
Location: Burnaby, BC
Posts: 252

My System Specs

Default

Good call disabling UPnP. Sure, it can be useful, but it is a huge security hole.
Reply With Quote
  #22 (permalink)  
Old July 30, 2009, 07:33 PM
omgwtf's Avatar
Hall Of Fame
 
Join Date: Mar 2007
Location: Montreal
Posts: 1,912
Default

Quote:
Originally Posted by geokilla View Post
Hmm what's wrong with UPnP? I'll disable it and see what happens.

I have static IP setup for all my computers and the correct ports forwarded for BT. As of right now, my Internet usage is very low as I'm just listening to the radio. I've already missed a good chunk of instant messages on WLM with my friends.
I'm missing some messages too...Ive got some friends that have yahoo and I'm on msn..and it says This message cannot be delivered to all the recipients...
__________________
Memento mori
Reply With Quote
  #23 (permalink)  
Old August 2, 2009, 06:37 PM
geokilla's Avatar
Hall Of Fame
F@H
 
Join Date: Aug 2008
Location: Toronto
Posts: 3,635

My System Specs

Default

Quote:
Originally Posted by Sejin View Post
I was looking into it and I've seen mention that the HFSC packet scheduler is still quite buggy, set it back to HTB and see if that works. Also uncheck "Optimize for Gaming".
Done and done. Still getting disconnected when BTing though. Again, only WLM gets disconnected. Everything else is still fine, including WLM on my sister's computer too.
__________________
Reply With Quote
  #24 (permalink)  
Old August 7, 2009, 08:09 PM
geokilla's Avatar
Hall Of Fame
F@H
 
Join Date: Aug 2008
Location: Toronto
Posts: 3,635

My System Specs

Default

TCP Timeout: 240 seconds
UDP Timeout: 80 seconds

Still getting DCed on Windows Live Messenger when BTing. In fact, my sister's comp, which is on wireless, gets disconnected from her WLM as well.
__________________
Reply With Quote
  #25 (permalink)  
Old November 14, 2009, 08:49 PM
Trial Member
 
Join Date: Nov 2009
Posts: 1
Default

Go into the uPnP config in your router and clear out the entries. This should correct the issue. I found that I needed to do this at least once a week- it's a pain, but I prefer using uPnP.
Reply With Quote
  #26 (permalink)  
Old November 14, 2009, 10:15 PM
geokilla's Avatar
Hall Of Fame
F@H
 
Join Date: Aug 2008
Location: Toronto
Posts: 3,635

My System Specs

Default

Quote:
Originally Posted by Purge View Post
Go into the uPnP config in your router and clear out the entries. This should correct the issue. I found that I needed to do this at least once a week- it's a pain, but I prefer using uPnP.
Whether uPnP was enabled or disabled, it didn't make a difference. I'm now using the WHR-HP-G54 with DD-WRT and the TCP Timeout at like 350 seconds. All seems to be well, except for the occasional disconnections.
__________________
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP ME! games for windows live trouble! shayan288 Gaming 2 February 5, 2009 06:52 PM
What kills CPUs in the longrun? Voltage or Temps? RA3KW0N Overclocking, Tweaking and Benchmarking 15 September 24, 2008 08:55 PM
how to deleted the "shared folder" create by live messenger ebdoradz Off Topic 1 January 7, 2008 12:57 PM
MSNBC kills students! Babrbarossa Off Topic 3 April 19, 2007 08:27 AM