Go Back   Hardware Canucks > SOFTWARE > Networking

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old December 23, 2008, 09:26 AM
Rookie
 
Join Date: Sep 2008
Location: Ontario - Toronto/Waterloo
Posts: 49

My System Specs

Thumbs down Wireless speed drops after a few minutes after boot

I've been having some difficulty with my wireless connection settings. I''m having difficulty even getting around 80kbs from my wireless. I did a speed test from my PC and it came to around 0.8mb, and in real world apps download is limited to that download speed and gaming is impossible, I get massive lag spiked, even though that speed is normally fine for gaming.

Here's the strange part, when I restart my computer, right after the restart if I do a speedtest it will hit the normal 6-7mbs, and gaming will be fine. Several minutes after it reverts to the same ****!

My laptop
sits right next to my PC, and if running a speed test from it reveals no loss of speed, I'm getting regular speeds of 6-8mbs. I'm confused!?? I've also disabled firewall.

My PC spec is

Windows Vista 64bit
2*2gb OCZ 800mhz
Asus P5Q-E
Q6600@3.00ghz

Wireless card is: Zonet ZEW1602, I can't even go the website it gives me a warning!
Wiress router: Lynksis WRTG

Any help would be greatly appreciated.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
My Boot settings (Bootsect.bak/Boot directory) installed to another HDD? chouchou Troubleshooting 7 December 21, 2008 08:46 PM
New rig, games fatals after 5-15 minutes Ironmonk Troubleshooting 22 July 22, 2008 11:06 PM
USB thumb drive helping with boot speed? Robscix O/S's, Drivers & General Software 13 January 6, 2008 07:27 AM