Go Back   Hardware Canucks > SOFTWARE > Networking

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old November 27, 2008, 07:47 PM
chrisk's Avatar
Folding Captain
 
Join Date: Jul 2008
Location: GTA, Ontario
Posts: 7,400

My System Specs

Default Cannot access certain websites, intermittent website access

Hey guys;
Got an issue and I'm mostly out of ideas.
My internet connection has been really slow lately, and I am not able to access some websites (ie. foldingforum.org ) Seems like it takes a long time for Firefox, Internet Explorer, etc to find the site, but when it does, I can lose a connection. Refreshing a few times seems to fix it. I am using Rogers.

Obvious problem would be a DNS issue, so I have tried the following:
1. Flushed DNS cache (ipconfig /flushdns)
2. Plugged directly into modem (bypass router)
3. Turned off Windows Firewall (both Vista and XP)
4. Turned off Avast
5. Booted into Safe Mode
6. Tried sites that don't work for me using a proxy to verify that they work, and they do
7. Pinging an unreachable website (no luck), using both the url and IP directly.
8. Tried OpenDNS
9. Resetting modem

Right now as I type, I have booted XP in safe mode. Prior to booting, I unplugged my modem for a few minutes, turned it on, then booted pc in safe mode, and still no luck.

Killer thing is, this happened a few weeks ago as well, and I messed with it for days like I have now. I finally gave up and called Rogers, and he told me to disable the Windows Firewall and it miraculously worked. I have not called this time.

Anything obvious I have missed or suggestions as to what is going on?
__________________
Fold for team #54196
Reply With Quote
  #2 (permalink)  
Old November 27, 2008, 07:51 PM
misterd's Avatar
Allstar
F@H
 
Join Date: Jun 2008
Location: Charlottetown, P.E.I.
Posts: 607
Default

Try another NIC for fun. You've pretty much done everything I would do, so I'm almost convinced it's more serious. Either that or your Rogers modem is flaking out. Is it syncing properly? Can they check the noise levels on the line?
__________________
#hardwarecanucks on irc.freenode.net
fiat justitia ruat caelum

Reply With Quote
  #3 (permalink)  
Old November 27, 2008, 07:59 PM
chrisk's Avatar
Folding Captain
 
Join Date: Jul 2008
Location: GTA, Ontario
Posts: 7,400

My System Specs

Default

Thanks misterd but I am having the problem on 3 pcs so its not a nic...the modem perhaps?
__________________
Fold for team #54196
Reply With Quote
  #4 (permalink)  
Old November 27, 2008, 08:21 PM
chrisk's Avatar
Folding Captain
 
Join Date: Jul 2008
Location: GTA, Ontario
Posts: 7,400

My System Specs

Default

Just got off the phone with Rogers (she actually did not make me go through any scripts with her lol thank goodness) and still not working so she has opened a ticket for them to check things on their end. She said the line was clean/static free so the connection seems good. She thinks the modem is fine.

I'll have to see what they come up with and I'll post here...until then if anybody has any suggestions I'm all ears!
__________________
Fold for team #54196
Reply With Quote
  #5 (permalink)  
Old November 27, 2008, 08:24 PM
BALISTX's Avatar
Hall Of Fame
F@H
 
Join Date: Feb 2007
Location: Ottawa, ON
Posts: 2,005
Default

When I worked for Time Warner (Roadrunner) we had this problem a few times. It almost sounds like it could be either the provider who is hosted on the sites or it could be an issue with the Rogers backbone or one of their providers. Did you try doing to a traceroute to the site to help pin point where the connection goes dead.

in DOS type in tracert website address
__________________
"Though I walk through the shadow of the Valley of Death I shall fear no evil as my C8 Carbine is locked and loaded."

Next Build: E5200 @ 3.6GHz (333x11) | Xigmatek HDT-RS1283 HSF | Biostar TP43D2-A7 | Mushkin Redlines DDR2-1000 @ DDR2-999 5-5-5-12
EVGA 9600 GT 512MB - 650MHz - 1800MHz - 1626MHz | Seagate 'Cuda 250GB 7200rpm SATA2 | Corsair VX550 | CM690 - Custom Atomic Orange Pearl


[Heatware]
[eBay]
[Rosetta]
BALISTX.com
Reply With Quote
  #6 (permalink)  
Old November 27, 2008, 08:38 PM
chrisk's Avatar
Folding Captain
 
Join Date: Jul 2008
Location: GTA, Ontario
Posts: 7,400

My System Specs

Default

Thanks Balistix. This is what I got:

2 * * * Request timed out.
3 8 ms 8 ms 7 ms gw01.ajax.phub.net.cable.rogers.com [66.185.90.3
3]
4 10 ms 9 ms 11 ms gw01.ajax.phub.net.cable.rogers.com [66.185.81.1
97]
5 8 ms 7 ms 7 ms 66.185.83.58
6 8 ms 8 ms 7 ms so-2-1-0.gw02.bloor.phub.net.cable.rogers.com [6
6.185.80.13]
7 18 ms 18 ms 17 ms so-1-1-0.igw01.chcrmk.phub.net.cable.rogers.com
[66.185.80.201]
8 18 ms 17 ms 18 ms 66.185.92.10
9 19 ms 61 ms 18 ms 111.xe-3-3-0.cr2.ord1.us.scnet.net [216.246.88.1
46]
10 18 ms 18 ms 17 ms v21.ar2.ord1.us.scnet.net [216.246.95.244]
11 20 ms 20 ms 19 ms as32475.1614.tge4-4.ar2.ord1.us.scnet.net [75.10
2.19.138]
12 18 ms * 20 ms 216.104.35.221
13 19 ms 18 ms 19 ms dr02.ord02.singlehop.net [67.212.191.186]
14 * * * Request timed out.
15 * * * Request timed out.
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.

Trace complete.

Seems like that singlehop address is the culprit...what can i do with this info?
__________________
Fold for team #54196
Reply With Quote
  #7 (permalink)  
Old November 27, 2008, 08:45 PM
BALISTX's Avatar
Hall Of Fame
F@H
 
Join Date: Feb 2007
Location: Ottawa, ON
Posts: 2,005
Default

What was the website you did the traceroute for?
It looks like they might be hosted by singlehop.net
I don't think singlehop provides a backbone for rogers service at all.

As for what to do not much really. You could report it to Rogers but they can't really do much.
Did the rogers agent get you run a traceroute?
__________________
"Though I walk through the shadow of the Valley of Death I shall fear no evil as my C8 Carbine is locked and loaded."

Next Build: E5200 @ 3.6GHz (333x11) | Xigmatek HDT-RS1283 HSF | Biostar TP43D2-A7 | Mushkin Redlines DDR2-1000 @ DDR2-999 5-5-5-12
EVGA 9600 GT 512MB - 650MHz - 1800MHz - 1626MHz | Seagate 'Cuda 250GB 7200rpm SATA2 | Corsair VX550 | CM690 - Custom Atomic Orange Pearl


[Heatware]
[eBay]
[Rosetta]
BALISTX.com
Reply With Quote
  #8 (permalink)  
Old November 27, 2008, 08:49 PM
chrisk's Avatar
Folding Captain
 
Join Date: Jul 2008
Location: GTA, Ontario
Posts: 7,400

My System Specs

Default

No she didn't. This site was foldingforum.org. (sorry marked the wrong spot in the cmd window). I can never get on the foldingforum site, and have had intermittent issues with thestar.com and canadacomputers. I just tried traceroute with those two and this was found (copied all three here):
Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Christopher>tracert foldingforum.org

Tracing route to foldingforum.org [99.198.108.202]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.1.1
2 * * * Request timed out.
3 8 ms 8 ms 7 ms gw01.ajax.phub.net.cable.rogers.com [66.185.90.3
3]
4 10 ms 9 ms 11 ms gw01.ajax.phub.net.cable.rogers.com [66.185.81.1
97]
5 8 ms 7 ms 7 ms 66.185.83.58
6 8 ms 8 ms 7 ms so-2-1-0.gw02.bloor.phub.net.cable.rogers.com [6
6.185.80.13]
7 18 ms 18 ms 17 ms so-1-1-0.igw01.chcrmk.phub.net.cable.rogers.com
[66.185.80.201]
8 18 ms 17 ms 18 ms 66.185.92.10
9 19 ms 61 ms 18 ms 111.xe-3-3-0.cr2.ord1.us.scnet.net [216.246.88.1
46]
10 18 ms 18 ms 17 ms v21.ar2.ord1.us.scnet.net [216.246.95.244]
11 20 ms 20 ms 19 ms as32475.1614.tge4-4.ar2.ord1.us.scnet.net [75.10
2.19.138]
12 18 ms * 20 ms 216.104.35.221
13 19 ms 18 ms 19 ms dr02.ord02.singlehop.net [67.212.191.186]
14 * * * Request timed out.
15 * * * Request timed out.
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.

Trace complete.

C:\Documents and Settings\Christopher>tracert canadacomputers.com

Tracing route to canadacomputers.com [209.29.203.69]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.1.1
2 * * * Request timed out.
3 7 ms 7 ms 6 ms gw01.ajax.phub.net.cable.rogers.com [66.185.90.3
3]
4 18 ms 8 ms 10 ms 24.153.5.153
5 17 ms 7 ms 8 ms 66.185.83.58
6 9 ms 7 ms 8 ms so-0-1-0.gw02.wlfdle.phub.net.cable.rogers.com [
66.185.80.49]
7 9 ms 8 ms 7 ms pos-4-0.igw01.front.phub.net.cable.rogers.com [6
4.71.240.53]
8 8 ms 8 ms 7 ms toroonxngr00.bb.telus.com [154.11.3.21]
9 8 ms 14 ms 9 ms toroonnldr01.bb.telus.com [154.11.6.71]
10 11 ms 11 ms 11 ms m192-134.tidc.telus.com [66.203.192.134]
11 15 ms 9 ms 10 ms 209.29.203.69

Trace complete.

C:\Documents and Settings\Christopher>tracert thestar.com

Tracing route to thestar.com [192.206.150.210]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.1.1
2 * * * Request timed out.
3 9 ms 5 ms 6 ms gw01.ajax.phub.net.cable.rogers.com [66.185.90.3
3]
4 11 ms 7 ms 8 ms gw01.ajax.phub.net.cable.rogers.com [66.185.81.1
97]
5 9 ms 8 ms 8 ms so-4-2-0.gw02.ym.phub.net.cable.rogers.com [64.7
1.240.189]
6 7 ms 7 ms 8 ms gw01.mtmc.phub.net.cable.rogers.com [66.185.81.1
37]
7 17 ms 11 ms 8 ms 216.187.64.65
8 10 ms 10 ms 9 ms gig2-0.tor-gsr-a.peer1.net [216.187.68.33]
9 * * * Request timed out.
10 * * * Request timed out.
11 * * * Request timed out.
12 * * * Request timed out.
13 * * * Request timed out.
14 * * * Request timed out.
15 * * * Request timed out.
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.

Trace complete.

C:\Documents and Settings\Christopher>
__________________
Fold for team #54196
Reply With Quote
  #9 (permalink)  
Old November 27, 2008, 09:19 PM
BALISTX's Avatar
Hall Of Fame
F@H
 
Join Date: Feb 2007
Location: Ottawa, ON
Posts: 2,005
Default

I decided to do what you did since I have rogers as well and this the results I got.

I was not able to get to foldingforum.org through IE or Firefox.

I ran a traceroute.

Tracing route to ns1.m202.sgded.com [99.198.108.202]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.0.1
2 * * * Request timed out.
3 8 ms 8 ms 8 ms vl-201.gw03.flfrd.phub.net.cable.rogers.com [66.
185.90.241]
4 11 ms 10 ms 7 ms gi-3-1.gw01.flfrd.phub.net.cable.rogers.com [66.
185.93.37]
5 16 ms 14 ms 15 ms 66.185.83.33
6 24 ms 27 ms 26 ms 66.185.82.118
7 26 ms 25 ms 27 ms 66.185.92.10
8 28 ms 27 ms 26 ms 111.xe-3-3-0.cr2.ord1.us.scnet.net [216.246.88.1
46]
9 25 ms 24 ms 27 ms v21.ar2.ord1.us.scnet.net [216.246.95.244]
10 26 ms 27 ms 28 ms as32475.1614.tge4-4.ar2.ord1.us.scnet.net [75.10
2.19.139]
11 30 ms 27 ms 27 ms 216.104.35.221
12 29 ms 31 ms 28 ms dr02.ord02.singlehop.net [67.212.191.186]
13 * * * Request timed out.
14 * * * Request timed out.
15 * * * Request timed out.
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.

Trace complete.

I was able to get to the thestar.com with IE and Firefox.

Here is the results.

Tracing route to thestar.com [192.206.150.210]
over a maximum of 30 hops:

1 1 ms <1 ms <1 ms 192.168.0.1
2 * * * Request timed out.
3 8 ms 8 ms 8 ms vl-201.gw03.flfrd.phub.net.cable.rogers.com [66.
185.90.241]
4 26 ms 8 ms 7 ms gw01.bloor.phub.net.cable.rogers.com [66.185.83.
149]
5 17 ms 13 ms 16 ms so-4-0-0.gw02.ym.phub.net.cable.rogers.com [66.1
85.82.125]
6 27 ms 20 ms 24 ms gw01.mtmc.phub.net.cable.rogers.com [66.185.81.1
37]
7 13 ms 15 ms 14 ms 216.187.64.65
8 15 ms 22 ms 14 ms 65.39.198.230
9 * * * Request timed out.
10 * * * Request timed out.
11 * * * Request timed out.
12 * * * Request timed out.

I tried to ping thestar.com and got request timed out.
Since I get to the website this tells me thestar.com has their server's firewall set to not be pingable.

Regarding foldingforum.org I think their site is either down or the issue is with singlehop.net is having issues.
Or they could also be behind a firewall and not pingable since I was unable to ping them as well.
But i'm guessing the issue is with that single hop DNS server.

Now the issue could be many but one thing could be if they changed the dns server the site is hosted on it could take awhile for the dns to update.
__________________
"Though I walk through the shadow of the Valley of Death I shall fear no evil as my C8 Carbine is locked and loaded."

Next Build: E5200 @ 3.6GHz (333x11) | Xigmatek HDT-RS1283 HSF | Biostar TP43D2-A7 | Mushkin Redlines DDR2-1000 @ DDR2-999 5-5-5-12
EVGA 9600 GT 512MB - 650MHz - 1800MHz - 1626MHz | Seagate 'Cuda 250GB 7200rpm SATA2 | Corsair VX550 | CM690 - Custom Atomic Orange Pearl


[Heatware]
[eBay]
[Rosetta]
BALISTX.com
Reply With Quote
  #10 (permalink)  
Old November 28, 2008, 04:31 AM
chrisk's Avatar
Folding Captain
 
Join Date: Jul 2008
Location: GTA, Ontario
Posts: 7,400

My System Specs

Default

Thanks Balistx. Have you tried using a proxy server to get to foldingforums? If you do so you will reach it. Also, the Rogers tech was able to reach it this evening as I was not.
__________________
Fold for team #54196
Reply With Quote
Reply


Thread Tools
Display Modes