Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Networking (http://www.hardwarecanucks.com/forum/networking/)
-   -   vista internet troubles.... (http://www.hardwarecanucks.com/forum/networking/12096-vista-internet-troubles.html)

SiDiX007 November 22, 2008 01:16 PM

vista internet troubles....
 
i am working on a computer for a friend... its a crappy HP premade. The trouble im having is the network card. I cant seem to get it to grab a valid IP addres from my router. it always grabs the internal addres of 169.xxx.xxx.xxx with no internet connection. I have uninstalled the drivers and re-installed them. i hjave turned the on-board nic off and tried 2 PCI nic cards. drivers for those install fine but still the same problem. I tried running a few winsock fixes also.... no such luck. ive checked the router its working fine. the system is set for auto config of the ip address and dns like it should be. Anyone have anymore ideas?:blarg::sad:

thanks in advance for any help given.

sswilson November 22, 2008 02:52 PM

Does Ipconfig work under Vista? Would have been a release/renew under XP.

SiDiX007 November 22, 2008 03:13 PM

yah ipconfig works on vista. ive tried that a few 10 times with the PCI nic and the onbaord nic....

enaberif November 22, 2008 03:21 PM

try another cable.

SiDiX007 November 22, 2008 03:37 PM

thanks for the idea enaberif.

sorry i should of included alot more of my troublshooting already done. i have tried 2 other routers.... 5 sperate cables. ive ruled out basiclly everything. thats why i am so frustrated. i am only being paid a small amount for the work and its take 4+ hours of my time already lol damn computers hahahaha

enaberif November 22, 2008 03:52 PM

Can you plug the modem or whatever you use directly into this machine?

SiDiX007 November 22, 2008 03:54 PM

yup done that also. I have also checked with my ISP to make sure everytrhing is working. the 4 other computers and the wireless laptop in the house have no troubles on any router i have hooked up.

JD November 22, 2008 04:19 PM

Just manually set the IP then.

enaberif November 22, 2008 04:19 PM

Then it sounds like something beyond repair with the OS.

SiDiX007 November 22, 2008 04:34 PM

Ugh... this is so frustrating lol. Setting the IP manualy dose not change anything =( it grabs the IP i set but still no internet access.


All times are GMT -7. The time now is 10:25 PM.