Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Networking (http://www.hardwarecanucks.com/forum/networking/)
-   -   Admin panel (http://www.hardwarecanucks.com/forum/networking/11903-admin-panel.html)

Phobia November 17, 2008 05:04 PM

Admin panel
 
Hey guys, I can't get into the admin panel for my linksys WRT600 Router. Everytime i go to //192.168.1.1 it just says "Connection Interrupted. The connection to the server was reset while the page was loading. The network link was interrupted while negotiating a connection. Please try again." It normally works fine. I have not changed anything since i last logged in. The reason i wanted to access it, is, i believe someone is stealing my wireless, since i removed my password to test my brothers laptop.

SugarJ November 17, 2008 05:12 PM

Try 192.168.0.1 instead of 192.168.1.1.

Also, use the reset button on the router to clear all settings/passwords if you still can't get in. It's usually a small hole you stick a pin or paperclip in.

Cptn Vortex November 17, 2008 05:15 PM

yeah I would assume someone jumped in and locked you out. Reset the router using the reset button.

Phobia November 17, 2008 05:46 PM

it worked.. thanks guys. I reset it, then it still didn't work for a bit, then magically it worked haha.


All times are GMT -7. The time now is 01:42 AM.