Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Networking (http://www.hardwarecanucks.com/forum/networking/)
-   -   Internet keeps cutting. (http://www.hardwarecanucks.com/forum/networking/11032-internet-keeps-cutting.html)

Kayen October 19, 2008 09:20 PM

Internet keeps cutting.
 
I'm a noob when it comes to internet but ... for the last week or so my internet keeps cutting out, which requiers me to do a power cycle on my modem and router.
And takes a damn long while before it recconnects.
Oh and i'm using telus.
Not sure about Router/modem, except they're stacked up on each other so lots of heat there (good / bad/ catastrophic?)

Oh and i'm on high speed lite internet (256k connection pretty much pree darn slow.)

enaberif October 19, 2008 09:23 PM

no such thing as high speed lite internet..

its either high speed or lite internet :)

Kayen October 19, 2008 09:39 PM

Haha i call it what marketing calls it despite that being not high speed at all.

enaberif October 19, 2008 09:43 PM

Quote:

Originally Posted by Kayen (Post 102632)
Haha i call it what marketing calls it despite that being not high speed at all.

Marketing doesn't call it "High Speed Lite Internet" either.

And what exactly are you doing on your connection? A lot of downloads or anything of that nature?

Kayen October 19, 2008 10:04 PM

Nothing, just surfing.
I only download a 400mb file once per week.
And youtube isn't even smooth streaming for me ... T_T

Edit:
TELUS

Umm well there's high speed lite on this page..... on the far right.

enaberif October 19, 2008 10:10 PM

Quote:

Originally Posted by Kayen (Post 102640)
Nothing, just surfing.
I only download a 400mb file once per week.
And youtube isn't even smooth streaming for me ... T_T

Edit:
TELUS

Umm well there's high speed lite on this page..... on the far right.

Welcome to Telus and their crap of information.

Personally because its telus it could be a few different things.

Do you have their e-care installed?

Kayen October 19, 2008 10:20 PM

Not on this computer.
But on pretty much every other machine.
And i kinda hate telus.
They sent me a nonworking Speedtouch modem, so i'm stuck using an older dlink.
And their cellphone service sucks too, and customer service.

enaberif October 19, 2008 10:21 PM

Quote:

Originally Posted by Kayen (Post 102645)
Not on this computer.
But on pretty much every other machine.
And i kinda hate telus.
They sent me a nonworking Speedtouch modem, so i'm stuck using an older dlink.
And their cellphone service sucks too, and customer service.

First off that E-Care is absolute garbage and I'd be removing it ASAP.

Second perhaps your dlink modem isn't upto the challenge of being used with telus.

Kayen October 19, 2008 10:30 PM

yeah e-care uninstalled, and it's pretty much the only modem i got right now that works since the Speedtouch doesn't work...

misterlarry October 20, 2008 07:01 PM

If you find the time to call Telus (terminal hold). Tell them what I told them, "make the problem go away or I and my phone accounts will go away". Technician on-site next day in Whitecourt from Edmonton. They're are usually pretty good if you get a hold of a service tech on the phone who knows what's going on. If you don't get lucky the first time call back. Let us know how you make out.

:thumb:


All times are GMT -7. The time now is 07:36 AM.