Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Networking (http://www.hardwarecanucks.com/forum/networking/)
-   -   Question for folks using Rogers Phone.... (http://www.hardwarecanucks.com/forum/networking/10266-question-folks-using-rogers-phone.html)

sswilson September 22, 2008 11:14 AM

Question for folks using Rogers Phone....
 
Does anybody else with rogers phone get a heavy echo during long distance calls?

Seems to get more pronounced the further away the call is from. It's noticable on calls from here to ottawa, but really bad when I'm talking to tech support from NCIX (I'm assuming their calls go to BC).

Any ideas?

JD September 22, 2008 02:05 PM

I don't think I do or it isn't noticeable.

Maybe try plugging your phone directly into the modem? Could just be bad house wiring.

Cheator September 22, 2008 02:46 PM

I could be caused by wiring, but its most likely due to Roger's upstream network. Depending on the route that it takes it can get really bad. Is it on all long distance calls?

sswilson September 22, 2008 02:53 PM

Quote:

Originally Posted by Cheator (Post 91745)
I could be caused by wiring, but its most likely due to Roger's upstream network. Depending on the route that it takes it can get really bad. Is it on all long distance calls?

Seems to be on all long distance calls, but again seems more pronounced coming from BC over calls from the Ottawa area.

Kinda hard for me to test as it only seems to be on long distance calls so I'll have to hold off until I need to make another one.... :)

md5058 September 22, 2008 02:58 PM

Are you using Rogers as your long distance provider? I have seen(heard) discount LD carriers sound terrible with delay and stutter.

sswilson September 22, 2008 03:03 PM

Quote:

Originally Posted by md5058 (Post 91753)
Are you using Rogers as your long distance provider? I have seen(heard) discount LD carriers sound terrible with delay and stutter.

Yeah, I've got the full package deal with Phone/digital cable/internet.

I'm wondering if it's because rogers uses a form of voip. I never had this kind of issue with eastlink cable phone, but with them I didn't have a modem for the phone.

JD September 22, 2008 05:35 PM

Have you tried calling Rogers? (I know it's a hassle but still)

sswilson September 22, 2008 06:01 PM

I'll probably give them a shout this week to see if it's something that might be on their end. (Probably do some googling as well to see if it's just me... :) ).

Pike September 23, 2008 09:54 AM

Been using Rogers cable/internet without any issues for about 5 years...phone for about 2 years without a problem.

sswilson September 23, 2008 10:40 AM

Hrmmmmm

Well I just had a call from HFX that was echo free, so it does appear from experience that the effect gets more pronounced the further away the call is.


All times are GMT -7. The time now is 05:11 AM.