Go Back   Hardware Canucks > HARDWARE > Mobile Computing

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old March 7, 2013, 12:59 PM
MVP
 
Join Date: Sep 2010
Location: North Carolina
Posts: 306

My System Specs

Default Slow Laptop

A friend brought me her Toshiba Satellite A660 laptop with an i5 chip and 6GB of RAM and it is slower than Christmas.

I ran Spybot and she had a couple of Trojans and adware and removed that, ran Malwarebytes that showed nothing, ran AVG and that showed nothing, ran Ccleaner and removed some tool bars, coupon trackers, some games and cleaned things up. Rebooted and things still run slow. For example I tried to do disk cleanup and what usually takes a minute, looks like it hangs. when you do task manager to see what is going on, it just shows the one application using 25% of the cpu and then if you try to close disk cleanup or even the task manager itself nothing happens. The laptop just stares at me doing nothing. I even walked away to give it some time and eventually it gets the task done.

Not sure where to go from here so I am looking for some suggestions. My 7 year old old core duo laptop is faster than this POS (well almost ). I even turned off the wireless to keep it from looking on the internet for updates or virus or whatever.

Something isn't right with it - just can't figure out what.
Reply With Quote
  #2 (permalink)  
Old March 7, 2013, 01:01 PM
IRQ Conflict's Avatar
Hall Of Fame
 
Join Date: Mar 2009
Location: Drayton Valley, AB
Posts: 1,569

My System Specs

Default

Wipe it. Do a clean install of the OS.
Reply With Quote
  #3 (permalink)  
Old March 7, 2013, 02:10 PM
Shadowmeph's Avatar
Hall Of Fame
F@H
 
Join Date: Oct 2007
Posts: 3,407

My System Specs

Default

Quote:
Originally Posted by IRQ Conflict View Post
Wipe it. Do a clean install of the OS.
usually windows xp slows down over time and that is what I would always do but the newer OSs shouldn't have that problem. I would actually see what is running in the back ground allot of people , like my Nephew is a great example of this, have everything that they install running as soon as the OS is started this will slow everything down.
the fastest way to cure this problem is to backup important files like bookmarks and setting then do a complete reinstall.
Or you can just uninstall everything that is not needed or is rarely used.
this can be a very slow process like looking in the task manager and figuring out what every is that is running.
I try to have as minimal programs as possible running
Reply With Quote
  #4 (permalink)  
Old March 7, 2013, 06:21 PM
Hall Of Fame
 
Join Date: Feb 2011
Location: Ontario
Posts: 1,384

My System Specs

Default

Fastest least painful thing to do is a fresh install.
Reply With Quote
  #5 (permalink)  
Old March 7, 2013, 06:37 PM
Perineum's Avatar
Hall Of Fame
F@H
 
Join Date: Mar 2009
Location: Surrey, B.C.
Posts: 4,048

My System Specs

Default

Is it overheating?
Reply With Quote
  #6 (permalink)  
Old March 7, 2013, 06:45 PM
Bond007's Avatar
Hall Of Fame
 
Join Date: Jun 2009
Location: Nova Scotia
Posts: 3,071

My System Specs

Default

Quote:
Originally Posted by Perineum View Post
Is it overheating?
Agree. Did you check if the heatsink is dirty/plugged/if the fan is dead. Could be a throttling issue.
__________________
Desktop: Antec Three Hundred, Z77-D3H, 3570K undervolt @4.1ghz with Zalman Optima Cooler, Corsair Vengeance 2x4gb@1866mhz, HD 6950(unlocked shaders and OC'd), Bitfenix Fury 750w, WD Black 1TB, Intel 530 120GB
Away from home light Gamer: Acer Aspire 15.6", A8-3500m undervolt and OC to 2Ghz, 2x4gb Corsair Vengeance, Crucial M500 240gb
Reply With Quote
  #7 (permalink)  
Old March 15, 2013, 07:09 PM
MVP
 
Join Date: Sep 2010
Location: North Carolina
Posts: 306

My System Specs

Default

It is not overheating. It has some kind of Banker Trojen virus according to Spybot but Spybot can't seem to get rid of it. Malwarebytes, AVG and MSE don't find anything. Tried combofix but that didn't seem to fix anything. She can't find the original disks that came with the laptop. Grrrrrrrrrr. did manage to get her data off of it. She does have a backup from 2007 with MS Live Essentials on a DVD but Live is not installed on the laptop so I guess I can reinstall it and see if that helps anything.
Reply With Quote
  #8 (permalink)  
Old March 15, 2013, 07:21 PM
3.0charlie's Avatar
3.0 "I kill SR2's" Charlie
F@H
 
Join Date: May 2007
Location: Laval, QC
Posts: 9,667

My System Specs

Default

How many programs loading at start-up?
__________________
Hydro-Quebec is salivating...
Reply With Quote
  #9 (permalink)  
Old March 15, 2013, 07:31 PM
Hall Of Fame
 
Join Date: May 2011
Location: Calgary
Posts: 1,452

My System Specs

Default

I don't even bother fixing those anymore... I just nuke and pave. If you install from a decent thumb drive it won't take more than 10 minutes to install a new OS just the updates that take all the time.
__________________
__________________________________________________ __________
"Lesson's cost money... good ones costs lots" -Tony Beets (gold rush)
__________________________________________________ __________
Mah Rig now
Mah Rig before
My stuff for sale.
Reply With Quote
  #10 (permalink)  
Old March 15, 2013, 07:52 PM
Shadowmeph's Avatar
Hall Of Fame
F@H
 
Join Date: Oct 2007
Posts: 3,407

My System Specs

Default

the one thing that I am still not to clear on for the newer OS's is that on the older ones sometimes it wouldn't matter if you did a fresh install unless you used a thumb drive or a cd disk and deleted everything on the hard drive , all of the partitions everything then formated every single inch on the Hard drive then reinstalled. I went through hell one time because a virus or what ever it was installed in the boot partition which I didn't delete and when I fired up with a fresh install it only took about 5 minutes to show itself again . now I delete ,formate to which every formate is best for the OS then install. crossing my figures as I say that I haven't had any problems since
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
[WTB] Few LAPTOP PARTS, Logitec trackball, Antec skeleton, laptop ram, pci vid -REVISED nork Buy/Sell & Trade 10 June 18, 2012 08:09 PM
Slow ssd clshades Troubleshooting 12 December 18, 2011 11:29 AM
Laptop extremely slow after about 3-5 minutes GameOnTurtle Troubleshooting 4 September 12, 2011 12:09 PM
HWC slow ? ZZLEE Suggestions & Feedback 20 May 21, 2011 04:14 PM
PC slow down ? Kilauea Troubleshooting 12 September 11, 2009 09:54 AM