Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Mobile Computing (http://www.hardwarecanucks.com/forum/mobile-computing/)
-   -   rooting I9100M with 4.1.2 (http://www.hardwarecanucks.com/forum/mobile-computing/59912-rooting-i9100m-4-1-2-a.html)

bissa February 26, 2013 09:19 PM

rooting I9100M with 4.1.2
 
since I get the update, I've been looking for a way to root. it. I've only managed to find one guide, and it doesn't work as the file given is not identified.


has anyone managed to do it? if so is there a guide you used or could you make a short guide?

NorthernLights February 27, 2013 08:27 AM

Pretty sure you can just google "root i9000" and you'll find it. The xda developers page is your friend! :biggrin:

The i9000m is the canadian i9000

bissa February 27, 2013 02:50 PM

I9100M, not I9000M. also, I tried that and it borked the root. don't know what the difference between them is, but it must be enough to stop it.

tangrisser February 27, 2013 03:11 PM

You might need to downgrade OS to whatever it came with.

i9100 instruction works on i9100m and I've done it on two separate i9100m. Although if you google instructions for i9100m, you should be able to find it as well.

bissa February 27, 2013 03:22 PM

nevermind. the file that was given for the root was out of date. I found an up to date copy that worked fine.


All times are GMT -7. The time now is 10:34 PM.