Go Back   Hardware Canucks > HARDWARE > Mobile Computing

    
Reply
 
LinkBack Thread Tools Display Modes
  #81 (permalink)  
Old August 10, 2012, 10:05 AM
Rookie
 
Join Date: Jul 2012
Posts: 7
Default

I was hoping someone can help because I'm starting to get frustrated with this. Every time I install CM9 it is fine for a few days even almost a week until it won't boot me up anymore - stuck on blue android guy. I've re-installed at least 3-4 times already. The latest being yesterday when I wiped and installed 3x just to make sure it was on there correctly and now I'm getting a lot of force closes again and have a feeling that if I reboot my phone it won't boot up. I initially tried RC2 and currently have the nightly from 08-05 but I just don't see it making a difference what version I use. If anything it's getting worse since now it looks like 1 day is all this latest install is going to work.
Reply With Quote
  #82 (permalink)  
Old August 10, 2012, 02:12 PM
JD's Avatar
JD JD is offline
Moderator
F@H
 
Join Date: Jul 2007
Location: Toronto, ON
Posts: 6,927

My System Specs

Default

Have you tried flashing the stock ROM and starting over from there? I have steps as to how to do that in my first post (Phase R: Flash UGKG3). Sounds like your phone just needs a good wiping.

The "stable" build was posted today too: CyanogenMod Downloads
Reply With Quote
  #83 (permalink)  
Old August 10, 2012, 06:50 PM
Rookie
 
Join Date: Jul 2012
Posts: 7
Default

Thanks. I've tried your advice and will wait to see how it works. I have downloaded the stable build..unfortunately CM9 has been anything but for me so it would be nice if it turns out to be.
Reply With Quote
  #84 (permalink)  
Old August 11, 2012, 01:32 PM
Rookie
 
Join Date: Jul 2012
Posts: 7
Default

*sigh*

less than a day again.

I followed your instructions going to stock and re-rooting, didn't make a difference. Could it be something else causing the problem? I have installed Devil's kernel, one of the more recent ones, I have the datafix for the low space notification, and one of the modems you listed in your second post. I'm going to try and install stable again and install no apps and try re-booting 10 times to see if I can get stuck again, maybe it's my phone, which wouldn't surprise me since every Samsung phone I have seems to be worse than the last.
Reply With Quote
  #85 (permalink)  
Old August 11, 2012, 02:29 PM
JD's Avatar
JD JD is offline
Moderator
F@H
 
Join Date: Jul 2007
Location: Toronto, ON
Posts: 6,927

My System Specs

Default

Unless you absolutely need to, I wouldn't use any of the data fix stuff. I found it just ended up making my phone perform worse. It moves all your files to the internal SD card which is far slower and creates a bunch of symlinks. That could be why your phone is crashing.

Likewise, maybe stick to the stock kernel that comes with CM9 as well. If it's stable, then try Devil's kernel.
Reply With Quote
  #86 (permalink)  
Old September 6, 2012, 03:07 PM
Rookie
 
Join Date: Sep 2012
Posts: 5
Default Galaxy S GM-I9000M Keep Rebooting

Hi Guys

can some body help here, i am trying to update from phone to ICS. i followed all steps which one are in main thread. but as soon i install "cm-9-20120903-NIGHTLY-galaxysmtd" my phone start reboot and rebooting. can some body help here

my phone info
Firmware ver
2.3.3

Basband version
I9000UGKG3

Kernal Version
2.6.35.7-I9000UGKG3

build number
GINGERBREAD.GKG3

Thanks
Reply With Quote
  #87 (permalink)  
Old September 6, 2012, 05:01 PM
Jake_HT's Avatar
Hall Of Fame
F@H
 
Join Date: May 2008
Location: Calgary, AB
Posts: 1,986

My System Specs

Default

BTW, reporting here that the CM10 nighties are, from my experience, perfect. There is zero issues what-so-ever and it's running far better for my GF than CM9 was. Anyone who's running CM9 I suggest you make the jump to 10 because it's running solid! And they're improving it daily. (I am talking about the i9000)

Wish that was the same case for my i717
__________________
http://jakeht.deviantart.com/
Reply With Quote
  #88 (permalink)  
Old September 6, 2012, 05:45 PM
JD's Avatar
JD JD is offline
Moderator
F@H
 
Join Date: Jul 2007
Location: Toronto, ON
Posts: 6,927

My System Specs

Default

Quote:
Originally Posted by firstsamurai02 View Post
Hi Guys

can some body help here, i am trying to update from phone to ICS. i followed all steps which one are in main thread. but as soon i install "cm-9-20120903-NIGHTLY-galaxysmtd" my phone start reboot and rebooting. can some body help here
Have you tried booting into recovery (hold VolUp+VolDown+Home then Power) and doing a factory reset? If that doesn't work, try flashing CM9 again. Sometimes when coming from stock you have to flash it twice to get it to work.


Quote:
Originally Posted by Jake_HT View Post
BTW, reporting here that the CM10 nighties are, from my experience, perfect. There is zero issues what-so-ever and it's running far better for my GF than CM9 was. Anyone who's running CM9 I suggest you make the jump to 10 because it's running solid! And they're improving it daily. (I am talking about the i9000)
I find JB still a fair bit slower than ICS was on the i9000 though. Perhaps my view is just jaded now since getting the SGS3. I still maintain my brother's i9000 though.
Reply With Quote
  #89 (permalink)  
Old September 6, 2012, 05:48 PM
Jake_HT's Avatar
Hall Of Fame
F@H
 
Join Date: May 2008
Location: Calgary, AB
Posts: 1,986

My System Specs

Default

Quote:
Originally Posted by JD View Post
Have you tried booting into recovery (hold VolUp+VolDown+Home then Power) and doing a factory reset? If that doesn't work, try flashing CM9 again. Sometimes when coming from stock you have to flash it twice to get it to work.



I find JB still a fair bit slower than ICS was on the i9000 though. Perhaps my view is just jaded now since getting the SGS3. I still maintain my brother's i9000 though.
I find them similar in speed, but the recent apps is wayy faster on CM10. She was getting a shit load of reboots (4+ a day) on CM9 (I couldn't figure it out), none at all on CM10. Obviously others have different experiences but CM10 is ready for a stable build for the i9000!

I am on CM9 still on my i717, CM10 is still rebooting and flickering. Someday...
__________________
http://jakeht.deviantart.com/
Reply With Quote
  #90 (permalink)  
Old September 6, 2012, 08:34 PM
Rookie
 
Join Date: Sep 2012
Posts: 5
Default working fine

CM10 was doing same thing. i notes that when i was rebooting with CWM and was selecting CM9 or CM10 after 5 second, without complete installation bar my phone was going in restart LOOP.

SO as JD said i tried booting into recovery (hold VolUp+VolDown+Home then Power)
and then i select CM10 file and its worked fine.

Thanks for all

it was good

Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
GPS on android martin_metal_88 Mobile Computing 13 April 26, 2012 07:00 PM
[FS] Provider Unlocked Galaxy S I9000M Draex Buy/Sell & Trade 5 July 30, 2011 01:47 PM
Samsung Galaxy S Froyo (Android 2.2) Update beginning to make the rounds! thorn Mobile Computing 17 December 29, 2010 10:21 PM
Samsung Galaxy with Android martin_metal_88 Off Topic 2 March 12, 2010 02:05 PM
Android muse108dc Off Topic 13 November 13, 2009 03:35 PM