Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Mobile Computing (http://www.hardwarecanucks.com/forum/mobile-computing/)
-   -   X120e Won't connect to the Internet (http://www.hardwarecanucks.com/forum/mobile-computing/49301-x120e-wont-connect-internet.html)

Kilauea December 10, 2011 05:57 PM

X120e Won't connect to the Internet
 
Yesterday everything was fine, I was connected to the Internet at my gf's place with the laptop, today when I tried to use it at home, it wouldn't connect to the Internet wirelessly saying either "Not connected - No connections are available" or when it detects connections, that the connection is limited.

Ok, so I thought to myself there must be a problem with the wireless somewhere, but my phone still connects to the Internet fine. I tried to use an Ethernet cable to plug directly and it won't connect either.

It says there is a problem with the drivers, but how could it have been good one day and bad the next day when there is nothing other than a shut down(properly executed) separating those 2 days. The other thing bugging me is that there is no new drivers for that computer.

The only driver that was NOT up to date was (on top of my head) a conexant thing because I did the update, it screwed up the computer. I forgot what it does exactly but I think it was a driver regarding the sound.

Thanks in advance.

Kilauea December 11, 2011 09:31 AM

btw there was no upgrade done on the wireless card.

Still need help pretty please.

Kilauea December 11, 2011 09:01 PM

Ok somehow, I managed to get the Ethernet connection to work by updating some drivers.

But now the remaining problem lies with the wireless connection.

For now, I can see the network I want to connect to. I manage to connect to it, but I get a limited access. When I try to troubleshoot the problem it says there might be a problem with the driver for wireless network connection adapter.
When I "try these repairs as an administrator", it tells me that "the wireless network adapter is experiencing problems": "Windows couldn't automatically bind the IP protocol stack to the network adapter."

This leads me to believe there is a problem with my wireless network, but since it hasn't changed in months and was working every single time without even a minor problem for the past few months with the very same laptop, I can't figure out what the problem could be. At the same time, I manage to connect my phone to that network without any problems.

In terms of nearby wireless Internet connections, I am on Channel 1, right now the other channels used is channel 9. The router used is a Netgear WNDR3700V2.

chubaka December 11, 2011 09:11 PM

do a a system restore to a date that works..might fix it

Kilauea December 12, 2011 07:13 PM

Somehow, I managed to update the drivers for ethernet and then proceeded with some more updates and everything worked... Except that it shows there is no connection, but there is one.

I just find it odd that I updated everything about a month ago and everything worked fine, until that day where I had to do some more updates.


All times are GMT -7. The time now is 05:51 PM.