Go Back   Hardware Canucks > HARDWARE CANUCKS COMMUNITY > LinusTechTips Q&A

    
Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old October 2, 2011, 01:36 PM
stoanee's Avatar
Hall Of Fame
F@H
 
Join Date: Jun 2007
Location: Lacombe Alberta
Posts: 3,248

My System Specs

Default

Quote:
Originally Posted by Jonesy View Post
Don't take this the wrong way, but have you verified the power source that is feeding the PSU to be working? IE, other accessories on a power bar work fine / tried a different wall outlet - power bar outlet?
Real good point. My brother in law literally tore his new machine apart plus reformatted several times only to find out the wall plug was fubared.
__________________
heatware
Reply With Quote
  #12 (permalink)  
Old October 9, 2011, 02:27 AM
Rookie
 
Join Date: Sep 2011
Posts: 9
Default

Yeh i tried different hole and what do you mean by a second power button. Its too late haha i kinda rma it already But I will surely try all of options u guys suggested thanks a lot
Reply With Quote
  #13 (permalink)  
Old October 9, 2011, 09:57 AM
Shadowmeph's Avatar
Hall Of Fame
F@H
 
Join Date: Oct 2007
Posts: 3,306

My System Specs

Default

No beeps?
Like charlie mention Pull the the MB and try it out of the case.
Also go though the steps of making sure that all the plugs are plugged in to every thing like the motherboard plugs and the Video card plugs then go though the only install the bare essentials like video card and one ram and hd and what not
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
System won't even boot to bios Brian Troubleshooting 17 May 9, 2010 02:24 PM
System Wont BOOT HELP!! howdid Troubleshooting 10 July 31, 2008 11:00 PM
System won't boot with an XFX GTX 280 Igor01 Troubleshooting 13 June 22, 2008 01:36 PM
Changed PSU now system won't boot? Sniper Troubleshooting 3 May 17, 2008 09:54 AM
System fails to boot up (GPU or HD?) Matty D Troubleshooting 4 May 3, 2008 11:40 AM