Go Back   Hardware Canucks > Mac, iPhone & iPod > iPhone & iPods

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old January 25, 2010, 09:20 PM
MVP
F@H
 
Join Date: Sep 2009
Location: St. Catharines
Posts: 452

My System Specs

Default Jailbreak not working?

One of the few times actually asking for jailbreaking help as I'm regarded as the "master" of it at my school but I have no idea what the problem is.

My iPhone was pruchased in July and I have ahad it jailbroken since then, all has been fine till t oday it randomly shut off and then when turning on it wouldnt go past lock screen, anyways I restored and the problem now is no matter what i do I can't get it to re-jailbreak. Firmware is 3.1.2, I have tried blackra1n to which I just enter recovery mode and nothing more happens and redsn0w in which the screen stays black thoughout and when it says it is done I reboot since it is still black screen and no Cydia, WTF? Any ideas?
Reply With Quote
  #2 (permalink)  
Old January 29, 2010, 09:44 AM
Hall Of Fame
F@H
 
Join Date: May 2008
Location: London
Posts: 1,410

My System Specs

Default

I thought there were problems with Jailbreaking on 3.1.2, but I'm not sure. I have heard of people not being able to recently with blackrain. I'm still on 3.0.1 and running fine. So check out iphoneincanada.ca and maybe you'll find some info/answers there as there's a good number of people who know more than me :)
Reply With Quote
  #3 (permalink)  
Old January 29, 2010, 06:38 PM
MVP
F@H
 
Join Date: Sep 2009
Location: St. Catharines
Posts: 452

My System Specs

Default

Yea it's weird since it was fine before on3.1.2 I posted there as well no replys :( gotta find another forum
Reply With Quote
  #4 (permalink)  
Old February 12, 2010, 07:45 PM
ultraman7k's Avatar
Allstar
 
Join Date: Oct 2009
Location: Surrey, B.C.
Posts: 527

My System Specs

Default

Quote:
Originally Posted by Goalieman077 View Post
One of the few times actually asking for jailbreaking help as I'm regarded as the "master" of it at my school but I have no idea what the problem is.

My iPhone was pruchased in July and I have ahad it jailbroken since then, all has been fine till t oday it randomly shut off and then when turning on it wouldnt go past lock screen, anyways I restored and the problem now is no matter what i do I can't get it to re-jailbreak. Firmware is 3.1.2, I have tried blackra1n to which I just enter recovery mode and nothing more happens and redsn0w in which the screen stays black thoughout and when it says it is done I reboot since it is still black screen and no Cydia, WTF? Any ideas?
If you're still having problems, I had problems with Blackra1n at first. Not sure what I did to fix it but check modmyi.com they always seem to have the latest on jailbreaks and stuff like that.
Reply With Quote
  #5 (permalink)  
Old March 13, 2010, 01:00 PM
Dar_ell's Avatar
Allstar
F@H
 
Join Date: Aug 2008
Location: Vaughan,Ontario
Posts: 501

My System Specs

Default

I jailbroke my friend's ipod with blackra1n and his is 3.1.2, it went flawlessly. I guess i was lucky?
__________________
"My brother is dead. He's not here Anymore. But on my back, and in my heart...He lives on in me. I will make a hole through heaven itself, even if that hole becomes my grave. As long as I break through, I will be victorious.Who the **** do you think I am?"
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
What am I working on? DenisS HardwareCanucks F@H Team 18 January 20, 2010 06:10 PM
Working with wood 486 Off Topic 13 August 10, 2009 09:56 AM
New and Not sure this is working. l-lunter HardwareCanucks F@H Team 14 April 21, 2009 03:41 PM
iPod Touch 8gb: Any jailbreak methods yet?! Cheator Audio 6 November 4, 2008 06:32 PM
New build (almost) working SuperFriedFish Troubleshooting 6 October 21, 2008 06:16 PM