Go Back   Hardware Canucks > HARDWARE > HTPC Systems & Software

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old May 28, 2008, 03:03 PM
donimo's Avatar
Allstar
 
Join Date: Oct 2007
Location: Vancouver Island
Posts: 831
Default HDD, CPU temps too high?

Hi all, I am building some old PC stuff into an HTPC, I have run into a couple snags, both related to cooling.

The build is in an Nmedia HTPC-300 case (had it from before with a much cooler running setup), here is a link:

NMEDIAPC.com - the leading Home Theater PC componenets manufactory who provide one stop shop for your HTPC needs. Visit us to build your dream HTPC, Media Center PC and Home Media server. We offer the most quiet, cooler, compact and multi-functional

The first issue is CPU cooling, I am using a C2D intel cooler on a Prescott 520, I think I just need a new cooler, but which one is tougher, the AC7 pro is about 3.4 of an inch too tall, but this case also has a cpu fresh air tunnel thing that eats up another 1-1.5 inches, but I could mod that if needed.

The tougher to solve issue is HDD temps, I am hitting 43-48*C which is about 10* higher than I thought you should shoot for with an HDD, it is in the middle of the space below the Optical drive with a 60mm fan blowing across it, I am not sure I can do much more to help it out?

So, anyone else run into these issues with an HTPC build? Or other SFF/Slim case build?
__________________
Mobo GA-Z77X-UD3 CPU i5-3570K stock RAM:2x4GB Patriot Viper 1866 1.5v GPU:XFX HD6850 BE + Gigabyte HD6850 @820/4400MHz Case:Bitfenix Raider w/2x 200mm + 135mm PSU: Corsair HX620
Reply With Quote
  #2 (permalink)  
Old May 28, 2008, 04:08 PM
DK2 DK2 is offline
Allstar
F@H
 
Join Date: Apr 2008
Location: GTA
Posts: 821
Default

I have anAntec Overture; at idle the HDD is about 36, but under load it gets up to about 43-44,
its my CPU that really burns, up to 75.
its just poor airflow, I've tried better fans and it helped, but the noise drove me nuts
so I put the old ones back. been running 3 years now.
Reply With Quote
  #3 (permalink)  
Old May 28, 2008, 07:59 PM
TopDogZero's Avatar
Allstar
 
Join Date: May 2008
Location: Ajax, Ontario
Posts: 558

My System Specs

Default

You could try and put a blower style fan in to a open Pci slot to help get red of some of the hot air inside the case, the two 60mm fans in the back don't seem like they would push enough.
The case also looks like it can be put on the side, if you do this some of the CPU coolers won't work like the AC7 Pro you mention as they are only recommenced for upright case's, look for a low profile CPU cooler with heatpipes.
As for the harddrive I think getting more hot air out of the case will drop the temps on it. When I first got my Sonata Plus it did not have any front fans in it but it had a 120mm rear fan and a 80mm power supply fan pulling air out and my drive was very cool, I did install one 92mm in the front and it only lowered my harddrive temp a couple degrees.
As a last resort I would think you could modify the case by putting in a 120mm or 92mm fan blow-hole someware.

Good luck with your build.
Reply With Quote
  #4 (permalink)  
Old May 29, 2008, 10:42 AM
donimo's Avatar
Allstar
 
Join Date: Oct 2007
Location: Vancouver Island
Posts: 831
Default

I put a 100mm fan in the side "port", but I have it pulling in air, I wanted to have it venting out, but it is right over the CPU so then it would be "stealing" air from that fan, which would make my cpu temps worse I figured...
__________________
Mobo GA-Z77X-UD3 CPU i5-3570K stock RAM:2x4GB Patriot Viper 1866 1.5v GPU:XFX HD6850 BE + Gigabyte HD6850 @820/4400MHz Case:Bitfenix Raider w/2x 200mm + 135mm PSU: Corsair HX620
Reply With Quote
  #5 (permalink)  
Old May 29, 2008, 12:46 PM
donimo's Avatar
Allstar
 
Join Date: Oct 2007
Location: Vancouver Island
Posts: 831
Default

stupid HDD is at 42*C with the case open, its just hanging out there, with a fan, why is it so hot?
__________________
Mobo GA-Z77X-UD3 CPU i5-3570K stock RAM:2x4GB Patriot Viper 1866 1.5v GPU:XFX HD6850 BE + Gigabyte HD6850 @820/4400MHz Case:Bitfenix Raider w/2x 200mm + 135mm PSU: Corsair HX620
Reply With Quote
  #6 (permalink)  
Old May 29, 2008, 02:24 PM
TopDogZero's Avatar
Allstar
 
Join Date: May 2008
Location: Ajax, Ontario
Posts: 558

My System Specs

Default

Hi Domino,

Yes the temps on the HD are high, mine is around 28C now but it is a cool day. I don't think I have seen temps over 36C on this drive. What program are you using to read temps, and what drive do you have.
Reply With Quote
  #7 (permalink)  
Old May 29, 2008, 02:37 PM
donimo's Avatar
Allstar
 
Join Date: Oct 2007
Location: Vancouver Island
Posts: 831
Default

smartfan, and it is a WD caviar 250gb 16mb, same as my other 2 PC's, and they run in the 20-30 range in an Antec sonata III and 900 cases

hmph...
__________________
Mobo GA-Z77X-UD3 CPU i5-3570K stock RAM:2x4GB Patriot Viper 1866 1.5v GPU:XFX HD6850 BE + Gigabyte HD6850 @820/4400MHz Case:Bitfenix Raider w/2x 200mm + 135mm PSU: Corsair HX620
Reply With Quote
  #8 (permalink)  
Old May 30, 2008, 05:20 PM
TopDogZero's Avatar
Allstar
 
Join Date: May 2008
Location: Ajax, Ontario
Posts: 558

My System Specs

Default

I have the same drive, was it OK before you put it in this case. You may want to try putting it in your other PC and see how it does, to make sure it's not the drive it self thats messed up.

Good luck.
Reply With Quote
  #9 (permalink)  
Old June 5, 2008, 12:10 PM
donimo's Avatar
Allstar
 
Join Date: Oct 2007
Location: Vancouver Island
Posts: 831
Default

Well I grabbed an old coolermaster cooler for the CPU, got the temps to 40/55, good enough for a prescott.

The HDD temps baffle me though, I have a 60mm fan that I modded to spin full speed (it was factory modded to run at 5v) that pulls fresh air in from the front, right across the drive. I swapped out the low speed dual 60mm in back for faster ones, cleared all cabling away.

I still get idle temps of 40-42 and load temps of 50*C!

This same drive was in an HP case before in a cramped little 51/4 to 3.5 adapter right below the dvd drive in a 2 slot cage with no fan at all, it never got over 40... wtf?
__________________
Mobo GA-Z77X-UD3 CPU i5-3570K stock RAM:2x4GB Patriot Viper 1866 1.5v GPU:XFX HD6850 BE + Gigabyte HD6850 @820/4400MHz Case:Bitfenix Raider w/2x 200mm + 135mm PSU: Corsair HX620
Reply With Quote
  #10 (permalink)  
Old June 5, 2008, 05:41 PM
ipaine's Avatar
Hall Of Fame
F@H
 
Join Date: Apr 2008
Location: Edmonton, AB
Posts: 2,059

My System Specs

Default

That does seem a little high for the temps, but I wouldn't exactly be super concerned. Since you seem to have adequate airflow over it, it shouldn't be that dangerous to leave it. I have an older 80GB Seagate IDE drive that is in an external enclosure with no fans and it sits at about 46C while my other drives in the system sit at 26-28C and none of them, including the external have any issues.

That said I would try to put that drive back into another machine, preferably the same one as before and see if the temps are still really high. If they are then I would venture to say that the drive may just be on its last legs.

Or one last possible issue could just be the software you are monitoring it with. It could be possible that it is giving incorrect readings.

That s my 2 cents.
__________________
"Nothing sucks more than that moment during an argument when you realize you're wrong."


Reply With Quote
Reply


Thread Tools
Display Modes