Go Back   Hardware Canucks > HARDWARE > HTPC Systems & Software

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old March 15, 2011, 04:40 PM
biff's Avatar
Hall Of Fame
F@H
 
Join Date: Jan 2008
Location: Tampa, FL
Posts: 1,228
Default Problem grouping movies in Mediaportal

I'm trying to group some of my movies in MovingPictures. I have some boxsets like "The Pacific", "Planet Earth", etc. I've tried a couple things and each is only partly successful. First I tried using the 'Join' in the Movie Importer. This gave me my one movie entry in the list but when I select it I just get a picture of some CD's representing the different disks. It does work but representative pictures of a disc isn't very informative, I suppose it's fine for something like the Pacific where the episodes are in order but not for Planet Earth. It would be nice to be able to show some information for what is on each disk so that when I'm looking for the episode "Caves" I don't have to start and stop each disc blindly until I find it.

The next thing I tried is using a custom category and filters. I can make the category and get the filters working though I still have to get something figured out to show each disc's contents rather than each disc just having the generic IMDB cover art, and also each movie (or disc in this case) shows up with the same name with no indication of what disc # it is. However on problem with this is that when I make this custom category which shows up in the menuing under All Movies, none of the other movies show (eventhough the filter editor indicates that it should) so the only thing that now shows in the list is my custom categories.

So with either method I'm almost there. I'd appreciate some help to get either method ironed out. Or is there a better way to go about this?

Thanks,
Ryan
__________________
Q6600 @ 3.83GHz w/ D-Tek Fusion
Asus P5Q-PRO
2x 2GB PC8000 Mushkin Redlines @ 1020MHz w/5-5-5-12 timings
EVGA GTX 280 (SC?)
OCZ Gamer Xtreme 600W PSU
Cooler Master Cosmos on water
Reply With Quote
  #2 (permalink)  
Old March 15, 2011, 05:39 PM
JD's Avatar
JD JD is offline
Moderator
F@H
 
Join Date: Jul 2007
Location: Toronto, ON
Posts: 6,815

My System Specs

Default

Perhaps use TVSeries instead?

Seems that's where you'd find the proper information as looking at thetvdb: Planet Earth: Complete Episode List, seems to have what you're after. That's where TVSeries pulls it's information from.
Reply With Quote
  #3 (permalink)  
Old March 15, 2011, 06:05 PM
ipaine's Avatar
Hall Of Fame
F@H
 
Join Date: Apr 2008
Location: Edmonton, AB
Posts: 2,036

My System Specs

Default

I know that I have set up some groups in the past within moving pictures, but that is only for movies with regards to boxsets, etc. If it is something that has distinct episodes then I use the TVSeries plugin as mentioned by JD. Works really good with my setup. I know you mentioned The Pacific, I have that under TVSeries myself.

I know I have about 480 or so movies listed with Moving Pictures and have 59 series (2000+ individual episodes) within the TVSeries plugin. So they are both quite capable little plugins.
__________________
"Nothing sucks more than that moment during an argument when you realize you're wrong."


Reply With Quote
  #4 (permalink)  
Old March 15, 2011, 07:33 PM
biff's Avatar
Hall Of Fame
F@H
 
Join Date: Jan 2008
Location: Tampa, FL
Posts: 1,228
Default

I've have the same thread over on the mediaportal forum before I posted here... maybe bad etiquette but they really aren't nearly as helpful over there.

Anyway, I've been told about the TVseries plugin and plan to look into it but was still wondering about manipulating the menuing in moving pictures. When I add a custom category inside another category, the contents of the parent category disappear except for the sub-category I just created. So inside any category I can only list sub-catgories or individual movies but not both. Is that by design? Or is there a way to make it do that?
__________________
Q6600 @ 3.83GHz w/ D-Tek Fusion
Asus P5Q-PRO
2x 2GB PC8000 Mushkin Redlines @ 1020MHz w/5-5-5-12 timings
EVGA GTX 280 (SC?)
OCZ Gamer Xtreme 600W PSU
Cooler Master Cosmos on water
Reply With Quote
  #5 (permalink)  
Old March 15, 2011, 08:30 PM
biff's Avatar
Hall Of Fame
F@H
 
Join Date: Jan 2008
Location: Tampa, FL
Posts: 1,228
Default

Just installed MP-TVseries and got it started... So far I've only added a two different series (as I'm still ripping), 12 "episodes" total and the importer came back with 394 entries! WTF! Looks like it's trying to add every mt2s file as a separate episode and no indication that it recognizes any of it. I better grab a beer or 6 and sit down and read the manual.
__________________
Q6600 @ 3.83GHz w/ D-Tek Fusion
Asus P5Q-PRO
2x 2GB PC8000 Mushkin Redlines @ 1020MHz w/5-5-5-12 timings
EVGA GTX 280 (SC?)
OCZ Gamer Xtreme 600W PSU
Cooler Master Cosmos on water
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mediaportal won't play DVD rips biff HTPC Systems & Software 9 March 4, 2011 01:02 PM
Suggest me some movies/tv shows Blu Off Topic 33 January 12, 2011 05:15 PM
luved he's movies gingerbee Off Topic 10 August 8, 2009 11:59 AM
Movies from the 80s and 90s Realityshift Off Topic 40 March 23, 2009 01:38 PM
Who Rates Movies In Canada/US? NuxTux Off Topic 5 April 12, 2008 04:04 PM