Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   HTPC Systems & Software (http://www.hardwarecanucks.com/forum/htpc-systems-software/)
-   -   Blu-ray iso lag (http://www.hardwarecanucks.com/forum/htpc-systems-software/40027-blu-ray-iso-lag.html)

Behemoth- January 19, 2011 06:25 PM

Blu-ray iso lag
 
I'm having some lag when I play my blu rays. I thought at first it was my network, yet i have a gigabit network. Could've been my "week" latop, but even a big blu ray (stocked on my local hard drive) lags on my desktop (quad, 5770).. I'm using powerdvd 10, I don't remember having this kind of lag .. Does anyone have an idea of what could cause this lag?

DTI January 19, 2011 08:02 PM

Make sure in power dvd settings under video.. enable hardware acceleration is checked that could be your problem

biff January 19, 2011 09:02 PM

I don't really have anything to add except to rule out the network. I've tested playing a bluray across my 100MB network and only got to 40% max usage. I'm using TMT though and only an Athlon II. Gotta be some setting. Whats the task manager say for network, CPU, etc. usage when trying to play it?

gingerbee January 20, 2011 05:12 AM

only thing i could suggest is try vlc player and see if it does it too. with gpu acceleration and with out. cause that cpu should be able to handle it pretty easy.

Behemoth- January 20, 2011 04:02 PM

When streaming from my home server, the network got a spike at ~10% when fast forwarding.. but is somewhere aroung 5% on normal movie streaming. But It ain't the problem since even when the movie is local it does the same lag. The CPU never went over.. something like 7-8%... maybe less. RAM? I don't think it uses 1-2% more when watching the movie. Hardware acceleration was enabled, I'll try without it. (dunno why, but i'll still do..)

~Thanks for your help


All times are GMT -7. The time now is 05:46 AM.