Go Back   Hardware Canucks > HARDWARE > HTPC Systems & Software

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old April 28, 2010, 03:56 PM
MVP
 
Join Date: Dec 2007
Location: Houston BC
Posts: 413
Default audio over ATI 5450 HDMI

I've build my first HTPC, the core components are mostly old parts, an AMD 4400 X2, 690G MB, 4GB Ram and the 1 new core part was a ATI 5450, all runing on Win 7 Home Premium to a Samsung LCD. I've had XBMC running on my main computer for quite a while and think its great and figured that I'd put it on the TV as well. My goal was to run XBMC for most everything unless I didnt have time to rip a disc first, then I'd use powerDVD.

My problems -
PowerDVD 10 works great, great sound and picture when playing blueray, at least it was working before I started messing with drivers, it may still be working.
XBMC - Sound and Picture work but its skipping frames / stuttering. Also some audio 'popping' I guess would best describe it. Somethings messed up here. That led me to try....
Windows media center and media player - Great picture, no stutter at all but for some reason no sound at all?

After doing a bit of reading on various forums it sounded like the ati audio driver may be the issue so I've switched to the realtek audio driver. That appears to have fixed nothing.
I've also installed the klite codec pack. Didnt appear to resolve any issues either.
I'm guessing my hardware is adequate as media player seems to decode 1080P just fine with it (minus audio). Anyone else using a 5450 and XBMC have any suggestions? Maybe I should try media portal? Its as good as XBMC?
Reply With Quote
  #2 (permalink)  
Old April 30, 2010, 05:51 AM
Fudd Rucker's Avatar
Allstar
 
Join Date: Jul 2009
Location: SSM Ont
Posts: 943

My System Specs

Default

Why use 3rd party apps? I use media center built into Win 7 ultimate and have been since beta stages with zero issues. Simple as pie to configure and only takes a few min.
__________________
I couldnt think of something snarky or interesting to put here this time around.
Reply With Quote
  #3 (permalink)  
Old April 30, 2010, 10:41 AM
MVP
 
Join Date: Dec 2007
Location: Houston BC
Posts: 413
Default

Maybe I didnt give media center enough of a chance, honestly I've only used it about 15 minutes, to find I had no sound - but a great picutre, I'm sure I can fix that however. If I remember, a lot of my movie library wasnt showing up (Most of my library is in ISO or MKV so I'm guessing Media Center doesnt like one or the other?). The look of it I didnt really care for, but I can probably configure that?
The features of XBMC that really impressed me were the skins (Actually it was some screen caps lowfat posted of the transparency skin that set me off to try out XBMC) As long as I can get Media center looking good I guess the skins wont matter.
Scrapers - I assume media center has web scrapers for cover art etc?
Someway to export the coverart etc? I used this to supply art for the WD TV Live.
It seems an ATI card may have been a poor choice for XBMC, but I dont want to throw any more money at that machine, especially replacing new parts. I may wipe it clean and start over this weekend.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
AMD Announces ATI Radeon HD 5450 Graphics Accelerator FiXT Press Releases & Tech News 8 February 5, 2010 08:00 AM
Unannounced ATI Radeon HD 5450 Available in Latvia and Ebay FiXT Press Releases & Tech News 2 January 30, 2010 11:09 AM
audio on 4870x2 hdmi kyle_L Video Cards 1 April 6, 2009 05:39 AM
HDMI Audio Issue lcdguy HTPC Systems & Software 15 November 12, 2008 09:52 PM