Go Back   Hardware Canucks > HARDWARE CANUCKS COMMUNITY > HardwareCanucks F@H Team

    
Reply
 
LinkBack Thread Tools Display Modes
  #41 (permalink)  
Old September 10, 2008, 05:22 PM
BrokenHalo83's Avatar
MVP
F@H
 
Join Date: Jun 2008
Location: Coquitlam, BC
Posts: 262

My System Specs

Default

Grow op
Reply With Quote
  #42 (permalink)  
Old September 10, 2008, 08:43 PM
Dashock's Avatar
Hall Of Fame
F@H
 
Join Date: Nov 2007
Location: Toronto
Posts: 1,947
Default

any chance you wanna sell or give any of those 4670's Skymtl lol
__________________
Intel Xeon E3110 @ 3.0ghz-Then
Core 2 Quad Q9650 @ 3.0ghz-Now
XFX 8800 GT Alpha Dog Edition
Asus P5Q-E
Mushkin Ascent Redline 8000 8gb DDR2 @ 1066 5-5-5-15 2.05v
Corsair Cx600M
Samsung 850 evo 250gb
Noctua NfP-12's on Swiftech 320 rad
Logitech Z-506 5.1 setup
Samsung 32" 720P HDTV



Coolermaster Cosmos S/
Swiftech Mcp655/ MCR-320-QP/ 6X Noctua NF-P12'S/ Swiftech Apogee GT/ Swiftech Mcw-60/ Swiftech Micro-Res.

Reply With Quote
  #43 (permalink)  
Old September 11, 2008, 12:41 AM
yycraven's Avatar
Allstar
F@H
 
Join Date: Dec 2007
Location: SK
Posts: 949

My System Specs

Default

hey I want one of those 4670's as well...
__________________
MSI Z97 Gaming 5, i7 4770K ,CM Nepton 280L,HyperX 16GB ,Kingston V300 series 240GB SSD ,WD 750GB, 640GB Sata , MSI Radeon R9 380 4GD5T OC. Evga SuperNOVA 750 B2. NZXT Source 530, V243H LCD, 32in Samsung LCD
heatware
Reply With Quote
  #44 (permalink)  
Old September 11, 2008, 03:08 PM
Hall Of Fame
F@H
 
Join Date: Jan 2008
Location: AB
Posts: 1,212
Default

Yikes! I finally got back home and find that my gx2 cores are steaming away at 86 C!! my GPU cores arnt even overclocked... I hope they figure out what it is thats causing the new WUs to heat up so bad.
__________________

vista 64 on these rigs
Q9450 @ 3.5Ghz | E8400 @ 4.2Ghz
8gb Muskin Redline. | 2gb Kingston Hyperx
________________________________|_________________ ______________
EVGA 780i FTW ----\--||___||--/---- EVGA 780i SLI
Antec TP Quatro 1000W \ :==^==: / Antec TP Quatro 850W.
Nvidia 9800 GX2 X 2 SLI \|--o--|/ Nvidia 8800 GTS X 2 SLI
1X 500GB Western Digital. \_____/ 3X 150GB WD RAPTOR RAID-0
Reply With Quote
  #45 (permalink)  
Old September 11, 2008, 04:03 PM
BrainEater's Avatar
Hall Of Fame
 
Join Date: Mar 2007
Location: Calgary
Posts: 2,569
Default

Quote:
Originally Posted by Eldonko View Post
Whats with all the lights? You live in a greenhouse? lol :D
Nah.....My place is a "6 level-split" ....This means it has lots of a)stairs and b)lights.(the whole 1970's recessed lighting craze didnt help either)hehe

__________________
Intel 3930k /rIVe/32 Gb vengeance LP/Nvidia TITAN/760/760/Intel 520's/WD raptors/etc...
Reply With Quote
  #46 (permalink)  
Old September 11, 2008, 07:49 PM
Dashock's Avatar
Hall Of Fame
F@H
 
Join Date: Nov 2007
Location: Toronto
Posts: 1,947
Default

Okay anyone else believe up until this point i dont think the Nvidia cards were being utilized 100% frankly i think it seems around 40-50 percent maybe the extra heat is due to the fact that the card is finally actually being utilized at a higher percent ?.
__________________
Intel Xeon E3110 @ 3.0ghz-Then
Core 2 Quad Q9650 @ 3.0ghz-Now
XFX 8800 GT Alpha Dog Edition
Asus P5Q-E
Mushkin Ascent Redline 8000 8gb DDR2 @ 1066 5-5-5-15 2.05v
Corsair Cx600M
Samsung 850 evo 250gb
Noctua NfP-12's on Swiftech 320 rad
Logitech Z-506 5.1 setup
Samsung 32" 720P HDTV



Coolermaster Cosmos S/
Swiftech Mcp655/ MCR-320-QP/ 6X Noctua NF-P12'S/ Swiftech Apogee GT/ Swiftech Mcw-60/ Swiftech Micro-Res.

Reply With Quote
  #47 (permalink)  
Old September 11, 2008, 07:59 PM
3.0charlie's Avatar
3.0 "I kill SR2's" Charlie
F@H
 
Join Date: May 2007
Location: Laval, QC
Posts: 9,768

My System Specs

Default

The ppd dropped to ~13300 with the new WUs, still using both 280s. But the core temps only raised a few Cs, to 65C under load (was 60C).
__________________
Hydro-Quebec is salivating...
Reply With Quote
  #48 (permalink)  
Old September 11, 2008, 08:27 PM
Dashock's Avatar
Hall Of Fame
F@H
 
Join Date: Nov 2007
Location: Toronto
Posts: 1,947
Default

Any thoughts to why the cores are getting hoter Charlie ? ma guess would be the videocards being more utilized....you got an idea?
__________________
Intel Xeon E3110 @ 3.0ghz-Then
Core 2 Quad Q9650 @ 3.0ghz-Now
XFX 8800 GT Alpha Dog Edition
Asus P5Q-E
Mushkin Ascent Redline 8000 8gb DDR2 @ 1066 5-5-5-15 2.05v
Corsair Cx600M
Samsung 850 evo 250gb
Noctua NfP-12's on Swiftech 320 rad
Logitech Z-506 5.1 setup
Samsung 32" 720P HDTV



Coolermaster Cosmos S/
Swiftech Mcp655/ MCR-320-QP/ 6X Noctua NF-P12'S/ Swiftech Apogee GT/ Swiftech Mcw-60/ Swiftech Micro-Res.

Reply With Quote
  #49 (permalink)  
Old September 12, 2008, 04:43 AM
3.0charlie's Avatar
3.0 "I kill SR2's" Charlie
F@H
 
Join Date: May 2007
Location: Laval, QC
Posts: 9,768

My System Specs

Default

I'm not using the AC anymore - the basement is slightly hotter. I'm serious.

Aside from the lower ppd, I don't see any difference with thise new WUs. Heat is not a problem for the cards - both have fans set at 50%.
__________________
Hydro-Quebec is salivating...
Reply With Quote
Reply


Thread Tools
Display Modes