Go Back   Hardware Canucks > HARDWARE CANUCKS COMMUNITY > HardwareCanucks F@H Team

    
Closed Thread
 
LinkBack Thread Tools Display Modes
  #51 (permalink)  
Old October 13, 2008, 10:59 AM
kruzn4evr's Avatar
Hall Of Fame
F@H
 
Join Date: Apr 2008
Location: Ajax, Ontario
Posts: 1,801

My System Specs

Default

Just noticed I got mine...thanks Now I just need to figure it all out, seems to take 4evr to complete a WU, it took over 4 hrs to finish a 0/2500 and started a 0/5000 at 12:47, currently showing 17:49 and it's only at 1600/5000.....is this normal?
__________________

  #52 (permalink)  
Old October 13, 2008, 11:05 AM
LCB001's Avatar
Folding Captain
 
Join Date: Feb 2008
Location: Aylmer QC.
Posts: 1,774

My System Specs

Default

If your using the rig in your sig its really low, which client did you download?...
__________________
Folding For Team 54196

  #53 (permalink)  
Old October 13, 2008, 11:15 AM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,496

My System Specs

Default

Yeah, I'm betting you're running the console client. I'm not sure how hard it is to set up the GPU client on a SLI rig, but you should at least be running the SMP client.
__________________
MSI Z87I Gaming AC / i5 4670K / 2X 4G Gskill 1866 DDR3 / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / random 160G Sata HDD
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 320G Seagate Momentus / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
  #54 (permalink)  
Old October 13, 2008, 11:17 AM
kruzn4evr's Avatar
Hall Of Fame
F@H
 
Join Date: Apr 2008
Location: Ajax, Ontario
Posts: 1,801

My System Specs

Default

That's what I thought, well, on 1 hdd I have the CPU client and thought it was slow so I changed hdd's in the bios and downloaded the GPU client but they both look and perform the same...slow!....then I dl the pkfsct file but not sure if its actually doing anything. Am I missing something??...another program??....should I uninstall/reinstall??
__________________

  #55 (permalink)  
Old October 13, 2008, 11:18 AM
kruzn4evr's Avatar
Hall Of Fame
F@H
 
Join Date: Apr 2008
Location: Ajax, Ontario
Posts: 1,801

My System Specs

Default

Ok, maybe I'll try the SMP one....should I try it with SLI turned off?
__________________

  #56 (permalink)  
Old October 13, 2008, 11:22 AM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,496

My System Specs

Default

SMP is CPU based so the SLI setup shouldn't make any difference. Hold off a little while though... I know there's some folks here who've either played with SLI'd (or X-Fired) cards or at least should be able to point you in the right direction. The GPU client is the current king of PPD (points per day) so it would be worth your while points wise to get it setup properly.

If we can get that setup it'll use 2 cores and then we can try to convince you to boinc with the other two cores.....
__________________
MSI Z87I Gaming AC / i5 4670K / 2X 4G Gskill 1866 DDR3 / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / random 160G Sata HDD
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 320G Seagate Momentus / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
  #57 (permalink)  
Old October 13, 2008, 11:27 AM
kruzn4evr's Avatar
Hall Of Fame
F@H
 
Join Date: Apr 2008
Location: Ajax, Ontario
Posts: 1,801

My System Specs

Default

Ok, sounds good, I'm going to let this WU finish then do an uninstall because I think I dl the CPU client on this hdd by mistake....watching the Leafs game is a distraction right now...lol
__________________

  #58 (permalink)  
Old October 13, 2008, 11:40 AM
LCB001's Avatar
Folding Captain
 
Join Date: Feb 2008
Location: Aylmer QC.
Posts: 1,774

My System Specs

Default

As sswilson said the best setup with your rig would be dual GPU clients, you need to have SLI turned off as F@H dosn't use it. For multi GPU's you need a separate client instance for each with different Machine ID'S, check this guide Folding@home - WinGPUGuide. Each GTX 280 should be good for 7000+ PPD. Don't forget to download Fahmon to moniter your PPD...
__________________
Folding For Team 54196

  #59 (permalink)  
Old October 13, 2008, 12:20 PM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,496

My System Specs

Default

Quote:
Originally Posted by LCB001 View Post
As sswilson said the best setup with your rig would be dual GPU clients, you need to have SLI turned off as F@H dosn't use it. For multi GPU's you need a separate client instance for each with different Machine ID'S, check this guide Folding@home - WinGPUGuide. Each GTX 280 should be good for 7000+ PPD. Don't forget to download Fahmon to moniter your PPD...
Heh... that'd put you up at the top of the heap...... :)
__________________
MSI Z87I Gaming AC / i5 4670K / 2X 4G Gskill 1866 DDR3 / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / random 160G Sata HDD
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 320G Seagate Momentus / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
  #60 (permalink)  
Old October 13, 2008, 12:23 PM
kruzn4evr's Avatar
Hall Of Fame
F@H
 
Join Date: Apr 2008
Location: Ajax, Ontario
Posts: 1,801

My System Specs

Default

I'll be happy to just get it working properly and if I hit top of the heap?...there's a few 4870 x2's out there that I'm sure will soon hit top nof the heap :)
__________________

Closed Thread


Tags
boinc , f@h , fah , folding , folding @ home , rosetta

Thread Tools
Display Modes