Go Back   Hardware Canucks > HARDWARE CANUCKS COMMUNITY > HardwareCanucks [email protected] Team

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old November 29, 2016, 10:50 PM
Hall Of Fame
 
Join Date: May 2011
Location: Calgary
Posts: 2,576

My System Specs

Default erg....

Ok well I don't fold that much but I try when it counts anyway...

getting a lot of this stuff. And a ton of failed units.... here's the log from the last 2 failed units. I have disabled cpu folding as it's pointless.

05:45:34:WU01:FS01:0x21:*********************** Log Started 2016-11-30T05:45:33Z ***********************
05:45:34:WU01:FS01:0x21:Project: 10496 (Run 42, Clone 5, Gen 122)
05:45:34:WU01:FS01:0x21:Unit: 0x000000b38ca304f556bba91d85e45ffa
05:45:34:WU01:FS01:0x21:CPU: 0x00000000000000000000000000000000
05:45:34:WU01:FS01:0x21:Machine: 1
05:45:34:WU01:FS01:0x21:Reading tar file core.xml
05:45:34:WU01:FS01:0x21:Reading tar file system.xml
05:45:35:WU01:FS01:0x21:Reading tar file integrator.xml
05:45:35:WU01:FS01:0x21:Reading tar file state.xml
05:45:37:WU01:FS01:0x21:Digital signatures verified
05:45:37:WU01:FS01:0x21:[email protected] GPU Core21 [email protected] Core
05:45:37:WU01:FS01:0x21:Version 0.0.17
05:45:54:WU01:FS01:0x21:ERROR:exception: Error downloading array interactionCount: clEnqueueReadBuffer (-5)
05:45:54:WU01:FS01:0x21:Saving result file logfile_01.txt
05:45:54:WU01:FS01:0x21:Saving result file log.txt
05:45:54:WU01:FS01:0x21:[email protected] Core Shutdown: BAD_WORK_UNIT
05:45:56:WARNING:WU01:FS01:FahCore returned: BAD_WORK_UNIT (114 = 0x72)
05:45:56:WU01:FS01:Sending unit results: id:01 state:SEND error:FAULTY project:10496 run:42 clone:5 gen:122 core:0x21 unit:0x000000b38ca304f556bba91d85e45ffa
05:45:56:WU01:FS01:Uploading 2.36KiB to 140.163.4.245
05:45:56:WU01:FS01:Connecting to 140.163.4.245:8080
05:45:56:WU01:FS01:Upload complete
05:45:56:WU01:FS01:Server responded WORK_ACK (400)
05:45:56:WU01:FS01:Cleaning up
05:45:57:WU00:FS01:Connecting to 171.67.108.45:80
05:45:57:WU00:FS01:Assigned to work server 171.67.108.159
05:45:57:WU00:FS01:Requesting new work unit for slot 01: READY gpu:1:GP104 [GeForce GTX 1080] from 171.67.108.159
05:45:57:WU00:FS01:Connecting to 171.67.108.159:8080
05:45:58:WU00:FS01:Downloading 23.50MiB
05:46:02:WU00:FS01:Download complete
05:46:02:WU00:FS01:Received Unit: id:00 state:DOWNLOAD error:NO_ERROR project:9181 run:31 clone:6 gen:118 core:0x21 unit:0x000000b1ab436c9f57bdce0638e52047
05:46:02:WU00:FS01:Starting
05:46:02:WU00:FS01:Running FahCore: "C:\Program Files (x86)\FAHClient/FAHCoreWrapper.exe" C:/Users/bigwh/AppData/Roaming/FAHClient/cores/web.stanford.edu/~pande/Win32/AMD64/NVIDIA/Fermi/Core_21.fah/FahCore_21.exe -dir 00 -suffix 01 -version 704 -lifeline 9672 -checkpoint 15 -gpu 0 -gpu-vendor nvidia
05:46:02:WU00:FS01:Started FahCore on PID 8840
05:46:02:WU00:FS01:Core PID:9604
05:46:02:WU00:FS01:FahCore 0x21 started
05:46:03:WU00:FS01:0x21:*********************** Log Started 2016-11-30T05:46:03Z ***********************
05:46:03:WU00:FS01:0x21:Project: 9181 (Run 31, Clone 6, Gen 118)
05:46:03:WU00:FS01:0x21:Unit: 0x000000b1ab436c9f57bdce0638e52047
05:46:03:WU00:FS01:0x21:CPU: 0x00000000000000000000000000000000
05:46:03:WU00:FS01:0x21:Machine: 1
05:46:03:WU00:FS01:0x21:Reading tar file core.xml
05:46:03:WU00:FS01:0x21:Reading tar file integrator.xml
05:46:03:WU00:FS01:0x21:Reading tar file state.xml
05:46:03:WU00:FS01:0x21:Reading tar file system.xml
05:46:03:WU00:FS01:0x21:Digital signatures verified
05:46:03:WU00:FS01:0x21:[email protected] GPU Core21 [email protected] Core
05:46:03:WU00:FS01:0x21:Version 0.0.17
05:46:08:WU00:FS01:0x21:ERROR:exception: Error downloading array interactionCount: clEnqueueReadBuffer (-5)
05:46:08:WU00:FS01:0x21:Saving result file logfile_01.txt
05:46:08:WU00:FS01:0x21:Saving result file log.txt
05:46:08:WU00:FS01:0x21:[email protected] Core Shutdown: BAD_WORK_UNIT
05:46:11:WARNING:WU00:FS01:FahCore returned: BAD_WORK_UNIT (114 = 0x72)
05:46:11:WU00:FS01:Sending unit results: id:00 state:SEND error:FAULTY project:9181 run:31 clone:6 gen:118 core:0x21 unit:0x000000b1ab436c9f57bdce0638e52047
05:46:11:WU00:FS01:Uploading 7.00KiB to 171.67.108.159
05:46:11:WU00:FS01:Connecting to 171.67.108.159:8080
05:46:12:WU00:FS01:Upload complete
05:46:12:WU00:FS01:Server responded WORK_ACK (400)
05:46:12:WU00:FS01:Cleaning up
05:46:12:WU01:FS01:Connecting to 171.67.108.45:80
05:46:12:WU01:FS01:Assigned to work server 171.67.108.104
05:46:12:WU01:FS01:Requesting new work unit for slot 01: READY gpu:1:GP104 [GeForce GTX 1080] from 171.67.108.104
05:46:12:WU01:FS01:Connecting to 171.67.108.104:8080
05:46:13:WU01:FS01:Downloading 78.64MiB
05:46:19:WU01:FS01:Download 75.18%
05:46:20:WU01:FS01:Download complete
05:46:20:WU01:FS01:Received Unit: id:01 state:DOWNLOAD error:NO_ERROR project:9206 run:0 clone:2067 gen:9 core:0x21 unit:0x0000001cab436c685796c0b827577fe4
05:46:20:WU01:FS01:Starting
05:46:20:WU01:FS01:Running FahCore: "C:\Program Files (x86)\FAHClient/FAHCoreWrapper.exe" C:/Users/bigwh/AppData/Roaming/FAHClient/cores/web.stanford.edu/~pande/Win32/AMD64/NVIDIA/Fermi/Core_21.fah/FahCore_21.exe -dir 01 -suffix 01 -version 704 -lifeline 9672 -checkpoint 15 -gpu 0 -gpu-vendor nvidia
05:46:20:WU01:FS01:Started FahCore on PID 5692
05:46:20:WU01:FS01:Core PID:1352
05:46:20:WU01:FS01:FahCore 0x21 started
05:46:22:WU01:FS01:0x21:*********************** Log Started 2016-11-30T05:46:21Z ***********************
05:46:22:WU01:FS01:0x21:Project: 9206 (Run 0, Clone 2067, Gen 9)
05:46:22:WU01:FS01:0x21:Unit: 0x0000001cab436c685796c0b827577fe4
05:46:22:WU01:FS01:0x21:CPU: 0x00000000000000000000000000000000
05:46:22:WU01:FS01:0x21:Machine: 1
05:46:22:WU01:FS01:0x21:Reading tar file core.xml
05:46:22:WU01:FS01:0x21:Reading tar file integrator.xml
05:46:22:WU01:FS01:0x21:Reading tar file state.xml
05:46:22:WU01:FS01:0x21:Reading tar file system.xml
05:46:23:WU01:FS01:0x21:Digital signatures verified
05:46:23:WU01:FS01:0x21:[email protected] GPU Core21 [email protected] Core
05:46:23:WU01:FS01:0x21:Version 0.0.17
05:46:43:WU01:FS01:0x21:ERROR:exception: Error downloading array interactionCount: clEnqueueReadBuffer (-5)
05:46:43:WU01:FS01:0x21:Saving result file logfile_01.txt
05:46:43:WU01:FS01:0x21:Saving result file log.txt
05:46:43:WU01:FS01:0x21:[email protected] Core Shutdown: BAD_WORK_UNIT
05:46:45:WARNING:WU01:FS01:FahCore returned: BAD_WORK_UNIT (114 = 0x72)
05:46:45:WU01:FS01:Sending unit results: id:01 state:SEND error:FAULTY project:9206 run:0 clone:2067 gen:9 core:0x21 unit:0x0000001cab436c685796c0b827577fe4
05:46:45:WU01:FS01:Uploading 7.00KiB to 171.67.108.104
05:46:45:WU01:FS01:Connecting to 171.67.108.104:8080
05:46:46:WU01:FS01:Upload complete
05:46:46:WU01:FS01:Server responded WORK_ACK (400)
05:46:46:WU01:FS01:Cleaning up
__________________
__________________________________________________ __________
"Lesson's cost money... good ones costs lots" -Tony Beets (gold rush)
__________________________________________________ __________
Mah Rig now
Mah Rig before
My stuff for sale.
Reply With Quote
  #2 (permalink)  
Old November 30, 2016, 09:29 AM
SugarJ's Avatar
Moderator
F@H
 
Join Date: Jan 2008
Location: Langley, BC
Posts: 6,663

My System Specs

Default

Is your card overclocked?
Reply With Quote
  #3 (permalink)  
Old November 30, 2016, 09:51 AM
MARSTG's Avatar
Hall Of Fame
F@H
 
Join Date: Apr 2011
Location: Montreal
Posts: 3,298

My System Specs

Default

Latest Nvidia drivers are problematic, roll back to 372.90 or 373.06 .
__________________
Reply With Quote
  #4 (permalink)  
Old November 30, 2016, 09:54 AM
Hall Of Fame
 
Join Date: May 2011
Location: Calgary
Posts: 2,576

My System Specs

Default

Heh I was running old drivers I just updated and no not overclock ed.
__________________
__________________________________________________ __________
"Lesson's cost money... good ones costs lots" -Tony Beets (gold rush)
__________________________________________________ __________
Mah Rig now
Mah Rig before
My stuff for sale.
Reply With Quote
  #5 (permalink)  
Old December 1, 2016, 06:37 AM
Rison's Avatar
Hall Of Fame
F@H
 
Join Date: Sep 2009
Location: Halifax, NS
Posts: 1,131

My System Specs

Default

Yeah, I had a bunch of errors 3-4 weeks ago (maybe more) and stopped folding. It was right after a driver update on my Windows 10 workstation. Tried reinstalling [email protected] but it still errored out, rolled back drivers and still didn't work.. have given up since. I'm not about to reinstall an OS for folding.. even though it would be nice to heat the basement up a bit with the folding box.
__________________

Quote:
I'll learn to manage my anger, when people learn to manage their stupid.
Reply With Quote
  #6 (permalink)  
Old December 1, 2016, 06:40 AM
Hall Of Fame
F@H
 
Join Date: Aug 2007
Location: Montreal
Posts: 1,905

My System Specs

Default

I have to keep the 373.06 version...so can't play BF1 right now :(

All the new drivers don't work!
__________________

Back up - Ebay (Inik1) or Heatware
Reply With Quote
  #7 (permalink)  
Old December 1, 2016, 06:44 AM
MARSTG's Avatar
Hall Of Fame
F@H
 
Join Date: Apr 2011
Location: Montreal
Posts: 3,298

My System Specs

Default

Quote:
Originally Posted by Inik View Post
I have to keep the 373.06 version...so can't play BF1 right now :(

All the new drivers don't work!
That is why my rig will have an AMD and a Nvidia card!
__________________
Reply With Quote
  #8 (permalink)  
Old December 1, 2016, 08:34 AM
Hall Of Fame
F@H
 
Join Date: Aug 2007
Location: Montreal
Posts: 1,905

My System Specs

Default

IT's fine for now since I have no time to game with work, but it sucks
__________________

Back up - Ebay (Inik1) or Heatware
Reply With Quote
  #9 (permalink)  
Old December 1, 2016, 04:13 PM
BrainEater's Avatar
Hall Of Fame
 
Join Date: Mar 2007
Location: Calgary
Posts: 2,649
Default

Like I told you an hour ago ,

If it seems fine let'r buck.

If it's still throwing errors , shut it off.

__________________
24+SB cores , 7x Asus Strix 1070's ,storage, memory n stuff.Dual 4k monitor video .
Reply With Quote
  #10 (permalink)  
Old December 4, 2016, 01:10 AM
Hall Of Fame
 
Join Date: May 2011
Location: Calgary
Posts: 2,576

My System Specs

Default

It's off. Error central...
__________________
__________________________________________________ __________
"Lesson's cost money... good ones costs lots" -Tony Beets (gold rush)
__________________________________________________ __________
Mah Rig now
Mah Rig before
My stuff for sale.
Reply With Quote
Reply


Thread Tools
Display Modes