Go Back   Hardware Canucks > HARDWARE CANUCKS COMMUNITY > HardwareCanucks F@H Team

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old October 9, 2014, 07:43 PM
Hall Of Fame
F@H
 
Join Date: Apr 2011
Location: Montreal
Posts: 1,736

My System Specs

Default My card overheats in Win8

Hi there
I installed today Win 8 on my system, and using latest AMD WHQL driver 14.9 but I noticed that my 280X has higher temeratures than before when folding, I have seen it hitting even 100 deg C. In Win7 I was also using another driver, I think it was 14.4 and it was staying at a constant 80 deg Celsius. Also, with the latest driver the fan stays at 100% (when folding) which is annoying. Do you guys have any similar issues?
__________________
Reply With Quote
  #2 (permalink)  
Old October 10, 2014, 08:03 AM
MVP
 
Join Date: Dec 2008
Location: Toronto
Posts: 468

My System Specs

Default

Did you set the resolution to match the monitor?
Reply With Quote
  #3 (permalink)  
Old October 10, 2014, 08:34 AM
Shadowmeph's Avatar
Hall Of Fame
F@H
 
Join Date: Oct 2007
Posts: 3,469

My System Specs

Default

I had the same problem with my ATI card I had to uninstall the drivers run ccleaner then reboot reinstall with a different beta driver( it was something to do with the driver wasn't activating the fan or some weird thing like that) and it worked but that was a while ago like maybe just after my card came out and windows 8 was brand new so I would check there forums to see if anyone else is having that problem. since then I have had no problems with Overheating .

I also had the same problem yeasr back with my 4870sx2 ati carads and windows 7 I had to use a program to manually turn the fans up to cool the cards
Reply With Quote
  #4 (permalink)  
Old October 10, 2014, 09:01 AM
Hall Of Fame
F@H
 
Join Date: Apr 2011
Location: Montreal
Posts: 1,736

My System Specs

Default

Yes, I set the resolution to match the monitor, 1360x768, I went back to the 14.4 driver last night, but the card still stays at higher temps than in win 7, stays at 93 deg C, clocked at only 1000 MHZ, fan is 100%. In Win 7 I had it over-clocked at 1150 MHz with power limit 120% and it was staying at 80 deg C, constant, days at a time. Also PPD production is less than half of what it used to be, around 55k PPD compared to 140k PPD before.
__________________
Reply With Quote
  #5 (permalink)  
Old October 10, 2014, 09:21 AM
SKYMTL's Avatar
HardwareCanuck Review Editor
 
Join Date: Feb 2007
Location: Montreal
Posts: 12,082
Default

Run your system without anything else for 15 minutes and then look to see your GPU usage. It could be that a kernel in Win 8 is running on your GPU in the background.
__________________
Reply With Quote
  #6 (permalink)  
Old October 10, 2014, 12:10 PM
Arinoth's Avatar
Moderator
F@H
 
Join Date: May 2009
Location: Halifax
Posts: 8,639

My System Specs

Default

Also, don't use 14.9 if you can, can't really say why but I'd avoid it if possible.
Reply With Quote
  #7 (permalink)  
Old October 10, 2014, 04:25 PM
Hall Of Fame
F@H
 
Join Date: Apr 2011
Location: Montreal
Posts: 1,736

My System Specs

Default

Quote:
Originally Posted by SKYMTL View Post
Run your system without anything else for 15 minutes and then look to see your GPU usage. It could be that a kernel in Win 8 is running on your GPU in the background.
Did that, I have seen once the GPU load jumping to 22% for a few seconds and then nothing. A few mins later the FAH client stopped out of the blue. I rebooted and restarted Fah, just to discover that it lost the WU completely and was downloading a new one. I stopped that as it was saying around 60k PPD, and left to work, leaving a USB key to be made bootable with Win7x64. I really wanted to give Win 8.1 a try but it does not work for my needs. One of the other issues tha I always had with Win 8/8.1 sometime I cannot acces the other PC in the workgroup, the one that has the role of media server. So I will just revert to win7, it works just fine for me. Hoping, win10 will be better. Should I try that one instead?
__________________

Last edited by MARSTG; October 10, 2014 at 04:31 PM.
Reply With Quote
  #8 (permalink)  
Old October 11, 2014, 06:12 AM
Hall Of Fame
F@H
 
Join Date: Apr 2011
Location: Montreal
Posts: 1,736

My System Specs

Default

I am back to Win 7, Catalyst 14.4 and 125k PPD!
__________________
Reply With Quote
  #9 (permalink)  
Old October 15, 2014, 02:06 AM
Shadowarez's Avatar
Allstar
 
Join Date: Oct 2013
Location: Arctic Canada
Posts: 724

My System Specs

Default

I gota try get UEFI working on win 7 starting to miss it. Since I changed to 8.1 for new rig.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
bootcamp Win8 grinder O/S's, Drivers & General Software 5 February 12, 2013 12:48 PM
Win8 Shortcut Key Map tethlah O/S's, Drivers & General Software 4 December 15, 2012 02:27 PM
ASUS 6970 Direct CUII runs terrible, overheats. KaylaF Video Cards 17 April 18, 2012 03:16 PM
Mobile home destroyed after computer overheats Dr_BenD_over Off Topic 7 July 3, 2009 10:15 PM
My 8800GT overheats, need advice Spblue Video Cards 14 July 11, 2008 02:46 PM